Desktopsymbole mit Papierkorb

  • Hallo zusammen


    Ich hab ein komisches Problem: Seit gestern Abend zeigt es mir gewisse Programme auf dem Desktop mit komischen Sybolen an. Komisch insofern, da über jedem Symbol noch ein Bild des Papierkorbes ist!


    Ich hab hier schnell einen Screenshot gemacht:
    [Blockierte Grafik: http://www.fcbforum.ch/vb/attachment.php?s=&postid=752585]


    Das richtige Symbol wäre eigentlich vorhanden, jedoch ist darüber jeweils das Papierkorbsymbol. Die Programme funktionieren beim Aufstarten normal, es öffnet das jeweilige Programm fehlerfrei. Ein manuelles ändern der Symbole hat auch nichts gebracht.


    Hat jemand eine Ahnung, woher das kommt und wie man das wieder beseitigen kann?


    Besten Dank & Gruss

  • Hast du vielleicht über Style XP deinen Theme verändert?


    Da kann man auch die Items einzeln ändern.


    Sieht doch lustig aus....

    Mein Sys:


    X²@2800Mhz/OCZ 2GB PC4000 GE/XT/Asus A8NSLI-Premium/Tsunami Green Chaos Mod/usw....

  • Hallo,


    also wenn Du selber keine Veränderungen durchgeführt hast, lade Dir mal die Tools Ad-aware und Spybot herunter und prüfe damit Dein System. Zusätzlich führe mit Deinem aktualisierten AV-Programm eine komplette Systemprüfung durch.


    Gruß
    Schwabenpfeil!

  • Zitat von Schwabenpfeil

    Hallo,


    also wenn Du selber keine Veränderungen durchgeführt hast, lade Dir mal die Tools Ad-aware und Spybot herunter und prüfe damit Dein System. Zusätzlich führe mit Deinem aktualisierten AV-Programm eine komplette Systemprüfung durch.


    Gruß
    Schwabenpfeil!


    Hallo Schwabenpfeil


    SpyBot hab ich bereits, der hat auch 8 neue Fehler gemeldet, jedoch hab ich diese Probleme behoben, und die Symbole sind immer noch so. Ist es sinnvoll, ergänzend noch Ad-aware herunterzuladen? Ich habe bereits AntiVir sowie eine Zone-Alarm-Firewall.


    Stiffmaster: Nee, habe (immer noch) das Win ME, d.h. kein Zusammenhang.

  • Hallo.


    ja, Ad-aware würde ich noch verwenden. Diese beiden Programme ergänzen sich. Wenn auch das kein Erfolg brachte, lade Dir mal das Tool HijackThis herunter, erstelle ein Logfile und poste den Inhalt hier.


    Gruß
    Schwabenpfeil!

  • Ciao


    Also, Ad-Aware hat zwar 190 Files quarantänisiert (oder so :wink: ), das Problem ist aber noch immer nicht gelöst, leider.


    Hier das Logfile:
    Logfile of HijackThis v1.98.2
    Scan saved at 21:50:27, on 09.11.2004
    Platform: Windows ME (Win9x 4.90.3000)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)


    Running processes:
    C:\WINDOWS\SYSTEM\KERNEL32.DLL
    C:\WINDOWS\SYSTEM\MSGSRV32.EXE
    C:\WINDOWS\SYSTEM\mmtask.tsk
    C:\WINDOWS\SYSTEM\MPREXE.EXE
    C:\WINDOWS\SYSTEM\STIMON.EXE
    C:\WINDOWS\SYSTEM\MSTASK.EXE
    C:\PROGRAMME\MESSENGER PLUS! 3\MSGPLUS.EXE
    C:\WINDOWS\SYSTEM\ZONELABS\VSMON.EXE
    C:\WINDOWS\SYSTEM\RESTORE\STMGR.EXE
    C:\WINDOWS\EXPLORER.EXE
    C:\WINDOWS\TASKMON.EXE
    C:\WINDOWS\SYSTEM\SYSTRAY.EXE
    C:\WINDOWS\SYSTEM\ATIPTAXX.EXE
    C:\WINDOWS\LOADQM.EXE
    C:\PROGRAMME\AVPERSONAL\AVGCTRL.EXE
    C:\ZONE ALARM\ZONEALARM\ZLCLIENT.EXE
    C:\PROGRAMME\LOGITECH\DESKTOP MESSENGER\8876480\PROGRAM\BACKWEB-8876480.EXE
    C:\PROGRAMME\ANYCOM\ANYCOM BLUETOOTH USB\BTTRAY.EXE
    C:\PROGRAMME\LOGITECH\MOUSEWARE\SYSTEM\EM_EXEC.EXE
    C:\WINDOWS\SYSTEM\WMIEXE.EXE
    C:\PROGRAMME\ANYCOM\ANYCOM BLUETOOTH USB\BTSTACKSERVER.EXE
    C:\PROGRAMME\MSN MESSENGER\MSNMSGR.EXE
    C:\WINDOWS\SYSTEM\DDHELP.EXE
    C:\WINDOWS\TEMP\HIJACKTHIS.EXE


    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = about:blank
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.fcbforum.ch/vb/index.php
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAMME\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX
    O2 - BHO: ALTAVISTA - {4E7BD74F-2B8D-469E-92EA-EC65A294AE31} - C:\PROGRA~1\DYNAMI~1\ALTAVI~1\ALTAVI~1.DLL
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\ANTISP~1\SPYBOT~1\SDHELPER.DLL
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
    O3 - Toolbar: ALTAVISTA - {4E7BD74F-2B8D-469E-92EA-EC65A294AE31} - C:\PROGRA~1\DYNAMI~1\ALTAVI~1\ALTAVI~1.DLL
    O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
    O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe
    O4 - HKLM\..\Run: [PCHealth] C:\WINDOWS\PCHealth\Support\PCHSchd.exe -s
    O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
    O4 - HKLM\..\Run: [AtiPTA] Atiptaxx.exe
    O4 - HKLM\..\Run: [Microsoft WebServer] C:\Programme\WebSvr\System\svctrl /init
    O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    O4 - HKLM\..\Run: [LoadQM] loadqm.exe
    O4 - HKLM\..\Run: [AVGCtrl] C:\PROGRAMME\AVPERSONAL\AVGCTRL.EXE /min
    O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
    O4 - HKLM\..\Run: [QuickTime Task] "C:\WINDOWS\SYSTEM\QTTASK.EXE" -atboottime
    O4 - HKLM\..\Run: [Zone Labs Client] "C:\Zone Alarm\ZoneAlarm\zlclient.exe"
    O4 - HKLM\..\RunServices: [StillImageMonitor] C:\WINDOWS\SYSTEM\STIMON.EXE
    O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
    O4 - HKLM\..\RunServices: [*StateMgr] C:\WINDOWS\System\Restore\StateMgr.exe
    O4 - HKLM\..\RunServices: [MessengerPlus3] "C:\Programme\Messenger Plus! 3\MsgPlus.exe"
    O4 - HKLM\..\RunServices: [TrueVector] C:\WINDOWS\SYSTEM\ZONELABS\VSMON.EXE -service
    O4 - HKLM\..\RunServices: [ATIPOLAB] ati2evxx.exe
    O4 - HKCU\..\Run: [LDM] C:\Programme\Logitech\Desktop Messenger\8876480\Program\BackWeb-8876480.exe
    O4 - Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office\OSA9.EXE
    O4 - Startup: Logitech Desktop Messenger.lnk = C:\Programme\Logitech\Desktop Messenger\8876480\Program\LDMConf.exe
    O4 - Startup: BTTray.lnk = C:\Programme\Anycom\Anycom Bluetooth USB\BTTray.exe
    O4 - User Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office\OSA9.EXE
    O4 - User Startup: Logitech Desktop Messenger.lnk = C:\Programme\Logitech\Desktop Messenger\8876480\Program\LDMConf.exe
    O4 - User Startup: BTTray.lnk = C:\Programme\Anycom\Anycom Bluetooth USB\BTTray.exe
    O8 - Extra context menu item: AltaVista Suche - file://C:\Programme\Dynamic Toolbar\ALTAVISTA\Cache\SelectedContextSearch.htm
    O8 - Extra context menu item: Übersetzen - file://C:\Programme\Dynamic Toolbar\ALTAVISTA\Cache\SelectedContextTranslation.htm
    O12 - Plugin for .pcg: C:\PROGRA~1\INTERN~1\PLUGINS\nppcgplg.dll
    O12 - Plugin for .spop: C:\PROGRA~1\INTERN~1\Plugins\NPDocBox.dll
    O12 - Plugin for .mpg: C:\PROGRA~1\INTERN~1\PLUGINS\npqtplugin3.dll
    O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/…/MessengerStatsClient.cab
    O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab
    O16 - DPF: {F6BF0D00-0B2A-4A75-BF7B-F385591623AF} (Solitaire Showdown Class) - http://messenger.zone.msn.com/binary/SolitaireShowdown.cab
    O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary/msgrchkr.cab
    O16 - DPF: {56336BCB-3D8A-11D6-A00B-0050DA18DE71} (RdxIE Class) - http://207.188.7.150/173940afc…18/netzip/RdxIE601_de.cab
    O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://fdl.msn.com/public/chat/msnchat45.cab
    O16 - DPF: ConferenceRoom Java Client - http://irc1.bluewin.ch/java/cr.cab
    O16 - DPF: {4E7BD74F-2B8D-469E-92EA-EC65A294AE31} (ALTAVISTA) - http://toolbar.altavista.com/s…ltavista.cab?r=1094505552
    O16 - DPF: {62475759-9E84-458E-A1AB-5D2C442ADFDE} - http://a1540.g.akamai.net/7/15…in/QuickTimeInstaller.exe

  • Zitat von Rolf

    Hallo, auf dieser Seite kannst du deine Logfile selber testen:
    http://www.HijackThis.de/


    Merci. Also, hier das Ergebnis:


    Böse Prozesse:
    C:\PROGRAMME\LOGITECH\DESKTOP MESSENGER\8876480\PROGRAM\BACKWEB-8876480.EXE --> Angeblich böse. Hängt mit meiner Infrarot-Maus zusammen. Ich habe diesem Prozess bereits denn Internetzugriff per ZoneAlarm untersagt. Ich denke auch nicht dass es an diesem Prozess liegt, da ich die Maus schon einige Monate habe, das Problem aber erst einige Tage. Habe den Prozess jetzt trotzdem mal gelöscht.


    Unbekannte Prozesse:
    C:\PROGRAMME\ANYCOM\ANYCOM BLUETOOTH USB\BTSTACKSERVER.EXE --> Hängt mit meinem BlueTooth-Adapter zusammen, hab ich auch schon länger.


    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.fcbforum.ch/vb/index.php --> Hinweis, dass ich dies löschen soll, wenn ich die Seite nicht kenne. Ist aber meine normale Startseite.


    O8 - Extra context menu item: AltaVista Suche - file://C:\Programme\Dynamic Toolbar\ALTAVISTA\Cache\SelectedContextSearch.htm --> Hängt vermutlich mit der Altavista-Toolbar zusammen, hab ich auch schon länger.


    O8 - Extra context menu item: Übersetzen - file://C:\Programme\Dynamic Toolbar\ALTAVISTA\Cache\SelectedContextTranslation.htm --> Dito


    O16 - DPF: {56336BCB-3D8A-11D6-A00B-0050DA18DE71} (RdxIE Class) - http://207.188.7.150/173940afc…18/netzip/RdxIE601_de.cab --> Verdächtig, kenne ich nicht! Was ist das, weiss das jemand?



    Zitat von Rolf

    Du hast einen Prozess am laufen den du beenden und löschen mußt
    Rolf

    Meinst du einen bestimmten? Wenn ja, welchen?



    By the way, mal ein herzliches Danke an alle Helfer... :)


    Gruss

  • C:\PROGRAMME\LOGITECH\DESKTOP MESSENGER\8876480\PROGRAM\BACKWEB-8876480.EXE


    Diesen Prozess fixen und löschen.
    Rolf

    Gruß
    Rolf

  • BackWeb ist umstritten aber relativ harmlos. Ist ein automatisches Update Programm, das von Logitech aber auch von anderen Softwareherstellern und sogar von F-Secure Antivirus benutzt wird.


    Roger-W, tritt das Iconproblem nur bei Verknüpfungen auf - also da wo normalerweise dieser kleine Pfeil erscheinen würde?

  • Ich habe den BackWeb-Prozess manuell gelöscht, leider ohne Ergebnis.


    Zitat von yoyo

    Roger-W, tritt das Iconproblem nur bei Verknüpfungen auf - also da wo normalerweise dieser kleine Pfeil erscheinen würde?

    Ja, jetzt wo dus sagst fällt es mir auf!! Der Bug tritt tatsächlich nur bei Verknüpfungen auf, die anderen Dateien (z.b. eine auf dem Dektop abgespeicherte Word-Datei) sind effektiv nicht betroffen.


    Hast du denn auch eine Idee, was die Ursache sein könnte? :)

  • So wie es aussieht ist da was in Deiner Registry durcheinander
    gekommen, der "berühmte" Pfeil bei den Verknüpfungen ist ein
    eigenständiges Bild was über das eigentlich Symbol gelegt wird.


    Bei Dir scheint irgendwie der Pfeil rausgenommen und dafür
    der Papierkorb eingesetz wurden sein!


    Ich hab keine Ahnung wo das in der Regitry liegt... aber ich suche
    gleich mal bei mir ob ich was finde!


    PS. Hattest evtl. mal Tune UP drauf? da kann man die Pfeile
    nähmlich mit entfernen lassen! Evtl. dann Deinstalliert und
    Win hat dann dummerweise den Papierkorb statt den Pfeil
    genommen?!

  • Hab da glaub ich was gefunden...


    - Start
    - Ausführen
    - regedit


    Da gehst Du dann den kompletten Pfad nach...


    HKEY_LOKAL_MACHINE / Software / Microsoft / Windows / Current Version / Explorer / Shell Icons


    In dem Shell Icons ist ein Eintrag mit der Nummer


    29 und dahinter ein Pfad steht wo das ICON liegt was er anzieht.
    Icon autauschen... weiß nicht wie der Pfeil heißt, hab die bei mir
    entfernen lassen!

    EDIT:
    Hab die Pfeile wieder einblenden lassen... der Pfad bleibt gleich


    die 29 muss da sein und bei Daten muss das hier stehen:
    "shell32.dll,29"

  • Standardmäßig ist der Registryschlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons leer. Man kann da Werte anlegen um Symbole zu ändern. Viele Tweak Programme machen das.
    Sollte also schon helfen wenn es unter diesem Schlüssel einen Wert namens 29 gibt, den zu löschen.


    Könnte auch ein Problem mit dem Iconcache sein. Mach mal Rechtsklick auf Desktop - Eigenschaften - Darstellung - im Dropdown Menü bei Bildelement "Symbol" auswählen. Größe von 32 auf 31 ändern, Übernehmen klicken, Größe wieder auf 32 setzen, abermals Übernehmen klicken und dann OK. Ist der Papierkorb jetzt weg?

  • yoyo
    hab inzwischen bei 3 anderen XP rechnern geschaut, aber die
    haben alle den pfad/wert usw. eingetragen und da waren bisher
    keine tweak programme drauf?!
    gibt es da evtl. unterschiede zwischen
    XP Home
    XP Prof.
    XP Media
    XP Corperate???

  • Denke nicht daß es da Unterschiede gibt. Bei keinem Windows System das ich kenne - 98, ME, 2k, XP, gibt es direkt nach der Installation Einträge unter "Shell Icons".


    Welchen Pfad hast Du denn da? Das Standardicon für den Verknüpfungsoverlay ist in shell32.dll.

  • Auf den 3 anderen PC ist der Pfad so...


    HKEY_LOKAL_MACHINE / Software / Microsoft / Windows / Current Version / Explorer / Shell Icons


    erste Spalte = 29
    zweiteSpalte = "shell32.dll,29"


    Bei mir selber ist es so


    erste Spalte = 29
    zweite Spalte = Pfad wo TuneUp liegt mit dem empty.ico zum "löschen"

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons
    29 - shell32.dll,29


    Tja, das ist das Standardicon. Wie gesagt, ich hab da entweder gar keinen Wert 29, oder da ich das meist ändere entweder C:\WINDOWS\system32\tweakui.exe,3 (mit TweakUI geändert) oder "shell32.dll,50" wenn ich den Pfeil manuell entferne.


    Du bist sicher, daß da nie ein Tweak-Programm installiert war?

  • Zitat von yoyo

    Standardmäßig ist der Registryschlüssel HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons leer. Man kann da Werte anlegen um Symbole zu ändern. Viele Tweak Programme machen das.
    Sollte also schon helfen wenn es unter diesem Schlüssel einen Wert namens 29 gibt, den zu löschen.


    Könnte auch ein Problem mit dem Iconcache sein. Mach mal Rechtsklick auf Desktop - Eigenschaften - Darstellung - im Dropdown Menü bei Bildelement "Symbol" auswählen. Größe von 32 auf 31 ändern, Übernehmen klicken, Größe wieder auf 32 setzen, abermals Übernehmen klicken und dann OK. Ist der Papierkorb jetzt weg?

    Der Registrierschlüssel war in Ordnung, respektive anstatt "shell32.dll,29" stand was von "Keine Werte gesetzt", oder so.


    Aber das Problem ist gelöst!! :) Es war, wie yoyo gesagt hat, anscheinend der Iconcache! Habe die Symbolgrösse geändert, und die Symbole sind wieder normal!! :)


    Jungs, ich möchte euch allen herzlichst für eure Unterstützung danken! Finde das Forum eine gute Sache!


    Besten Dank nochmals & einen schönen Abend


    Gruss Roger-W

  • Ups, hab doch noch ein Problemchen: Vermutlich durch das rumgebastle am Registryschlüssel (oder der Löschung des Icon-Caches) haben sich bei mir die Symbole im Explorer geändert:


Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!