Via AC97 mag kein Win xp

  • Habe ein Problem mit Via VC97 onboard.
    Seit ich auf einer Festplatte Winxp installiert habe ruckelt der Ton. Egal welcher Art, ob beim cd hören oder MP3 oder von Dvd ect.
    Da ich mit Wechselrahmen für meine Festplatten arbeite habe ich den direkten vergleich zwischen win 98 , welches tadellos läuft und xp .
    Da win 98 läuft, kann man Hardware konflikte ausschliessen. Und aktuelle Treiber sind auch alle da, sowohl vom Motherboardhersteller als auch von Via direkt.[/code][/list][/b]

  • ...scheint mir eher unwahrscheinlich!


    Ich vermute stark, dass es sich vielmehr um ein Konfigurationsproblem, z.B. ein IRQ-Konflikt, ein Treiberproblem (z.B. auch directX?) o.Ä. handelt!


    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • ein wenig hat er recht..


    Mit dem via ac 97 hatte ich auch massenhaft probleme unter win Xp, Zwar ging alles mit Sound ausgabe (also das was ich höre) perfekt..
    aber mein microphon konnte ich nie 100 %ig einstellen, ich hatte immer echos (egal welches headset , selbst mit dem sennheiser 150) und man musste bei fast jedem neustart neu konfigurieren..
    da der runtergeldane treiber für Win Xp schon am anfang mucken gemacht hat!!!



    Solange du nix mit micro am hut hast kann man den ac 97 eigtl. gut gebrauchen..


    Deine Soundprobleme liegen evtl daran das du dir den falschen treiber runtergeladen hast!!


    Beim Via ist der onboard sound über die southbridge gesteuert, und du muss dir passend zu deiner South bridge den win xp treiber installieren..

    under Construction

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!