Prob mit XP

  • Also ich hab 2 xp rechner der eine mit inet netzwerkk und ner gigbit netzwerkkarte für netzwerk hab alles angeschlossen aber das netzwerk funkt nich obwohl ich alle protokolle installiert hab finden sich beide nich kann mir wer helfen. Hab auch feste ips daran liegts zb. nich

  • Hallo,


    versuche mal das Netzwerk über den Netzwerk-Assistenten aufzubauen. Oder hast Du das schon versucht? Du hast ein gekreuztes RJ45-Kabel verwendet?


    Auf der Seite http://www.windows-netzwerke.de findest Du zusätzlich noch eine sehr gute Schritt-für-Schritt Anleitung.


    Gruß
    Schwabenpfeil!

  • Also in so einem Netzwerk zwischen zwei Computern gibt es einige wichtige Einstellungen, die du treffen solltest:


    Erstens schalte die internet Firewall von Windows xp aus! Die blockiert alles! Da ist besser, du installierst zB Zone Alarm, ATGuard,.....


    Zweitens:
    Stelle das Netzwerkprotokoll richtig ein:


    Der Server, an dem der zweite Computer hängt:


    IP-Adresse: 192.168.0.1
    Subnetzmaske: 255.255.255.0
    Gateway: leer lassen
    DNS-Server: auch leer lassen


    Dann hast du beim Server noch eine zweite Netzwerkverbindung, die müsste eigentlich die Lan Verbindung 1 sein:
    Dort such ein bisschen in den Eigenschaften herum, da musst du das Internet freigeben.


    Beim zweiten Computer machst du folgende Einstellungen:
    Firewall raus!
    IP: 192.168.0.2
    Subnetzmaske: 255.255.255.0
    Gateway: 192.168.0.1
    DNS-Server: Den erfährst du von deinem Provider (zB T-Online). Normalerweise müsste er angezeigt werden, wenn du in der Eingabeaufforderung (Dos) eingibst:


    ipconfig /all


    ich hoffe, ich konnte dir helfen


    mfg
    tom

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!