WIN XP Kein Zugriff möglich

  • Hi !
    Ich war vor kurzme auf einer LAN und da trat folgendes Problem auf. Auf einige Leute, darunter auch ich, konnte nicht zugegrifen werden, auf andere(auch XP bzw. ME) konnte zugegriffen werden. Wenn einer auf mich zugreifen wollte, kam immer die Meldung, dass er keine Zugriffsrechte oder so hätte. Ich hatte alles Freigegeben und alle hatten die gleich Subnetztmaske und den gleichen Arbeitsgruppennamen. Firewall ausschalten brachte auch nix. WIr alle hatten XP SP2. Weiß da einer was?? Ach ja, Verbindung lief über einen 8-Prot Switch. Meine PC Daten stehn in meiner Signatur. Ich hoffe, einer weiß da Rat.


    Gruß
    Sealy

  • Nein, ich war als Admin angemeldet. Der, der ziehen wollte gleuabe ich auch. Vielleicht hatte der da dann keinen Admin an oder so. Aber falls es das nicht sein sollte, was ist das dann. Und wie ist das denn, wenn einer WinME hat??? Ist es schlimm, wenn jemand nur XP Home hat?


    Gruß
    Sealy

  • Hi!
    Also ich hatte nicht viel Zeit in letzter Zeitm desshalb nehme ich den Thred so spät wieder auf. Ich habe das gleihce Problem, was in manchen Threads hier beschrieben wurde. Ich hatte vor kurzem eine LAN gemacht. Alle PCs Windows XP Prof SP 2 außer einemmit Home . ICh verbinde über einen Switch. Alle PCs können sich sehen, außer dem mit Home. Wenn irgendwer entweder auf mich oder den mit Home(nach Suche) zugreifen wollten, kommt diese blöde Meldung:
    Auf \\COMPUTERNAME kann nicht zugegriffen werden sie haben eventuell keine Berechtigung um auf diese Netzwerkresource zuzugreifen!Wenden sie sich an den administrator des servers um herauszufinden ob sie über berechtigungen verfügen. ZUGRIFF VERWEIGERT


    Der Computernam eist jetzt mal eine Variable. Und auf die anderen kann ich Zugreifen, nur sie auf mich nicht. Der PC mit Home kann auf ich auch nicht zugreifen. Ich habe das Gastkonto aktiv und weiß nicht mehr weiter. Die Firewall ist aus, ich habe die Netzwerkfreigabe angepasst. Ich gebe immer die ganzen Platten frei, das m achne die anderen auch.
    Ich hoffe auf Hilfe!!!


    Gruß
    Sealy

  • hmm ich nehm mal an mit firewall meinst du die XP interne.
    ihr seid auch alle in der gleichen Arbeitsgruppe?
    gleiche subnetmask?
    habt ihr auch mal versucht über die IP zuzugreifen?
    also nicht Computername eingeben sondern IP?


    War immer die fehlermeldung mit "zugriff verweigert" oder hast du auch mal nen PC nicht gefunden?

    Aus kostentechnischen Gründen habe ich mich dieses Jahr entschieden keine Signatur mehr anzuhängen

  • 1. Ja Xp internen keine andere drauf
    2. Gleiche Arbeitsgruppe;gleiche Subnetzmaske; Ips bis auf die letzte Stelle gleich.
    3.Nein haben nur mit Name versucht. Ip dann so: //IP oder anders?
    4.Alle PCs konnten sich untereinander sehen. Nur der Home musste alle extra suchen. Immer wenn einer auf mein Freigebenes Laufwerk klickte, kam diese "Zugriff verweiger".


    Gruß
    Sealy

  • Hast du bei den Netzwerkfreigaben den benutzer "Jeder" eingetragen?
    ist mal die einfachste lösung.


    also gesehen haben dich alle nur wenn se ne freigabe öffnen wollten dann kamm zugriff verweigert?


    hast unter sicherheit auch freigegeben das die leut da drauf dürfen?

    Aus kostentechnischen Gründen habe ich mich dieses Jahr entschieden keine Signatur mehr anzuhängen

  • Was meinst du mit Benuter "Jeder" eingetragen??? Wo kann ich das denn eintragen???? Also alle konnten mich in der Netzwerkumgebung sehen. Aber wenn sie auf zb. meine platte C: doppelklickten, dann kam der Fehler.
    Also ich habe bei den Freigabeoptionen eigestellt, dass ich den Ordner im Netzwerk freigeben will und dass andere auch DAten änderen können sollen. Oder meinst du woanders. was mir os seltsam vorkommt, ist, dass alle anderen gen au wie ich an ihren Standarteinstellungen nicht verändert haben und auf die kann ich zugreifen und auf mich kann keiner zugreifen. Seltsam!



    Gruß
    Sealy

  • wenn auf nen ordner nen rechtsklick machst und dann auf eigenschaften
    dann bekommst doch den reiter "sicherheit" und da kannst benutzer auf dem ordner erlauben oder verbieten


    und da machst halt mal bei dem ordner den auch freigegeben hast bei Sicherheit "jeder" mit rein.
    und guckst dann obs geht.


    du hast ja 2 mal die möglichkeit zugriffe zu steuern.
    einmal in der freigabe und das 2temal in der Dateisicherheit.

    Aus kostentechnischen Gründen habe ich mich dieses Jahr entschieden keine Signatur mehr anzuhängen

  • Oh, wie ich diese Fehlermeldung hasse!
    Die hat mir den ganzen Do. und den heutigen Montag geraubt!


    Versuche mal die folgenden Tipps:



    Bei mir hat es damit nur leider nicht geklappt.
    Mir blieb nichts anderes als die Systemwiederherstellung von einem Zeitpunkt wo es noch ging.


    Bevor du in der Registry was löschst, bitte vorher exportieren (rechtsklick, exportieren)

  • du hast nen "lösungsvorschlag" den du befolgt hast und danach die systemwiederherstellung gebraucht hast damit dein system wieder läuft?


    ich glaub du hast nen satz vergessen


    MACHEN SIE DAS NCITH ZUHAUSE NACH!!! :lol:

    Aus kostentechnischen Gründen habe ich mich dieses Jahr entschieden keine Signatur mehr anzuhängen

  • :D
    Bei mir hat es nicht funktioniert, aber das muss ja nicht heißen, dass es bei Sealy auch nicht funzt!
    Nen Versuch ist es wert.


    Fakt ist: es steckt irgendwo in der Registry oder in den Sicherheitseinstellungen hängt,
    NW-Karte hatte ich schon getauscht, und mit den Benutzern habe ich auch ewig rumgespielt.

    Zitat


    Start /ausführen /%SystemRoot%\system32\secpol.msc /s


    so kommt ihr auch mit xp Home zu den Lokalen Sicherheitseinstellungen


    Wenn du über IP-Adresse zugreifen willst:
    \\192.168.x.x\FreigabeName

  • Also ich werd das mit den Sicherheitseinstellungen mal versuchen. Allerdings geht das erst bei der nächsten LAN und die ist an Silvester. Also nicht wunder, wenn ich hier sau lang nix schreibe. Wenn irgen wer noch irgeneine Idee hat. bitte melden!!!!


    Gruß
    Sealy

  • /%SystemRoot%\system32\secpol.msc /s


    -->sicher das das richtig ist ?


    bei mir funktioniert es nicht


    hab win xp home mit SP 1

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!