schwierigkeiten mit Raid

  • HI Leute
    habe habe ein Problem mit Raid Controller oder der Festplattenverbindung!? Würd mich sehr über Hilfe freuen.
    Hier meine Problembeschreibung:
    Währen des Bootvorgangs zeigt der PC mir immer folgende Seite an:


    Giga Raid ............Bios


    Warning!! An Ultra ATA/66 (or faster) is connected with a 40-pin IDE cable on the primary channel. Drive speed is downgraded to Ultra ATA/33 mode.


    Warning!! An Ultra ATA/66 (or faster) is connected with a 40-pin IDE cable on the secondary channel. Drive speed is downgraded to Ultra ATA/33 mode.


    Nach einigen Sekunden erscheint schließlich:


    Press <Ctrl+S> to enter Setup Utility
    or
    Press <Esc> or <S> to continue booting


    wieder ein paar Sekunden Wartezeit...


    Sil 3112 A SATA Raid Controller
    <2001-2004..........>
    Press <Ctrl+S> or <F4> to enter Setup Utility


    nach einigen Sekunden Wartezeit:


    primary channel: not found
    secondary channel: not found


    ...dann wird der Bootvorgang fortgesetzt



    Da dieser Vorgang einige Sekunden in Anspruch nimmt, würde ich gern erfahren, wie ich dieses Problem beheben kann. Kann ich die Warnmeldung ausschalten oder empfielt sich ein anderes Datenkabel? (welches?)
    Oder muss ich bestimmte Einstellungen vornehmen?
    Mein System:
    Festplatte: Samsung 160GB ATA 100 7200upm 2 mb cache
    Mainboard Ga 7n400- ultra 3x DDR-RAM, nForce 2 Ultra400
    Proz. AMD Athlon2500 XP


    PS: Da ich nur über sehr wenig Basiswissen bzgl. Raid besitze:
    Wisst ihr nen guten link zu diesem Thema?


    Vielen Dank für eure Mühe!!! :)

  • Der RAID Controller lässt sich entweder im Bios oder per Jumper deaktivieren. Häufig wird das RAID mit SATA in Verbindung verbaut, dort bitte verbaute Platten beachten.


    Die Meldung zum 40er Kabel, die geht weg wenn man ein neues 80adriges benutzt welches für schnelle ATA66-133 er Platten notwendig ist.


    RAID allg:
    http://www.pc-erfahrung.de/Index.html?Raid.html

    a asneira do homem é intocável

  • Dankeschön
    -aber noch eine Anmerkung:
    Ich benutze bereits ein 80-adriges Kabel- und trotzdem zeigt er mir die oben geschilderte Meldung!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!