CD-RW öffnet sich nur noch ab und zu

  • Hi,
    Ich habe ein CDRW (Lite-ON LTR-40125S).
    Das CD-ROM öffnet sich nur noch ab und zu. gerade in windows ist es selten das es sich öffnet. vor dem bootvorgang öffnet es sich ohne probleme.
    Es ist alleine als Primary Slave gejumpert und hängt alleine am IDE-Kabel.
    Firmware update habe ich gerade durchgeführt, trotzdem öffnet es sich zur zeit nicht in windows.
    In der Ereignisanzeige habe ich folgende fehler:


    Ereigniskennung: 9
    Quelle: atapi
    Das Gerät \Device\Ide\IdePort1 hat innerhalb der Fehlerwartezeit nicht geantwortet.


    und


    Ereigniskennung: 11
    Quelle: Cdrom
    Der Treiber hat einen Controllerfehler auf \Device\CdRom0 gefunden.


    Habe den DMA modus schon geändert (läuft eigentlich auf UDMA-2, habe schonmal auf PIO gestellt)
    IDE- und cdromDriver habe ich auch schon neu installiert.
    Ebenfalls habe ich ein neues IDE-Kabel getestet.
    Ich hoffe es kann mir wer helfen.

  • Ich nehme an, das Laufwerk hängt zur Zeit am Secondary IDE, richtig?


    Schließ es zum Test mal an den Primary IDE an. Wenn dort der Fehler ebenfalls auftritt, würde ich auf einen Hardware-Defekt tippen. Vielleicht hast du ja die Möglichkeit das Laufwerk in nem andern Rechner mal auszuprobieren.

  • Hi,
    Ich habe endlich des Rätsels Lösung :)
    ich habe nochmals ein anderes IDE-Kabel genommen und nun funzt alles woieder. scheint wohl nen wackelkontakz gewesen zu sein!? naja, ich hoffe das der wackler nur in den 2 Kabeln vorkam und nichts mit meiner hardware zu tun hat.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!