PC-Start: Gleich 2. "Hochfahrmaske?" Warum?

  • Hallo mal wieder,
    Was ich jetzt schildere ist eigentlich (noch) kein Problem, aber es wundert mich. Habe win xp. Der PC fährt völlig korrekt runter und schaltet sich dann wie er soll selber aus. Jetzt habe ich seit zwei Tagen aber das Phänomen, daß er beim Start gleich die zweite Maske anzeigt, was die mit dem Pentium-Logo ist. Die erste, also die wo er seine ganze Schrift zeigt, und alles was er so hat, sehe ich nicht mehr. Vom Tempo her ist alles gleich geblieben. Es funktioniert auch alles sonst normal. Aber trotzdem beunruhigt mich das. Habe Angst, daß das was werden könnte. Habe noch nicht "Wiederherstellen" probiert. Vielleicht wär das ja ratsam. Weiß einer von Euch, warum das jetzt plötzlich so ist?


    Gruß


    Sheera

  • Ne ne keine Sorge. Wenn es das ist was ich denke dann ist das einfach nur das Logo am Anfang anstatt der Hardware.


    Kannst ja mal dein Borad posten dann sag ich dir was fu für ein BIOS hast damt du des wieder umstellen kannst.


    Normalerwesie heißt die Option "Full Screen Logo Show" oder so ähnlich.

  • Ja ist im BIOS abschaltbar...


    könnte da auch irgendwo unter
    Boot-Screen oder Boot Image sein was man auf Disable stellt

  • Lieben Dank, daß Ihr mich beruhigt habt!
    :oops::oops::oops: und jetzt werdet Ihr sicherlich lachen: Was für eine Bios ich habe, weiß ich leider nicht. :oops::oops: Ich weiß auch nicht, wo ich das ersehen könnte. Habe schon Bios als Suchname eingegeben. Aber in der Setup.inf stehen so sehr viele Sachen. Ich weiß nicht genau, was da wichtig sein könnte.
    Ansonsten kann ich nur sagen, daß ich einen Intel Pentium 4 Prozessor habe, CPU 3.00 GHz, 512 MB RAM, der PC ist ca 1/2 Jahr alt.
    Tut mir so leid, aber das ist das Einzige, was ich unter "System" in der Systemsteuerung ersehen konnte. Ich kenne mich mit solchen Sachen ja leider gar nicht aus, und bin immer nur wieder froh, wenn alles läuft. :oops::oops:


    Liebe Grüße


    Sheera

  • Mmmmmmmmmmmh?


    Dachte Du meinst ein das Pentium Logo kommt dann wenn Du
    den PC anschaltest und dadurch siehst Du nicht mehr wie der
    Arbeitspeicher hochgezählt wird und die Laufwerke erkannt
    werden?


    Wenn musst Du dann ins BIOS gehen, das hat mit Windows nix
    zu tun.


    Ins BIOS kommst man meistens wenn man ein paar mal
    die Entf. drückt kurz nachdem man den PC angeschaltet hat!

  • Ach so ! :oops:
    Ich habe das wohl auch etwas misverständlich geschrieben, weil ich meinte, der PC fährt ganz normal runter und schaltet sich ab. Das hat aber mit meiner Beobachtung eigentlich wohl nichts zu tun. Was ich beobachte betrifft das Hochfahren.
    Normalerweise wird nach dem Einschlaten der Arbeitspeicher hochgezählt wird und die Laufwerke erkannt, dann kommt die Pentium Maske kurz, und dann startet Windows XP. Das Hochzählen zeigt er mir aber nicht mehr an. Er zeigt sofort nach dem Einschalten das Pentium-Logo an. Er ist aber genauso schnell beim Hochfähren wie sonst auch. Und das macht mich ja eben stutzig, daß ich das Hochzählen usw. nicht angezeigt bekomme.
    Liebe Grüße


    Sheera

  • Dann hab ich Dich doch richtig verstanden... das Pentium Logo
    verdeckt am Anfang alles!


    Das musst Du im BIOS (das ist ein EPROM auf dem Mainboard)
    das Logo auf Disable stellen... in BIOS kommt man indem man
    kurz nach dem Anschalten die "Entf." Taste ein paar mal drückt.


    Dann kommt das BIOS... schickes blaues Menü und da musst
    Du mal alles durchsuchen ob da was mit
    Boot Image,
    Boot Logo oder sowas steht und dahinter müsste dann
    "enabled" stehen und Du musst es auf "disabled" stellen.


    Mal ganz davon abgesehen das es kein Anzeichen ist das
    was kaputtgeht oder sonst was.
    Kannst es ohne Probleme auch so lassen...

  • Hach, dann bin ich ja ganz erleichtert!
    Das mit dem Bios muß ich nachher mal probieren. Ich brenne mir über die Feiertage einige meiner Videos über den PC auf DVD. Da kann ich jetzt gerade leider nichts Herunterfahren und probieren. Ich werde das nachher dann mal machen. Aber tausend Dank für Deine Hilfe und die gute Beschreibung, wie selbst ich "PC-Blödfrau" das sogar hinbekommen müßte! :oops: Aber Du hast Recht: Vielleicht lasse ich das auch so. Warum das so auf einmal gekommen ist weiß ich zwar nicht, aber wenn es nichts schlimmes ist, kann es ja auch ruhig so bleiben.


    Also nochmal dankeschön!!! :)


    Liebe Grüße


    von Sheera

  • Kein Thema... dafür sind wir ja alle hier!


    Wie gesagt ist nix schlimmes... mich hat es nur immer
    gestört und deshalb ausgeschaltet.


    Dann brenn mal fleißig...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!