keine verbindung zum router

  • Servus,


    folgendes:


    Habe ein kleines Netzwerk zuhaus. 3 Rechner (3x XP) über einen SMC 7004 an TDSL.


    Bis vor kurzem konnten alle 3 Rechner ins inet. Dann plötzlich ging es mit dem einen nicht mehr. Selbst das anpingen des Routers klappt nicht mehr (Selbt pingen klappt).
    Hab auch schon TCP/IP neu installiert,
    Systemwiederherstellung gemacht,
    Netzwerkkarte und Kabel gewechselt,
    bekomme aber keine Verbindung mehr.


    Nachtrag: Alle möglichen Firewalls sind aus.
    Windows-XP-CD Reparatur-Gedöns hat auch nichts gebracht.


    Bin langsam mit meinem Latain am Ende...

  • guck doch mal nach, ob du den rechner auf dem router sehen kannst. Da muss doch irgendeine auflistung aller Clients sein. Vieleicht ist er auch per MAC adressenliste gesperrt. Probier doch mal den rechner mit nem andren per Crossoverkabel zu verbinden. Nur um Fehlerquellen auszuschliessen.
    Poste deine Ergebnisse.

  • Wird er denn von den anderen rechnern gefunden oder bei denen aufgelisten in der Arbeitsgruppe?
    Probier mal feste IPs zu vergeben und stell die richtige Gateway und DNS Server ein (Ip vom Router).


    Ist es denn so, dass er gar kein Netzwerk findet oder nur den router nicht?

    C2D E6750
    GA P35-DS3
    GF8800 GTS 512
    MDT 2GB DDR-800


    Rechtschreibung, Groß-und Kleinschreibung und Kommas setzen rockt!

  • Also die Ips sind alle nach dem Schema 192.168.0.x oder so?
    Andere Netzwerkkarten auch nix gebracht?


    Ist das Problem denn einfach so plötzlich aufgetreten oder wie?


    Hast du mal ne neuinstallation des Systems versucht?

    C2D E6750
    GA P35-DS3
    GF8800 GTS 512
    MDT 2GB DDR-800


    Rechtschreibung, Groß-und Kleinschreibung und Kommas setzen rockt!

  • yep,


    IPs sind 192.168.2.11 - xxx.xxx.xxx.33


    Die Karte hab ich auch schon gewechselt, hat nix gebracht.


    Mit einer Neuinstalltion wollte ich eigentlich nur dann machen, wenn gar nix anderes hilft...

  • moment mal, die ersten drei abteilungen der IPs müssen für alle rechner gleich sein! Nur der vierte und letzte teil darf anders sein (zwischen 1 und 255)

    C2D E6750
    GA P35-DS3
    GF8800 GTS 512
    MDT 2GB DDR-800


    Rechtschreibung, Groß-und Kleinschreibung und Kommas setzen rockt!

  • na is ja auch:


    router: 192.168.2.1
    rechner 1: 192.168.2.11 (<- das ist der defekte)
    rechner 2: 192.168.2.22
    rechner 3: 192.168.2.33


    Gateway bei allen 3: 192.168.2.1
    Subnet : 255.255.255.0
    DNS : 192.168.2.1

  • Es könnte natürlilch auch ein IRQ problem mit den PCI karten vorliegen. Schau das doch mal nach oder bau probeweise alle anderen PCI karten aus.
    Wird die Netzwerkkarte denn Fehlerfrei erkannt im Gerätemanager?

    C2D E6750
    GA P35-DS3
    GF8800 GTS 512
    MDT 2GB DDR-800


    Rechtschreibung, Groß-und Kleinschreibung und Kommas setzen rockt!

  • Hallo,


    Zitat von Leo

    moment mal, die ersten drei abteilungen der IPs müssen für alle rechner gleich sein! Nur der vierte und letzte teil darf anders sein (zwischen 1 und 255)


    1-254!



    mach mal von def Rechner ein ping 127.0.0.1
    und poste den genauen Wortlaut der (Fehler)meldung
    und mach mal ein ipconfig/all am def. Rechner und ebenfalls posten!


    Kersten

  • Hallo,


    ipconfig/all bitte ausführen und das Ergebnis hier rein kopieren


    Kersten

  • schönen dank für eure mühe, aber das hat sich nu alles erledigt.
    habe nochmal die windows-reparatur-geschichte gemacht, nachdem er zich dateien gelöscht und kopiert hat, kam dann nach dem neustart ein bluescreen...
    komme nun ums "neumachen" wohl doch nicht mehr drum herum...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!