Soundkarte funzt nicht - 3Com Eusynth

  • Irgendwie wird die Karte zwar erkannt aber auf der Mainboard CD sind anscheinend keine Treiber für diese Soundkarte die bei dem Vobis-Angebots-PC drin war (525 Euro AMD 1000)! Im Internet unter http://www.3com.com findet man nur Treiber für Modem unsd so, also was muß ich machen damit meine Soundkarte läuft, habe gesehn dass dieser Fehler oft vorkam aber war alles in English und da kam ich nicht viel weiter als ich bei web.de "3Com Eusynth" eingab! Bei Systemsteuerung steht unter "andere Komponenten" PCI Multimedia Audio Device als angemeldet aber mit ausrufezeichen (installiert aber ohne Treiber - Code 28)! Bei Eiegenschaften unter Ressourcen steht "die vom gerät verwendeten ressourcen entsprechen keiner bekannten Konfiguration" weiß nicht ob euch das behilflich ist! Es kommt auch eine Fehlermeldung immer aber weiß nicht mehr genau wie sie war, wenn es hilft werd ich sie nochmal rausfinden, irgendwas mit unvailble und adi/ich oder sowas! danke im vorraus, Hendrik.

  • ist ein AMD Duron 1000 MHZ mit Windows 98, 128 MB!

  • Hallo Hendrik


    Ich hab mich da mal umgesehen, das ist ein Onboard Soundchip.
    Der Treiber muss mitgeliefert werden. Schau nochmal ob da nicht doch eine CD oder Diskette bei ist.
    Auch kann der Treiber auf einer CD ein bisschen versteckt sein. Dann reicht es nicht aus Windows zu sagen das er auf der CD ist sondern du musst ihm den genauen Ordner angeben.


    Sollte der Treiber wirklich nicht da sein bring den Rechner zurück und lass das von denen Einrichten. Dazu sind sie verpflichtet!!


    Bei 3com hab ich mich umgesehen, die scheinen gar keine Soundkarten zu bauen :?:


    Ps. Die Webseite von Vobis ist das Letzte, die Supportseite hätten sie sich gleich sparen können. Nur Links zu Firmen aufzuführen kann es doch wohl nicht sein. Die Hotline ist viel zu teuer!!
    Händler die nur verkaufen wollen. :evil:


    Gruss
    Wautzel

  • Hallo Hendrik


    Mir ist da noch was eingefallen.


    Könnte es sein das du eine ganz andere Soundkarte hast :?:


    Wenn das Modem installiert wird legt Windows einen Eintrag unter Sound im Gerätemanager ab. Der ist für Töne die das Modem abgeben kann, für sonst nichts.


    Schau mal in der Beschreibung des Pc ob dort aufgeführt ist welcher Sound Onboard ist.
    Dann solltest du im Bios mal nachschauen ob der Sound eingeschaltet ist.


    Erst wenn die Sundkarte installiert ist kann das Modem darauf aufsetzen.


    Gruss
    Wautzel

  • erstmal danke für die hilfe aber ich bin anfänger... also wie komme ich zu BIOS und mit der CD weiß nich...aber der findet echt nix, da ist ein soundprogramm drauf aber das hab ich schon installiert! modem lieber wautzel hab ich gar keins dran! ich komm da nich weiter...

  • Hi Hendrik
    Also ins bios kommst du bei den meisten Pc's so:
    1. Starte den Pc
    Nachdem du den startknopf gedrückt hast kommt da so n feld wo die resourcen angezeigt werden. Da drückst du delete und schon bist du im bios. wo du was umstellen musst weiss ich jedoch nicht.
    auf jeden fall schalte nichts um wo du nicht weisst was das ist!!!!!!!!!!!


    greez swordfish

  • Hallo Hendrik


    Wie man ins Bios kommt hat swordfish ja schon geschrieben.
    Bitte nichts verstellen möchte ich Dir auch nochmal sagen!!
    Suche nach dem Eintrag "Sound Onbord" wenn der auf off steht auf den Eintrag gehen und einmal die +Taste betätigen. Aus dem off wird ein on.


    Nichts Anderes ändern!!
    Wenn du dann auf Speichern gehst denk daran das Ja im Bios die Z Taste benutzt und nein die Y Taste.


    Wenn du Anfänger bist würde ich den Rechner Morgen einpacken und von Vobis KOSTENLOS richtig einrichten lassen!!


    Gruss
    Wautzel

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!