MS-DOS-Startpatition erstellen

  • Hi ich habe folgendes Problem


    ich habe aus meinem alten Pc die Festplatte ausgebaut um die Daten auf meinem neuen zu überspielen. Als ich die Festplatte anschließend wieder in den alten Pc einbaute kam folgende Fehlermeldung.


    -DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER


    ich legte also meine Windows 98 Statdiskette ein und versuchte es damit dann kam die Fehlermeldung:


    -Beim satarten des #Computers ist ein Fehler aufgetreten.Mit dieser Startdiskette konnte kein RAM-Laufwerk erstellt werden, da nicht genügend Erweiterungsspeicher(mind. 2MB) verfügbar ist.


    Phad nicht gefunden :\COMMAND.COM
    -:\EXTRACT.EXE
    und :\README.TXT


    also startete ich den Pc neu und legte die CD ein


    dann ging ich auf Pc von CD starten und anschließend auf Win 98 von CD starten.DFann kommt Win 98 konnte nicht installiert werden


    Der Computer verfügt über keine Festplatte, die Festplatte ist fehlerhaft, oder sie erfordert einen speziellen Gerätetreiber.Wenden sie sich an den Hersteller.



    F3 = Abbrechen <= hab ich dann gemacht



    dann kommt D:\WIN98)
    da gebe ich dann setup.exe ein und dann kommt



    Es kann keine temporäres Verseivhnis erstellt werden.
    Bei einer HPFS- oder NTFS-Festplatte müssen Sie um Insterlieren von Windows eine MS-DOS-Startpartition ersellen


    D:\WIN98)


    was soll ich da jetzt machen oder wie kann icvh den normalen Windows betrieb wieder aufnehmen?? ich würde mich sehr über eine lösung des Problems freunen!! für die Bemühungen bedanke ich mich jetzt schon mal!


    MfG


    Gimli;)

  • Ist sie richtig gejumpert?
    Wird sie im Bios erkannt?
    Wie sieht die Bootreihenfolge im Bios aus?
    Befindet sich noch eine Diskette im Diskettenlaufwerk?

    Mit freundlichen Grüßen
    Michi

  • ich glauber er findet nur das cdrom laufwerk!" da steht dedecting IDE primary MAster ATAPI CDROM


    und da kommt auch noch nen memory test ist damit die Festplatte gemeient?? ne diskette ist nicht mehr drinne! die boot reihenfolge ist C, CD-ROM,A ich weiß nicht ob sie richtig gejumpt ist ich habe da nichts verändert! wie muss sie denn gejumpt sein?

  • Wird die Platte im Bios angezeigt?
    Steht sie dort auf "Auto"?
    Wenn da die Primary Partition drauf ist, also Windows, muss sie als Master gejumpert sein.

    Mit freundlichen Grüßen
    Michi

  • wie kann ich sehen ob sie im Bios angezeigt wird wo muss ich da hingehen?

  • Pri. MAster Disk:CDROM,UDMA 33
    Pri. Slaver Disk: none
    Sec M : none
    Sec. S: none


    und jetzt?? war das die richtoge anzeige??

  • Du hast keine Festplatte, das CD ROM muss auf Secondary Master und die Festplatte auf Primary Master, jetzt befindet sich das CD ROM dort, wo eigentlich die Festplatte sein sollte.


    Befinden sich beide an einem Kabel?
    Normalerweise sollte die Festplatte an IDE 1 und das CD-ROM an IDE 2 angeschlossen werden.


    Also,
    Zwei Kabel
    1. Festplatte auf Master Jumpern (ans Ende des Kabels)
    2. CD-ROM auf Master Jumpern (ans Ende des Kabels)
    3. Festplatte an IDE 1 anschließen
    4. CD-ROM an IDE 2 anschließen


    Ein Kabel
    1. Festplatte auf Master Jumpern (ans Ende des Kabels)
    2. CD-ROM auf Slave Jumpern (in die Mitte)
    3. Stecker in IDE 1 einstecken.

    Mit freundlichen Grüßen
    Michi

  • ja die sind an einem kabel soll ich das ändern? und muss ich jetzt noch den jumper umstellen?

  • Zitat

    Ein Kabel
    1. Festplatte auf Master Jumpern (ans Ende des Kabels)
    2. CD-ROM auf Slave Jumpern (in die Mitte)
    3. Stecker in IDE 1 einstecken.

    Mit freundlichen Grüßen
    Michi

  • ok hab ich gemacht!


    jetzt steht bei



    Pri M:none
    Pri S: none




    was hab ich falsch gemacht?


    IDE1 iast doch das was blau ist oder?

  • 1. Versuch es mit den anderen Port, also IDE 2.


    2.

    Zitat

    Zwei Kabel
    1. Festplatte auf Master Jumpern (ans Ende des Kabels)
    2. CD-ROM auf Master Jumpern (ans Ende des Kabels)
    3. Festplatte an IDE 1 anschließen
    4. CD-ROM an IDE 2 anschließen


    und
    3. um was für ein Board handelt es sich?


    Die Laufwerke sind wirklich richtig gejumpert?
    Sind noch alle PIN`s gerade? (an der Rückseite der Festplatte, da wo das IDE Kabel eingesteckt wird.)

    Mit freundlichen Grüßen
    Michi

  • Pri. Master: None
    Pri. Slave: None
    Sec. MAster: CDROM UDMA 33
    Sec. Slave : None


    Was kann es jetzt noch sein?

  • Jetzt sateht hier auf einmal


    auto
    none
    none
    none





    bFarge wie erstellt man eine MS-DOS startpatition

  • Das wird nicht gehen, da die Festplatte im Bios nicht gelistet ist.
    Das machst du mit fdisk und der Startdiskette oder der Windows CD. das Problem ist aber ein anderes.
    Du kannst eine Partition erst erstellen, wenn die Festplatte vom System erkannt wird, aber im Moment ist es so, als ob gar keine Festplatte angeschlossen ist, also kann auch keine Partition erstellt werden.


    Wenn du alles so angeschlossen hast, wie ich es beschrieben habe, geh mal ins Bios, an die Stelle, die oben auf dem Screenshot zu sehen ist. Dann stellst du den Wert "Auto" auf einen anderen und danach wieder auf "Auto" zurück. Das machst du mit jedem "Auto", was in der Tabelle zu finden ist. Anschließend gehst du mit Save und Exit wieder aus dem Bios raus.


    Wenn das Bios dann immer noch nicht die Festplatte findet, geh ins Bios und mach "Load Setup Default" und wieder Save und Exit.


    Dieser FAQ Beitrag hilft dir vielleicht weiter:
    http://www.paules-pc-forum.de/ppf2/viewtopic.php?t=48

    Mit freundlichen Grüßen
    Michi

  • Hammer alter, ich komme wieder rein in Win 98 alles ist wie es war! Was ich dich nochmal fragen wollte... was hast du eigentlich für einen job das du das alles weißt?? würd mich mal interessieren!!


    DANKE!!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!