Probleme mitm IDE-Controller

  • Tach zusammen mal wieder. Hab da so ein nie enden wollendes Problem, dass ich auch schon seit einiger Zeit habe, mit meinen Festplatte bzw. dessen Controller. Bei mir ist die Lage wie folgt:


    Ich habe insgesammt 4 Festplatten. Eine 80GB und eine 120GB welche am Mainboard hängen. Und dann hab ich noch zwei 200GB Platten welche an eine zusätzliche IDE Controller Karte gehängt hab. Und eben mit diesen hab ich Probleme.


    Ich hab selber auch schon so einige Zeit lang nachforschungen angestellt und kann mittlerweile eigentlich ausschließen, dass es an den Festplatten liegt. Es sind zwei identische 200 Gig Platten von Wester Digital (WD200 JB). Beide bringen genau die gleich Fehler. Und zwar besteht der Fehler darin, dass die Daten offenbar nicht richtig darauf geschrieben/gelesen werden. Denn ab einer gewissen Größe der Kapazität gehen die Daten kaputt und werden unlesbar woraufhin ich sie im Abgesicherten Modus von Windows löschen muss. Weiterhin hab ich bemerkt dass es mit einer Datei in den kaputten Verzeichnissen Probleme gibt, die überall in jedem Verzeichniss vorhanden ist. ,,Thumb.dll'' nennt die sich. Sprich wenn ich ein Verzeichniss verschieben will, wird alles verschoben doch der Ordner bleibt weil diese DLL das verschieben blockiert.


    Soviel zum Problem. Nach meinen Erkenntnissen sollte es dann also am Controller liegen. Dieser ist von Highpoint - um genau zu sein der Rocket 133S (ohne Raid). Da wo ich diese gekauft hab (bei Alternate ohne schleichwerbung machen zu wollen) hab ich in den Kommentaren dazu jüngst gelesen, dass man für seine korrekte Funktionsweise das Mainboard BIOS flashen bzw. updaten muss. Ob das stimmt kann ich leider nicht bestätigen. Habs versucht aber es ging nicht. Nein, das heißt nicht dass ichs versaut hab, sondern es ging einfach nicht updaten.


    Mainboard hab ich folgendes: Das MSI K7N2G. Weitere HInweise: Ich hab auch schon tausend Mal beim Technik-Support von Alternate wegen der Sache angerufen, doch die konnten mir bei der Sache auch nie weiterhelfen. Wie schon gesagt hab ich die beiden Festplatte da auch schon mehrfach eingeschickt. Brandneu zurück bekommen und immernoch der gleiche Fehler.


    Was will ich nu von euch? Also wenn mir jemand ne Erklärung geben kann wie man sein BIOS richtig updated könnt ich das mal versuchen. Sollte es dann immernoch net richtig gehen schick ich den Controller ein.


    Danke für eure hoffentlich zahlreiche Hilfe und fürs lesen von meinem Roman hier.


    MfG Liberty Hunter

  • Häng eine 200GB Platte direkt ans Mainboard, so kannst du gleich rausbekommen ob der Controller auf der Karte defekt ist.

    a asneira do homem é intocável

  • Verflucht, wär ja auch zu schön gewesen. *lach* :D
    Du und wenn du eine andere an den Controller anschließt? Geht das zeitweise?

    a asneira do homem é intocável

  • zum testen meinst du? Ne geht leider nich. Die beiden die am Mainboard hängen sind zu wichtig. Auf der 80 Gig is WIndows drauf. Und über den Controller kann man net booten. Und auf der 120 Gig Platten sind meien Eigenen Dateien drauf. Die sind mir zu wichtig als dass ich mit denen so rumspielen könnte.

  • hehehe lol. Ich fänds etwas konstruktiver wenn mir jemand etwas erklären könnte wie ich mein BIOS update. Weil eigentlich würde ich das ganz gerne ausprobieren ob das hilft. Ansonsten schick ich eben die Karte ein und schau ob die was entdecken oder frag die von Alternate ob die ne Anleitung hätten wie man richtig ein BIOS updatet...

  • Bei MSI? Mit dem Board? Mainboard CD reinwerfen, MSI Live Update benutzen, Bios laden und einspielen. Bequem aus dem Windows. Aber ob das hilft. Naja, gibt ja öfter mal Wunder und Zeichen :)

    a asneira do homem é intocável

  • Live Update hab ich schon drauf. Aber das läd mir das BIOS nur runter. Das soll ich dann irgendwie auf ne Diskette bringen und dann irgendwann im richtige Moment beim hochfahren aktivieren. Hab nich so die ahnung mit DOS Geschichten. Gibts denn Programme die auf Windows ebene das BIOS flashen bzw. updaten? Geht das überhaupt? :?:

  • hey Liberty Hunter
    ich hab ein ähnliches Problem wie Du (PCI vs. USB2.0) ;)


    http://www.paules-pc-forum.de/phpBB2/topic,37969.html


    leider hab ich bis zum heutigen Tag keine Ahnung was da abhilfe schaffen kann. Mein Kompromiss: CD-Brenner an USB gehangen :( und die drei HHD an die IDE-Controller (im März kommen 4 S-ATA's).


    Wenn Dein Board die Größe über 128GB nicht nimmt, dann hilft auch kein BiosUpdate.
    Solltest Du eine Lösung finden, dann wäre ich für ne kurze Info sehr dankbar

    XP+SP1, P4 3.0, Asus P4C800-E Deluxe i875P, 2048MB Samsung PC3200, RX850 XT PE, 2*250GB & 2*160GB HDD

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!