NICHT möglich 2 PC's mehr ins Inet?

  • Hallo,ich habe ein Problem und zwar habe ich 2 rechner (beide xp home) in Lan stehen und beide über ein Router im Internet,doch nun habe ich heute Nachmittag einen PC formatiert,alles komplett neu und nun habe ich ein sehr komisches Problem:


    Der alte PC kann ins Internet über den Router,den plattgemachten Rechner kann gar nicht mehr ins Internet,auch nicht wenn ich den router wegnehme und versuche durch T-Online Software ins Inet zu kommen.
    Und das 2. Problem ist,wenn ich den Neu aufgesetzten PC an den Router schließe,dann kann der alte PC auch nicht mehr ins Internet....sobald ich aber den neuen wieder von Router entferne kann der andere wieder auf das Internet zugreifen....


    Ich habe schon vom Router Factory reset gemacht,hilft nichts....


    Was kann ich tun?Danke

  • Okey werde gleich mal treiber installieren...was ich komisch finde ist,das wenn beide PC's am router sind kann ja keiner ins internet,aber ich kann über die console zb. http://www.google.de pingen.

  • und zur LAN,die verbindung steht,können auch daten austauschen.
    Nur wenn beide pc's am router sind kann keiner ins inet.Wenn der alte PC aber nur dran ist kann er ins internet



    Früher hat das immer geklappt,PC formatiert,an router ran und ab ins inet

  • Hallo,also habe an beiden PC#s automatische ip vergabe


    was soll ich im router einstellen?


    ps:Mein internet spinnt total,ich kann nicht mal mehr ein treiber runterladen

  • Gut stellen wir ers mal sicher das du den schädling elimeniert hast.
    Am Router sollte im Lan der Name des Computers und seine IP stehen.
    Welchen Browser nutzt du ?
    Wenn es der IE ist dann sollte unter verbindung/Lan anles demakiert sein.
    Der FireFox ist da schlauer, der sollte immer gehen.

  • Also habe gerade wieder ein "kaputten" pc angemacht und konnte wieder nicht ins internet,LAN steht aber.Messenger gehen nicht und ähnliches (Online games)


    WIESO aber kann ich dann zb. eure seite an pingen?^^


    Im router steht unter userlist das er beide PC's erkennt ,IP und name


    192.168.1.1 <--- Geht wenn PC 2 aus ist bzw nicht am router
    192.168.1.2 <--- Geht gar net


    DHCP Server
    Do not distribute IP address to local computers
    Distribute IP address to local computers


    Start IP address 192.168.1.1
    Number of IP address 128

  • Also bei mir sieht das so aus :


    LAN-IP-Konfiguration


    LAN-TCP/IP-Konfiguration
    IP-Adresse . . . 192.168.0.1
    IP-Subnetzmaske . . . 255.255.255.0
    RIP-Richtung
    RIP-Version RIP-2M


    Router als DHCP-Server verwenden
    IP-Anfangsadresse 192.168.0.2
    . . .
    IP-Endadresse . . . 192.168.0.50


    Adressreservierung
    # IP-Adresse Gerätename MAC-Adresse
    1 192.168.0.2 computer1 00:02:e3:04:2a:7f
    2 192.168.0.3 computer2 00:09:5b:1e:2e:1e
    3 192.168.0.4 computer3 00:10:dc:fd:b3:cf

  • Hallo,


    welche IP-Adresse hat dein Router, jetzt nach deinen sinnlosen reset!
    schau mal in's Handbuch oder in die Routerkonfiguration!


    Ist der DHCP vom Router aktiviert?
    Wenn ja schau welchen Bereich er vergibt!


    dann stelle deinen PC (der geht) auf IP-Adresse automatisch und boote das Ding mal neu!
    dach mach mal ein
    IPCONFIG/ALL
    und poste das Ergebnis!


    Dann stell deinen zweiten PC(Pflegefall) auf DHCP und boote auch diesen neu und poste mal sein
    IPCONFIG/ALL


    Sollte der DHCP des ROUTERs deaktiviert sein! Aktivier ihn und dann den Router mal neu booten
    und dann siehe oben


    schau mal in den "hosts" Dateien beiden Rechner und entferne unnütze Einträge!


    Kersten

  • Primary DNS Server 217.237.149.161
    Secondary DNS Server 217.237.151.225



    DHCP aktiviert


    192.168.0.2 - 192.168.1.50



    Vom Funktiontüchtigen:


    IPCONFIG/ALL


    Windows-IP-Konfiguration


    Hostname. . . . . . . . . . . . . : k1rby
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Unbekannt
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein
    DNS-Suffixsuchliste . . . . . . . : Domain


    Ethernetadapter LAN-Verbindung:


    Verbindungsspezifisches DNS-Suffix: Domain
    Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast E
    ernet-NIC
    Physikalische Adresse . . . . . . : 00-50-BF-90-DB-98
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 192.168.0.2
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.0.1
    DHCP-Server . . . . . . . . . . . : 192.168.0.1
    DNS-Server. . . . . . . . . . . . : 192.168.0.1
    Lease erhalten. . . . . . . . . . : Montag, 10. Januar 2005 12:16:33
    Lease läuft ab. . . . . . . . . . : Dienstag, 11. Januar 2005 00:16:33


    Ja im hosts waren andere einträge,hab sie nun gelöscht


    Ich schließe nun mal den anderen PC an,wünscht mir glück ^^

  • Hallo,


    Zitat von Thorben


    Primary DNS Server 217.237.149.161
    Secondary DNS Server 217.237.151.225


    DHCP aktiviert


    192.168.0.2 - 192.168.1.50


    das sind Einträge vom Router?


    Warum "192.168.0.2 - 192.168.1.50" dies?
    oder Schreibfehler?!


    Hast du auf deinen PC's SP2 und/oder ZA oder ähnliches?


    Kersten

  • okey ein kleiner vorschritt,
    beide PC's sind am router und mit dem funktioniereden kann ich nun auch ins netz


    Aber der andere geht noch nicht.Habe dort mal gerade IPCONFIG/ALL gemacht und dort steht das DHCP nicht aktiv ist,muss ich das am PC noch einstellen?


    Habe gerade zum ersten mal DHCP gemacht,


    1. IP 192.168.0.3 MAC 00-50-BF-90-EA-6A


    SO siehts im router aus,habe dann eine feste ip vergeben (an den kaputten pc) mit 192.168.0.3


  • sry schreibfehler

  • nochmal zur erinnerung,also ich den kaputten PC direct ans dsl modem gesetzt habe,ging intenet auch nicht,sehr seltsam

  • Hallo,


    gut dann trag beim Pflegefall
    als Gate den Router(192.168.0.1)
    und als primären DNS den Router
    und als sekundären DNS 194.25.2.129und dann ein rebott



    Kersten

  • Habe das an dem PC eingestellt und habe ihn rebootet,dann ist mir etwas aufgefallen,der pc hatte aufeinmal einen sehr hohen upload.
    Ausserdem hatte dieser PC,der geht, wieder kein internet.


    Irgendwie versteh ich das nicht,was hat dieser PC mit meinem zu tun wenn ich ihn an den router anschließe?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!