Routing Probelm in WinXP????

  • also ich habe wahrscheinlich ein Routing-Problem in mein Windows XP Netzwerk. Folgender Sachervehalt:


    Ich habe einen Router-PC (winXP Pro) der über 2 Netzwerkkarten (PCI) verfügt. Die eine Karte geht an ein DSL-Modem, welches ja wiederrum am Splitter hängt. Die andere LAN-Karte geht auf einen 5-Port-switch, andem 4 weitere PCs hängen.
    Ich habe nun unter "Verbindungen -> Neue Verbindung erstellen" auf dem RouterPC mit XP eine Breitbandverbindung eingerichtet. Diese habe ich für das Netzwerk freigegeben, so dass auch die andern PCs ins Internet kommen.
    Die LAN-Karte die zum switch geht wurde automatisch auf 192.168.0.1 gesetzt, den andern PCs hab ich dann von 2-5 die IPs gegeben ;)
    Die andern PCs haben als Standartgateway sowie DNS die 192.168.0.1 drinne.
    Vom Router-PC läuft ALLES einwandfrei! Bei den PCs im Netzwerk gibt's leider ein Problem: Seiten wie ebay.de, postbank.de, oder auch der MSN-Messanger gehen nicht! Es kommt Fehlermeldung als wäre Internet nicht connected! Andere Programme wie ICQ, oder auch "normale" websites machen keine Probleme! Daher vermute ich, dass bei eBay.de, usw.. eine andere Verbindung/Sicherheitsskript verwendet wird, was zu Routing-Problemen führt.
    Kann mir da irgend jemand helfen??

  • a) für ebay.de gmx.net usw den MTU anpassen.
    b) für die Messenger die entsprechenden Ports freigeben.

    MfG Karo

  • Zitat von TuneChamp

    auf was muss ich denn den MTU dann stellen?


    Nene, so einfach ist das nicht. Den richtigen Wert musst du nehmen und welcher der richtige ist das musst du erstmal ermitteln.


    Anleitung dazu

    Signatur? Brauch ich nicht!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!