PC geht nicht mehr!!! CPU Durch???

  • Hi
    Also alles fing so an das bei enem Freund(freund 1) nach einem Mainboardtausch der rechner nur 2 mal angegangen ist und dann nicht mehr (nix keinerlei reaktion). Der rechner hat auch mit dem alten Mainboard nicht mehr funktioniert.
    Also haben wir den CPU bei einem Anderen Freund(freund 2) eingebaut ging nicht. alten CPU wieder rein und 2 mal gebootet und dann war auch sein Rechner hin. Dann ist Freund 1 los und hat sich n neues Mainboard und n 1700+ AMD geholt 2 mal gebootet und wieder hin. Dann haben wir den 1700+ bei mir eingebaut juchu er geht freu 2 mal gebootet und was meint ihr ...... Richtig nix mehr ich wieder meinen 1Ghz eingebaut und der geht jetzt auch nicht mehr.
    Weiß irgendwer da eine Lösung wir 3 Währen ihm sehr dankbar.


    Mein System: 80 GB Maxtor, Epor EP8kha+(bis 2Ghz), 1Ghz Athlon,256 MB DDR und ne Geforce 2 GTS
    System Freund1(alt): 40 GB, irgend son board bis 1Ghz, 1Ghz Athlon,256 MB SD Ram und ne Geforce 2 Ti
    System Freund1(neu):N Asrok board(tochterfirma von Asus) und n 1700+ AMD XP und 256 MB DDR der rest is so geblieben
    System Freund 2: 40 GB Maxtor, n Asus Board, 850 Duron, 256 SD Ram und ne Radeon 9700(ich weiß mit nem Duron is die Scheiße aber das hab ich ihm auch gesagt)


    Fazit innerhalb 1 woche haben wir 4 CPU´s Verbraten(glaub ich)


    Gruß Miniultraman

  • Hi
    was für Kontaktmittel (zwischen CPU und Kühler) benutzt ihr
    Silberleitpaste, Silikonpaste, oder die Pads die bei manchen Kühlern
    original drunter sind.


    Habt ihr auch immer alles schön sauber gemacht?
    CPU-Kern und Planfläche am Kühler

    Hier könnte Ihre Werbung stehen!

  • geht gar nichts mehr???
    irgendwelche vorkommnisse bei den vernichtungsaktionen...habt ihr jetzt immerhin oft genug gemacht =))!
    also ich meine piepen...knacken...rauchen...blitzen...
    was is denn das probelm...laufen auch die lüfter nich mehr?


    also ich würd bei 3 leuten mir ne antistatikfolie schnappen und basteln...alle komponenten von allen mal durchprobieren...alle variationen...evtl klappts...aber bis hierher ist mir euer glück ein rätsel!!!


    mfg


    tremolo

  • Hallo,


    die Netzteilspannung kann nicht ausgereicht haben, dabei kommt es nicht auf die Watt Leistung an, sondern auf Amper (A).
    Das Netzteil sollte folgende Werte mindestens haben:
    3,3V 20A (besser 30A), 5V 30A.


    Außerdem sollte Setup Default bzw. Setup Optimierer im Bios ausgeführt werden. Ein Bios Flash kann u.U. auch erforderlich sein.
    Vielleicht hilft es, CMOS zu löschen (über Jumper), anschließend Setup Default.


    Ist der CPU Kühler ausreichend für die CPU?
    Nur wenig Paste verwenden, dünn auf den Kern (nur den Kern) verteilen.


    Aber ich vermute, euer Netzteil reicht nicht aus, evtl. muß auch die CPU Spannung im Bios verändert werden, wie findest du auf der Motherboard Hersteller HP, evtl. unter FAQ .


    Gruß
    michi-w.

    Mit freundlichen Grüßen
    Michi

  • Wir benutzen Silikonpaste es gab kein knachen blitzen oder ähnliches und das netzteil reicht auch aus weil 3 der 4 rechner ja schon fast 2 Jahre liefen!!! Die Kühler wahren auch ausreichend!!! und es läuft nix mehr auch nicht die lüfter das netzteil produziert auch keinen Strom mehr(der geht einfach nicht an). Bios hab ich schon zurückgesetzt aber nix!!
    Danke schonmal aber habt ihr vieleicht nochmehr ideen?

  • Dann könnte das Netzteil defekt sein, oder, was meiner Schwägerin mal passiert ist, sie hat den Kipschalter am Netzteil ausversehen betätigt.


    Gruß
    michi-w.

    Mit freundlichen Grüßen
    Michi

  • habt ihr beim bios löschen (bios Clear) den jumper wieder zurück gesetzt
    denn dan passiert auch nichts !! bei manchen modellen tumindestens


    aber ansonsten ist das schon hardcore , alles nur 2x hhhhhhmmmmmmmmmmmmm
    echt komisch


    vielleich ein bios update

  • Zitat von Anonymous

    Wir benutzen Silikonpaste es gab kein knachen blitzen oder ähnliches und das netzteil reicht auch aus weil 3 der 4 rechner ja schon fast 2 Jahre liefen!!!Die Kühler wahren auch ausreichend!!! und es läuft nix mehr auch nicht die lüfter das netzteil produziert auch keinen Strom mehr(der geht einfach nicht an). Bios hab ich schon zurückgesetzt aber nix!!
    Danke schonmal aber habt ihr vieleicht nochmehr ideen?


    so: zu blau...2 jahre...lange zeit...ihr seid euch im klaren darüber,dass ein athlon xp einen tick mehr strom braucht als ein duron 750!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


    zu rot...wie soll ich das denn verstehen?nicht mal das netzteil läuft an...frage...drückt ihr den powerknopf???habt ihr alles richtig verkabelt...
    oder noch ne idee...board 3mal abgeraucht!aber so blöd kann man nicht sien dasselbe 3x zu schaffen...oder doch...?? =))


    mfg


    tremolo


    ps:wie stark sind denn nun eure netzteile?athlon xp mit nem nt für nen duron 750...ich kanns nich fassen!!!!!!!!!!

  • und noch was zum ersten:


    warum seid ihr euch eigentlich so sicher,dass ihr nur die cpu's verbraten habt...wie wärs mit dem rest????!!!!!
    kurzschluss im pc und 1500 € rauchen ab!!!


    denkt mal drüber nach....


    mfg


    tremolo


    ps: vielleicht solltet ihr mal alle komponenten einzeln durchchecken...

  • Stimmt, das kann passieren, wenn die Netzteil-Spannung nicht ausreicht, können alle Bauteile im PC betroffen sein.



    Gruß
    michi-w.

    Mit freundlichen Grüßen
    Michi

  • Also der Duron und der XP sind 2 verschiedene Systeme das der XP zu wenig saft bekommt kann schon sein denn das war mal n 1 GHZ. das Netzteil springt auch nicht an mein Vadder bringt mir morgen n netzteil mit das wir das ausprobieren können!!
    Danke schonmal noh mehr ideen?

  • ist ein ansatz...aber ich denke wird euch nicht viel bringen...denn das sytem müsste ja in ausgangskonstellation funzen...
    aber ich will euch ja nicht die hoffnung nehmen...
    postet eure fortschritte!!!


    mfg


    tremolo

  • DER PC FUNZT WIEDER *FREU FREU FREU*
    ES WAR DAS NETZTEIL DAS IM A**** WAR!!!DANKE FÜR ALLES!!!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!