anno 1503 problem

  • Hi,


    ich habe folgendes problem mit annn 1503.
    immer wenn ich laden will kommt die meldung,dass anno 1503 exe ein proplem festgestellt hat und beendet wird.
    wenn ich dann neu installiere geht es wieder,für ein bis zwei mal laden.
    es ist aber nervig immer neu zu installieren.es ging aber schonmal einwandfrei.ich habe den ersten patch drauf,nach den 2 werd ich nochmal testen aufzuspielen.
    nunja wäre schön wenn ihr wüsstet woran das liegen kann.


    ciao,
    Honkiemaster

    Jeder der hier im Forum hilft macht das Freiwillig.
    Deshalb ist Ungeduld völlig fehl am Platz.

  • Hallo Honkiemaster!


    Schon mal nach nem Patch gesucht? Ansonsten würde ein NoCD-Crack u.U. helfen.....ein Versuch ist es auf jeden Fall wert.



    Gruß,


    E D D I E

  • is cracken nicht verboten?naja is ja egal,ich habs neu draufgemacht und keinen patch installiert.jetzt läuft stabil. naja werde deinen vorschlag mir mal zu herzen nehmen.

    Jeder der hier im Forum hilft macht das Freiwillig.
    Deshalb ist Ungeduld völlig fehl am Platz.

  • Wenn Du die Originalsoftware hast, ist das doch Deine Sache. Der Vorteil liegt halt darin, das man keine CD mehr braucht. Das ist ja vom Prinzip her nix anderes als z.B. VirtualCD, oder? :idea:
    Und wenns dann noch klappt, ist doch alles wunderbar!

  • naja ich spiele sowieso von meiner sicherheistskopie und benutze nen crack.

    Jeder der hier im Forum hilft macht das Freiwillig.
    Deshalb ist Ungeduld völlig fehl am Platz.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!