AMD XP 2000+ wird nicht erkannt

  • Also ich habe mir einen XP 2000+ eingebaut
    Und wenn der PC bootet kommt der bildschirm wo man sieht wieviel Ram man hat, dort steht dass ich einen XP 2000+ habe und dann geht es nicht mehr weiter. Tastatur geht nicht mehr, garnichts wenn ich dann den FSB auf 100Mhz stelle geht alles einwandfrei.


    An was könnte das liegen??? :?:


    Hier mein PC:


    Elitegroup K7VTA3 KT333
    650 MB Ram
    300W Netzteil
    ATI RADEON 9000
    TITAN CPU Lüfter
    3 Gehäuselüfter


    BItte helft mir DANKE!!!
    :wand:

  • Vieleicht scheint dein 300W Netzteil etwas schwach auf der Brust zu sein.
    Wieviel Ampere(A) sind denn auf 3,3V 5,0V? (steht auf dem Netzteil)


    Dein Bios würde ich auch mal reseten (mittels ClearCMOSJumper)
    (mach es aber so wie im Handbuch beschrieben)
    Danach musst du deine Festplatten etc. wieder im BOIS einstellen.
    Manchmal macht das K7VTA3 zicken gerader bei Verwendung neuer CPU's.


    Wenn das nicht hilft würde ich mal ohne Zusatzkarten Sound etc.
    (nur Graka) starten und dann nach und nach wieder reinbauen.

    Hier könnte Ihre Werbung stehen!

  • 3,3V = 20A
    5,5V = 30A


    Wie COSMOS Clear ist das das wo man den jumper verstellen muss

  • Ja genau, so ca 2-3 sec. auf short dann wieder auf open.
    Über den Kauf eines neuen Netzteils solltest du dir trotzdem schonmal Gedanken machen.


    20A - 3,3V sind echt mager

    Hier könnte Ihre Werbung stehen!

  • Ja dass Netzteil lief mit nem xp 1800 aber auch
    Dass mit dem Jumper hab ich gemacht hilft nichts

  • Zitat von Besucher

    Ja dass Netzteil lief mit nem xp 1800 aber auch


    Ziemlich engstirnig :wink:


    Ich würde es trotzdem erstmal mit einem anderen NT probieren
    (vieleicht kannst du dir ja eins leihen)

    Hier könnte Ihre Werbung stehen!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!