Probleme im Installationsabschluß Win2k

  • Nachdem sich Win2k installiert hat; nach dem Reboot und der nun folgenden Abfrage kommt was ganz tolles: In der Phase wo Bildschirm und Grafikkarte abgefragt werden erscheinen auf dem Bildschirm 1 Million Kommas und nichts geht mehr. Das witzige: Win98SE geht; WinXP geht, nur Win2k geht nicht ! Hab es mit SP2 und SP3 versucht - gleicher Effekt. Win2k pur installiert (mit FAT und ein anderes Mal NTFS) geht nicht. Win98SE installiert geht - Win2k drüber installiert - 1 Million Kommas !
    Hat jemand 'ne Idee ? Bin gefrustet !


    Rechner P3 800 MHz.
    128 MB RAM
    18 GB HDD
    ATI Xpert 128
    AVM ISDN
    RTL 39xx

  • Hallo Abrax,


    ist das Problem noch aktuell? Falls ja, formtiere nochmals Deine Festplatte neu und lösche im DOS-Modus den MBR mit dem Befehl fdisk /mbr Anschl. versuche die Installation erneut.


    Gruß
    Schwabenpfeil!

  • HI,


    kleiner Tip:


    deaktiviere im BIOS die ACPI Funktion!!! W2k hat sehr oft Probleme damit vor allem bei der Installation!
    Wenn Du fertig bist kannst Du probieren es wieder einzuschalten, falls es dann nicht startet musst du ACPI aus lassen!!!

  • Hallo,


    das hier beschriebene Problem (Windows 2000 stürzt bei der Installation bzw. Hardwareerkennung ab und hinterläßt 1000 Kommas auf dem dunklen Bildschirm) liegt an der Grafikkarte. ATI (Rage 128 und XPERT-Karten) hatte da leider einige Probleme mit.


    Der hier angegebene Artikel sollte euch weiterhelfen:


    http://support.microsoft.com/kb/288873/de


    Oder, um es kurz zu machen: andere Grafikkarte rein, Windows hochfahren, alles auf VGA umstellen, ausschalten, ATI-Karte rein, wieder hochfahren und dann den aktuellen ATI-Treiber (sind auf der Webseite von ATI verfügbar) installieren.


    Voilá.


    Gruß.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!