Problem bei "Öffnen in neuem Fenster" , bitte um H

  • Hallo ihr !


    Ich bin leider kein PC - Experte, daher frage ich Euch:


    Seit zwei Tagen geht mein Internet - Explorer nicht mehr richtig auf.


    Das heisst, beim Anklicken geht er schon normal auf, aber wenn ich über die Schaltfläche "in neuem Fenster öffnen" neue links der offenen Seite anklicke, gehen die Seiten nur in einem kleinen Streifen auf dem Bildschirm auf.


    Ich kann sie dann zwar auch normal öffnen, aber man muß dann schon genau "zielen", um die kleine Schaltfläche zu treffen.


    Was kann das sein und wie kann ich das wieder normalisieren ??


    Virencheck mit neuesetem ANTIVIR brachte keine Funde, sonst funktioniert auch alles bestens und ohne Probleme.


    Danke im Voraus für Eure Hilfe !

  • Hallo Michael,


    ziehe mal das Frenster mit der Maus auf die max. Größe. Aber nicht mit den Schaltflächen rechts oben, sondern gehe mit der Maus an den Rand des Fensters, und wenn sich der Zeigen in einen Doppelpfeil verwandelt, ziehe das Fenster auf. Den Vorgang musst Du eventl. mehrfach wiederholen.


    Gruß
    Schwabenpfeil!

  • Jup..auf gewünschte Größe ziehen und dann schliessen.
    Dann musste sich das System die Größe gemerkt haben.
    Nun werden alle weiteren Fenster in dieser Größe geöffnet.

  • Hallo Dennis !


    Nachdem ich das Fenster vollständig geöffnet hatte, ging es beim nächsten Mal wieder nicht.


    So, wie Du es beschrieben hast, war es ja bis vor zwei Tagen noch.


    Aber ich habe das Problem einfach gelöst, indem ich XP SETUP gemacht habe, hatte vorher alle Daten gesichert.


    Schön finde ich, daß alle Programme etc. danach trotzdem noch da waren.


    XP scheint ja wirklich idiotensicher zu sein - sogar ich habe das gepackt !!


    Danke trotzdem für Deine Hilfe -


    Gruß Michal !

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!