• Hallo,
    da ich für ein PHP Skript (Invision Powerboard
    1.1.2) , den ich auf meinem privaten Webserver
    Apache HTTP Server 2.0.45) liegen habe,
    anscheinend einen Mailserver benötige,
    um E-Mails zu versenden, habe ich versucht
    den ArGoSoft Mail Server Freeware auf meinem
    Windows XP zu installieren. das hat auch alles
    geklappt und ich habe dann den Server gestartet
    und alles wie in der anleitung konfiguriert.
    Als DNS habe ich 192.168.0.1 angegeben, weil
    das die IP des Routers ist. ich habe dann alles
    durch Passwörter geschützt und mit meinem
    Outlook ausprobiert, hat auch geklappt.
    Dann habe ich in dem Invision Powerboard
    Admin Control Panel die Adressen des SMTP
    Servers angegeben. ich habe es mit localhost,
    127.0.0.1,192.168.0.1 und der No-IP Adresse
    meines Webservers versucht. Aber beim
    versuch über das Invision Power Board eine
    Mail zu senden kam eine Fehlermeldung:
    Mail Error!


    SMTP protocol failure!
    Host: [meine no-ip adresse]
    Return Code:
    Return Msg:
    Invision Power Board Error:
    Check your SMTP settings from the admin control panel


    ich hab mit Outlook das versenden geprüft,
    er meint zwar er kann verschicken aber dann
    kommt sie beim anderen doch nicht an.....
    na ja, woran kann das liegen, und wie muss
    ich den Mailserver einstellen dmamit es auch klappt?



    tomachter
    PS: Danke im Vorraus!

    GROOOOOOOVY , Baby!!!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!