mainboard defekt ?

  • Guten Tag alle zusammen. Ich hab seit einer Woche ziemliche Probleme mit meinem PC. Es handelt sich um einen Amd Duron 900 , 2x 128 mb sdram, jetway mainboard (via kt266 chipsatz), 2 x 20 gb festplatte (einmal noname , einmal seagate) , geforce 2 mx , realtek 8139 netzwerkkarte , sound blaster live value , lite on 32x brenner und einem teac 524 ea cdrom lw.


    Das Problem ist folgendes : seit einer Woche kommen in immer kleineren abständen diverse Fehlermeldungen, das komplette Programm über Bluescreens , eingefrorenen Bildschirm, kernel32.dll und speicherzugriffsfehler und grafikkartenspeicher fehler. Ich hab dann versucht Windows 2000 neu zu installieren, aber schon bei der Installation ging es schon nicht mehr weiter mit der Fehlermeldung das ein bestimmter Wert nicht gefunden werden konnte oder die Fehlermeldung NT ldr fehlt kam. win 9x und ME lassen sich aber installieren. Jedoch kommt es hier nach einiger zeit zu den gleichen fehlern wie schon mit windows 2000. Desweiteren kommt hinzu das der line in und mic eingang meiner soundkarte teilweise den dienst versagen und sämmtliche runtergeladene exe dateien aus dem internet crc fehler melden. Ich dachte mir zuerst das die festplatten kaputt sind, jedoch gab es nach dem einbau einer neuen festplatte die gleichen probleme. danach dachte ich das es am arbeitsspeicher liegen könnte, das wars aber auch nicht. Laut der Diagnose mit Dr Hardware müsste mein rechner eigentlich komplett in ordnung sein. Könnte es vielleicht sein das mein Mainbord einen Defekt hat ?


    für antworten im vorraus vielen dank
    mfg
    Thifighter

  • Also,


    Nr.1
    1. Batterie (vom Board) raus, 10 Minuten warten
    2. Batterie wieder rein
    3. Rechner starten
    4. im Bios "Setup Default" (Taste F9?) ausführen
    5. im Bios Datum und Uhr neu stellen
    6. Bootreihenfolge evtl. wieder neu einstellen.
    http://www.paules-pc-forum.de/phpBB2/viewtopic.php?t=6027


    Evtl. neue Batterie einsetzen.


    So wird das CMOS gelöscht.
    BIOS: Wie bewege ich mich im Bios
    http://www.paules-pc-forum.de/phpBB2/viewtopic.php?t=5541


    Nr. 2
    alles ausbauen, was nicht unbedingt für den Rechner notwendig ist, besonders die Soundkarte (habe ich unter verdacht).
    Den Rechner nur noch mit Grafikkarte, RAM (am besten nur ein Riegel), Diskettenlaufwerk, eine Festplatte, CD-ROM betreiben. Keine Zusatzgeräte Scanner, Drucker usw..


    Nr. 3
    Festplatte formatieren und fdisk/mbr (Bootsektor neu schreiben), Windows neu installieren, alle Treiber installieren (auch die Boardtreiber)


    Alles testen, falls keine Fehlermeldungen auftreten, die Hardware nach und nach wieder einbauen.


    Gruß
    michi-w.

    Mit freundlichen Grüßen
    Michi

  • erstmal vielen dank für die schnelle Antwort, leider war das Mainboard wirklich defekt , sodass ich mir ein neues kaufen musste :(


    mfg
    Thifighter

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!