Windows Explorer und Pfad-Zeile

  • Liebe Leute,
    ich bin nicht gerade ein PC-Neuling aber manchmal macht mich Windows verrückt. Der Microsoft Explorer! Manchmal sehe ich die Pfad-Zeile und manchmal nicht. Manchmal habe ich in der Explorer-Spalte die Ordner, und manchmal nicht. Ich glaube, daß ich das schon eine Million mal versucht habe umzubimsen! Kann mir mal jemand sagen, wie man (a) in Windows XP diese Pfadleiste sich anzeigen lassen kann? und (b) dem Explorer ein für alle mal beibringen kann, daß ich immer (IMMER) links die Ordner angezeigt haben möchte? Der geneigte Antworter könnte mir eine große Freude machen! Vielen Dank!!!!

  • Hallo tinfrog,


    schaue mal im Explorer im Menü ANSICHT -> SYMBOLLEISTEN nach, dort sollte das Häkchen bei ADRESSZEILE gesetzt sein.


    Ebenfalls unter ANSICHT -> EXPLORER-LEISTE sollte das Häkchen bei ORDNER gesetzt sein.


    Gruß
    Schwabenpfeil!

  • Hallo Schwabenpfeil,


    erstmal vielen Dank für die prompte Antwort!!!


    Teil (b) habe ich schon oft manuell so eingestellt und manche Ordner verhalten sich auch wie gewünscht. Aber selbst wenn man bei EXTRAS-->ORDNEROPTIONEN-->ANSICHT auf FÜR ALLE ÜBERNEHMEN klickt, machen die Ordner anscheinend immer wieder was sie wollen. Nicht dass ich an allem rummäkeln wollte, was an Windows nicht nachvollziehbar ist, aber das sind doch Dinge, die man m.E. einstellen können sollte, wie man lustig ist. Mich ärgert, daß ich scheinbar zu blöd bin, das selber rauszufinden.


    Was Teil (a) anbelangt, so habe ich das Flag schon oft gesetzt (und wieder ausgeschaltet), ohne daß es was bewirkt hätte. Ermutigt durch Deine Antwort habe ich dann über dem Explorer-Fenster meditiert und schließlich eine klitzekleine gestrichelte Linie rechts entdeckt. Und siehe da, wenn man sie "streichelt", erscheint die Adresszeile. Tausend Dank für Deine Mühen!


    Bei Gelegenheit könnte ich noch ein paar mehr solcher kleiner Fragen loswerden (z.B. warum bei meinem Windows XP Home keine Shortcuts funktionieren, im Office bei XP Professional aber schon [auf allen meinen PCs habe ich immer die DOS-Shell auf Strg-Alt-D gelegt, nun geht das nicht mehr *schnüpf*] und wie man denn z.B. im Dateiauswahlfenster von Anwendungen [wie z.B. CorelDRAW] erreichen könnte, daß die Dateien standardmäßig nach Datum absteigend und als Liste angezeigt werden) aber für den Moment mäßige ich mich, da ich mich ja für die wertvollen Tipps nicht erkenntlich zeigen kann. [Ach ja, was macht eigentlich Windows nach dem Hochfahren? Ich habe einen wunderschönen Aldi-PC und ziemlich viele Programme und Daten auf der Platte. Und: nach dem Einschalten säuselt meine superleise Festplatte gut und gern eine Minute bevor ich was machen kann. Der Treiber für das Wacom-Tablet ist offensichtlich der letzte in der Reihe und erst wenn der geladen wurde, ist der PC für Eingaben bereit...]


    Dankbare Grüße,


    tinfrog


  • Hallo,


    also wenn sich Windows die Ordneransichten im Explorer nicht merken kann, dann versuche es mal mit diesem Tipp.


    Zitat

    http://www.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=635
    Hierbei müssen einige Änderungen in der Registry vorgenommen werden, zum Glück aber gibt es auf der gleichen Seite noch eine .reg-Datei zum Download, mit dessen Hilfe man die Änderungen automatisch durchführen lassen kann.


    Du bist also ganz sicher nicht zu blöd, sondern das ist leider ein typischer Windows-Fehler! ;)


    Tastenkombinationen sollten eigentlich schon funktionieren, wobei es unter Windows XP kein DOS mehr gibt. Für die DOS-Eingabeaufforderung könntest Du Dir aber eine Verknüpfung der Datei cmd.exe erstellen, und dieser Verknüpfung dann eine Tastenkombination zuordnen. Die cmd.exe ist im Ordner windows\system32 zu finden.


    Was die Dateiauswahlfenster in Anwendungen angeht, das hängt vielfach auch an den Anwendungen selbst. Eigentlich sollte sich das Prog. die letzte Einstellung merken können, aber vielleicht hängt das mit der Vergesslichkeit des Explorers zusammnen. Musst Du mal austetsten wenn Du den ersten Tipp ausprobiert hast.


    Die Startverzögerung bei XP ist schon fast normal. Das liegt hauptsächlich daran, dass XP eigentlich noch gar nicht komplett geladen ist, dem Anwender aber schon früh der Desktop präsentiert wird. Den Startvorgang kannst Du aber u.U. mit dem Tool BootVis erheblich beschleunigen! Eine sehr gute Anleitung inkl. Downloadmöglichkeit findest Du hier http://techupdate.zdnet.de/sto…t429-s2103811-p31,00.html


    Gruß
    Schwabenpfeil!

  • Hallo Schwabenpfeil,


    ich hatte Deine Antworten unmittelbar gelesen und versucht, die Tipps zu befolgen. Erst mal nochmal vielen Dank für die wirklich ausführlichen Antworten.


    Was die Shortcuts anbelangt, auf meinem Home-PC mit XP Home funktioniert das einfach nicht, im Büro unter XP Professional allerdings schon, so wie ich es zuvor von Win 98 und 95 gewohnt war. Ob mir da irgendwelche dummern Anwenderfehler unterlaufen sind, wie etwa doppelte Sortcuts kann ich natürlich nicht ganz ausschließen, und wo man evtl. nachsehen könnte, wie die Belegung aussieht, weiß ich nicht.


    Was die Order anbelangt, so verhalten sich zumindest Ordner, die ich auf dem Desktop abgelegt habe, auch nach Ausführung der erwähnten Reg-Datei, nicht so, wie ich es mir wünsche. Ich stelle jedesmal in Ansicht die Explorerleiste auf Ordner und auch wenn ich einen erstmals geöffneten Ordner auf dem Desktop ablege, so habe ich in der Explorerleiste wieder »Musikaufgaben«, »Datei- und Ordneraufgaben«, »Andere Orte«, »Details«...


    Bootvis habe ich einigemale ausgeführt, ohne daß ich eine spürbare Beschleunigung feststellen könnte. Was ich merkwürdig finde, ist dass die Angaben bei Bootvis bis nach ca. 24 Sekunden nachvollziehbar sind, danach aber bis ca. 75 Sek. eine fast ununterbrochene CPU-Auslastung von 100 Prozent angezeigt wird, ohne dass irgendwo dargestellt würde, was diese verusacht. Bei Disk I/O und Disk Utilisation ist noch bis ca. 30 Sekunden ab und zu ein kleiner Ausschlag zu sehen, aber danach tut sich da auch fast nichts mehr. Subjektiv würde ich sagen, dass es aber ca. 2 Minuten dauert, bevor ich ein Programm starten kann.


    Da ich mir kaum vorstellen kann, dass man mit so vagen Angaben im Forum noch weiterhelfen kann, wollte ich eigentlich nach Deiner letzten Antwort den Status auf »gelöst« setzen, aber trotz mehrfachen Studiums der Seiten habe ich nicht rausgefunden, wie ich das bewerkstelligen soll. Das ist mir nun einigermaßen peinlich, weil ich mir sicher bin, dass das ziemlich offensichtlich ist....


    Nochmals 1000 Dank für die wirklich ausführlichen und profunden Antworten, auch wenn sie teilweise noch nicht weitergeholfen haben ....


    tinfrog

  • Hallo tinfrog,


    zunächst, Du kannst das Thema nur als gelöst markieren als angemeldeter Benutzer. Da Du als Gast schreibst, ist dies leider nicht möglich.


    Nochmals wegen der Startverzögerung. Versuche mal noch diesen Tipp.

    Zitat


    Suche nach freigegebenen Ordnern unterbinden


    Windows XP sucht nach jedem Neustart im Netzwerk nach Freigaben und Rechnern. Auch wenn keine vorhanden sind. Diese Suche ist überflüssig und kostet Zeit und kann deaktiviert werden. Öffnen Sie dazu Ihren Arbeitsplatz, dort klicken Sie auf "Extras" dann auf "Ordneroptionen" und "Ansicht". Entfernen Sie den Haken vor "Automatisch nach Netzwerkordnern und Druckern suchen" und bestätigen Sie das ganze mit OK.


    Hast Du einen DSL-Anschluß? Dann könnte dieser Tipp noch interessant sein:

    Zitat


    DSL verursacht eine Startpause


    Wenn Dein Rechner über DSL mit dem Internet verbunden ist und bei jedem Systemstart eine längere Pause einlegt versuche doch einfach einmal den folgenden Tipp. Gehe zuerst einmal in die Systemsteuerung und dort auf Netzwerkverbindungen. Hier auf die LAN-Verbindung mit der rechten Maustaste und klicke nun doppelt. Im Kontextmenue nun weiter auf "Eigenschaften"


    Im jetzt geöffneten Fenster schaue nach "Diese Verbindung verwendet folgende Elemente." Dort deaktiviere alle Elemente bis auf den "QoS Paketplaner". Wenn Du alles geändert hast, schliesse wieder die Fenster. Nach einem Neustart sollte Windows XP nun flüssiger starten.


    Wegen den Shortcuts. Diese Funktionieren nur mit Verknüpfungen. Angenommen Du möchtest Word künftig per Shortcut starten, dann lege zunächst eine Verknüpfung der Word.exe an und klicke anschl. diese Verknüpfung mit einem rechtsklick an. Rufe nun die Eigenschaften der Verknüpfung auf. Im Register "Verknüpfung" findest Du nun das Eingabefeld "Tastenkombination" Hier klickst Du dann einmal in das Feld hinein und drückst dann z.B. die Taste W. Küntfig kannst Du dann Word mit der Kobination Strg.+Alt+W starten. Das funzt auch unter XP Home.


    Bei der Ansicht des Explorers bin ich mir nun nicht ganz sicher ob ich Dich wirklich richtig verstanden habe. Stört Dich hier die Anzeige der Ordneraufgaben in der linken Hälfte des Fensters? Vielleicht kannst Du einfach mal ein Screenshot anfertigen. Wenn Du die Taste DRUCK drückst, wird in die Zwischenablage eine Kopie des aktuell geöffneten Fenster gespeichert. Diese Grafik kannst Du dann in ein beliebiges Bildbearbeitungsprogramm einfügen und abspeichern. Schike mir einfach mal diese Bildschrimfoto per Mail, damit ich sehen kann wie Du die Ansicht bei allen Ordner gerne haben möchtest.


    Gruß
    Schwabenpfeil!

  • Jetzt aber! Der Tip mit dem »DSL verursacht eine Startpause« hat die Zeit, die der Rechner nach dem Einschalten benötigt, von etwas über 2 Minuten auf 1 Minute 5 Sekunden verkürzt. Das ist doch überausserordentlich erfreulich.


    Der nochmalige Hinweis auf die Funktionsweise der Shortcuts hat auch geholfen. Nachdem ich das Beispiel mit Word nachvollziehen konnte, testete ich bei dem betreffenden Programm einen andern Shortcut. Und siehe da, verknüpft auf dem Desktop, akzeptierte das Eigenschaften Fenster nicht das von mir gewünschte Kürzel Strg-Umschalten-P. Irgendein anderes Programm scheint den für sich reserviert zu haben. Es passiert zwar nichts erkennbares, aber irgendwas rödelt, wenn ich Strg-Umschalten-P betätige. Vergebe ich dem Programm den Shortcut Strg-Umschalten-Q, klappts.


    Bezüglich der »Explorerleiste« beim Windows Explorer schicke ich gleich mal zwei Screenshots!


    Vielen Dank für die nochmaligen Mühen,


    tinfrog

  • Hallo tinfrog,


    super das es mit den Shortcuts nun klappt, und sich die Startzeit auch deutlich verringert hat. 1:05 min ist immer noch zu lang, ich werde nochmals schauen ob es da nicht vielleicht doch noch was gibt was wir austesten können.


    Vielen Dank für die Screenshots! Kurz zur Erklärung für alle die mitlesen. Im ersten Bild waren die Datei- und Ordneraufgaben aktiviert. Deaktivieren kann man diese im Explorer über EXTRAS - ORDNEROPTIONEN und dann unter ALLGEMEIN im
    Abschnitt AUFGABEN - "Herkömmliche Windows-Ordner verwenden" aktivieren Anschl. klicke wieder die Schaltfläche ORDNER an, damit es wieder so aussieht wie in Bild 2. (Ordneransicht) Eigentlich sollte die Einstellung nun so bleiben. Hoffentlich! :roll:


    Gruß
    Schwabenpfeil!

  • Hi Leute,
    ich hab da ein total verzwicktes Problem:
    Und zwar die Anzeige wenn ich jetzt bspw. Arbeitsplatz oder Eigene Dateien öffne, dann zeigt der immer Kacheln an (Hab Win XP). Ich gehe auf Ansichten und ändere es dann auf Details ab. Allerdings, wenn ich den Ordner wieder schließe dann zeigt der mir wieder die verdammten Kacheln an.
    Wisst ihr vielleicht woran das liegt?

  • Hallo LeX,


    es ist immer besser für ein eigenes Problem auch immer einen eigenes Thema zu eröffnen, statt sich an andere Themen anzuhängen. Das kann sonst sehr schnell ziemlich unübersichtlich werden.


    Ich werde Deine Frage daher später von diesem Thema abtrennen, sobald Du wieder geantwortet hast.


    Versuche mal folgendes.
    Lösche in der Registry die Schlüssel


    [HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ StreamMRU]


    und


    [HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ Streams]


    Anschl. starte den PC neu und teste, ob sich Windows die Einstellungen nun wíeder merken kann.


    Gruß
    Schwabenpfeil!

  • .....bin grad dabei deine Anweisungen zu befolgen, melde mich nach dem Neustart wieder, ob es funktioniert hat.

  • Also im Ordner StreamMRU sind solche REG-Binary dateien, sind das die Schlüssel, oder soll ich den ganzen Ordner löschen?

  • Wenn Du in den Ordneroptionen unter Ansicht "Ansichtoptionen für jeden Ordner speichern" markiert hast - was sehr wahrscheinlich ist, dann werden in dem "Streams" Registryschlüssel nur die Ansichten des Desktops und die Ordneransichten auf Wechseldatenträgern gespeichert.


    Die eigentlichen Explorer Ordneransichten sind unter XP in der Registry gespeichert in
    HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags


    Standardmäßig merkt sich XP 400 Ansichten.


    Diese Zahl kann man erhöhen indem man unter
    HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell
    und
    HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam
    jeweils einen neuen DWORD Wert erstellt namens BagMRU Size und den Wert auf 1000 oder noch höher setzt.

  • Ich hab das genau gemacht, ich hab den Wert auf 5000 gestellt, bei Dezimalzahl. Bei den Ordneroptionen hab ich den Haken nicht drin..... es läuft aber immer noch nicht, die Ansicht bleibt immer noch die selbe.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!