Nach Formatieren werden Komponenten nicht mehr erkannt

  • Hallo Leute,


    habe leider ein größeres Problem mit meinem Rechner
    (PII, 350 MHz, 256 MB RAM). System lief mit allen
    Komponenten völlig reibungslos, bis ich den Fehler
    machte, WIN98 1. Vers. auf WIN 98 SE upzudaten. Dies
    ging völlig daneben. Ergo: Rechner völlig platt machen.
    Nach booten mit Startdiskette formatierte ich beide
    Festplatten mit format d: bzw. format c:


    Eine Vollversion von WIN98 SE wurde auf c: installiert.
    Leider erkennt der Rechner jetzt diverse installierte
    Hardware nicht mehr:


    Netzwerkkarte
    FRITZ!PCI-Card
    TV-Karte


    Frage: habe ich beim Formatieren einen Syntax-Fehler
    gemacht und evtl. Zusätze wie /sys o.ä. vergessen??!!


    Im Geräte-Manager sind unter der Überschrift "Andere
    Komponenten"
    folgende Angaben mit einem Fragezeichen versehen:


    ? PCI Ethernet Controller
    ? PCI Multimedia Audio Device
    ? PCI Multimedia Device
    ? PCI Multimedia Video Device
    ? SNAPSCAN


    Auch die ansonsten problemlose Installation eines
    HP-LaserJet 6P gelingt nicht. Das
    FRITZ!Kommunikationsprogramm für PCI-Card scheitert
    ständig an der Fehlermeldung: die erforderliche
    DLL-Datei CAPI2032.DLL ist nicht installiert, obwohl
    diese DLL-Datei unter Windows/System steht.


    Bin nach stundenlangen vergeblichen Versuchen mit
    meinem Latein am Ende. Weiß jemand Rat? Bin für jeden
    Hinweis dankbar.


    Gruß terry 9000

  • Hallo


    Die fehlerhaft eingetragenen Systemkomponenten aus dem Gerätemanager entfernen und dann den Rechner neu starten.


    Es kann möglich sein das du Treiber aktualisieren bzw manuell nachinstallieren musst.


    Lad dir Everest Home Edition herunter und besorg dir die Treiber für die einzelnen Geräte vom Hersteller oder installiere sie von den mitgelieferten Treiber CD's nach.


    Beim Formatieren mustt du keine zusätzliche Syntax angeben Es reicht format C: oder format d:


    Hast du die Mainboard Treiber schon neu installiert ?


    mfg sea :D

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo sea,


    danke für Deine Antwort. Der Rechner stammt aus 1998. Die
    entsprechenden Treiber CD's sind nicht vorhanden. Schätze,
    das war's wohl mit der Kiste. Außer einer Recovery-CD stehen leider
    keine weiteren Quellen zur Verfügung. Treiber für das Mainboard
    dürften wohl evtl. auf der Recovery sein?? Habe alle falschen
    Eintragungen im Gerätemanager gelöscht. Konnte aber nach Neu-
    start keine neuen Treiber installieren. Stand deshalb wie vor.


    Gruß terry9000

  • Auch für ältere Geräte findet man die nötigen Treiber
    du solltest uns schon sagen für welche Karten und die genaue Bezeichn ung.

    Gruß
    Rolf

  • Hallo Rolf,


    danke für Deine Antwort. Hatte ein erstes Erfolgserlebnis (Netzwerkkarte
    wurde endlich wieder erkannt). Mit dem nun wieder möglichen Internet-
    zugang erwachte der Ehrgeiz. Aktuelle Treiber herunterladen, Dateien
    hin- und herkopieren. Jetzt läuft die Kiste wieder einwandfrei.


    Danke für die Unterstüzung.


    Gruß terry9000

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!