Statt 4GB nur 2GB zur Verfügung!!!

  • HI!
    Bei meiner Festplatte (Fujitsu MPC3043AT) werden statt 4,3 GB nur 1,96GB angezeigt und habe ich auch nur zur Verfügung.
    Auf der Festplatte habe ich nur mein Betriebssystem (Windows XP).
    Das gleiche Problem hatte ich auch mit Win98. Habe die Festplatte schon Formatiert, mit FDisk bearbeitet... aber immer meint er, das ich nur 1,96Gb habe.
    Im BIOS zeigt er auch nur 1,96 an. Wenn ich die dann manuell einrichte im BIOS einstelle(keine automatische erkennung), meint er das die Festplatte nicht vorhanden ist.


    Was kann ich da machen???
    Bitte helft mir,


    Mfg
    Thiele


    PS.: Vor ca. einem halben Jahr hatte ich den kompletten Speicherplatz zur Verfügung.

  • Hi,


    besorg dir mal PartitionMagic oder ähnliche Software. Damit kannst du unter Windows sehen, wie deine Festplatte partitioniert ist. Es zeigt alle Partitionen an, egal welches Dateisystem. Bei dir sieht es so aus, als wäre ein Teil (eine Partition) deiner Festplatte nicht formatiert (dann müsste dieser Teil allerdings unter Windows XP angezeigt werden, unter Datenträgerverwaltung). Ich würd' mal sagen mit PartitionMagic wäre dir schnell geholfen.

  • ...ich nochmal.
    Unter Windows XP kannst du einen unformatierten Bereich sogar sofort formatieren (dann brauchst du PartitionMagic nicht), natürlich nur dann, wenn diese Partition sichtbar ist (wenn sie nämlich z.B. mit einem Linux-Dateisystem formatiert ist, dann ist sie nicht zu sehen). Nach so einer Formatierung hast du dann zwei Laufwerke.

  • Das mit dem Partitionieren habe ich auch schon versucht, Im Windows und im Dos (FDISK) aber er zeigt immer nur eine Partition an.
    Und meint, das die Festplatte nicht größer ist.
    Im BIOS steht ja auch, das sie nur 1,96GB hat.
    Mfg
    Thiele

  • @ Drawfit: habe die alte partition gelöscht, dann wollte ich eine neue machen mit 4,3GB und FDISK meinte auch, das die FP nur 1,96GB groß ist. Also habe ich jetzt nur 1,96GB zur Verfügung.
    Mfg

  • Geh mal auf die Kommandoebene (Start->Ausführen: cmd oder command eingeben).
    Und dann: chkdsk c: (dein Laufwerk)
    Und lass das mal durchlaufen.
    Könnte mir vorstellen, dass evtl. einzelne Sektoren der Platte futsch sind.

  • Ok, habe ich gemacht, dann spuckt er folgendes aus, werde daraus leider ncith schlau:
    --------------------------------------------------------------------------------
    (C) Copyright 1985-2001 Microsoft Corp.


    C:\Dokumente und Einstellungen\Admin>chkdsk c:
    Der Typ des Dateisystems ist FAT.
    Volumenummer: 107C-CB33
    Dateien und Ordner werden überprüft...
    Windows hat auf dem Datenträger Fehler gefunden, wird diese aber nicht repariere
    n, weil der Parameter /F nicht angegeben wurde.
    \Dokumente und Einstellungen\Admin\Lokale Einstellungen\Temp\~DF73EE.tmpist auf
    Zuordnungseinheit 26186 querverbunden.
    Querverbindung durch Kopieren aufgelöst
    \WINDOWS\Temp\Perflib_Perfdata_334.datist auf Zuordnungseinheit 8049 querverbund
    en.
    Querverbindung durch Kopieren aufgelöst
    Die Datei- und Ordnerüberprüfung ist abgeschlossen.
    Windows hat Probleme im Dateisystem festgestellt.
    Führen Sie CHKDSK mit der Option /F (Fehlerbehebung) aus, um die Probleme zu
    beheben.


    2.109.505.536 Bytes Speicherplatz auf dem Datenträger insgesamt
    1.035.370.496 Bytes in 330 versteckten Datei(en)
    18.808.832 Bytes in 571 Ordner(n)
    1.047.265.280 Bytes in 8.326 Datei(en)
    8.060.928 Bytes auf dem Datenträger verfügbar


    32.768 Bytes in jeder Zuordnungseinheit
    64.377 Zuordnungseinheiten auf dem Datenträger insgesamt
    246 Zuordnungseinheiten auf dem Datenträger verfügbar
    --------------------------------------------------------------------------------
    Mfg
    Thiele

  • Dann kommt das:
    ------------------------
    C:\Dokumente und Einstellungen\Admin>chkdsk c: /F
    Der Typ des Dateisystems ist FAT.
    Das aktuelle Laufwerk kann nicht gesperrt werden.


    CHKDSK kann nicht ausgeführt werden, weil das Volume von einem anderen
    Prozess verwendet wird. Soll dieses Volume überprüft werden, wenn das
    System das nächste Mal gestartet wird? (J/N)
    ------------------------
    Ich mach mal Ja, mal gucken was dann beim nächsten mal starten passiert! :)

  • So, bin wieder da. Im Abgesicherten Modus passiert auch nicht mehr. Kommt nur das gleiche.
    Sonst noch Tipps???
    MFG
    Philip

  • Hallo,


    also ich denke der Knackpunkt ist das Bios. Wenn das Bios angibt es würde sich nur um eine 1,96 GB Festplatte handeln, kann Windows eigentlich auch nichts anderes erkennen.


    Philip, hast Du im Bios mal was verstellt? Hast Du schon versucht die Standardeinstellungen im Bios zu laden? (Default Settings) Du hast geschrieben das Du die Festplatte im Bios auch schon mauell angegeben hast, wie genau bist Du dabei vorgegangen? Hast Du die Werte für die Zylinder, Sektoren und Köpfe auch von Hand eingetragen?


    Gruß
    Schwabenpfeil!

  • @ Schwabenpfeil: Jo, hab die Sectoren... von Hand eingestellt, und die Default Settings habe ich auch geladen, bringt auch nichts!!!
    Bin langsam am verzweifeln weil alle paar sekunden eine Meldung wegen zu wenig Speicherkapazität kommt.

  • Es könnte auch am Dateisystem liegen. Wenn du statt FAT32 nur FAT16 gewählt hast ist bei 2GB Schluß.


    cu
    spoju

  • Hallo Jungs!


    Unser Problemkind hat wahrscheinlich Win98 oder?


    Dann ist es klr, dass nur 2 GB angezeigt werden, da Win98 nicht mehr verkraftet. Du musst also wie gesagt mit fdisk oder PartitionMagic herumpfuschen.

  • Ne, hab WinXP. Und bei der Installation konnte man das Dateisystem ja auswählen und ich bin mir ziemlich sicher, das ich Fat32 habe. Fat16 konnte man da glaube ich garnicht wählen.
    Mfg

  • Du solltest zur Sicherheit einmal nachschauen, was dir in den Eigenschaften des entsprechenden Laufwerks bei Dateityp angezeigt wird.


    cu
    spoju

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!