Film in AVI funzt nicht-> falscher Parameter

  • hallo hoffe die ist das richtige unterforum wo ich das poste :?:


    ich wollte gestern einen film auf meinen pc schauen doch mein media player gab an daieser nich abspielbar sei ... falscher parameter zeigte mein pc an. auf dem pc meines vaters lief dieser film jedoch.


    kann mir jmd sagen wie ich den film bei mir zum laufen bekomme?
    er funzt auch nicht über andere programme. man kann ihn auch nicht auf den rechner ziehen :idea:

  • Probier es mal mit dem VLC Player. Kostenlos und leicht bei google.de zu finden.


    Gruss


    Subcu

    "Wenn's Suppe regnen würde, würdest du 'ne Gabel holen, Pinky."

  • Kannst versuchen das .avi neu zu kodieren mit ´m Virtual Dub. Könnte halt etwas dauern. Hat bei mir bei manchen Dateien was gebracht.

  • funzt beides nicht! beim player zeigt er nicht mal die dauer an noch bild und beim umwandel steht da auch wieder falscher parameter :?:

  • " man kann ihn auch nicht auf den rechner ziehen "
    Hast Du den Film auf einer CD?Wenn es geht versuche mal den Film zu verzippen und so auf den pc übertragen.

  • ich versteh das nicht warum das nicht geht, bei meinen eltern läuft er, die haben noch eine ältere version vom media player (win xp)

  • lad dir mal den quicktime player runter... oder den DivX Player...


    welche mediaplayer version hast du und welchen deine eltern?

  • Zitat

    welche mediaplayer version hast du und welchen deine eltern?


    keine ahnung, kann ich dir nicht sagen. woran erkenne ich welche welche ist?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!