connection Problem :'(

  • Hallo


    Seit einigen tagen hab ich ein großes Problem mit meiner Verbindung.
    Vorneweg erstmal ein paar Daten:


    T-Online DSL 1000 + FP , irgendso nen Sinus WLAN Router, Buffalo wireless card.


    So nun zum Problem:


    Als erstes äußerste sich dieses problem bei Trackmania Nations ESWC. Ich hab das Spiel gestartet doch dann bekam ich ein Blackscreen, intro etc. hab ich noch gesehen. Dach ich zu diesem Zeitpunkt im Teamspeak bemerkte warum es denn auf einmal so leise ist. Bin dann per Windows-Taste raus und dann war die Verbindung wieder da. Jedoch wenn ich länger in dem Speil bleibe is auch die TS connection weg. hab schon sämtliche sachen probiert, windows firewall is aus, router firewall ebenso.


    Is es aber nicht so, dass es nur in TM so is, auch in enemy territory kommt einfac h mitten im spiel mal connection interrupted. bei cs ebenso, ich kanns zwar spieln, aber irgendwie aber ich das gefühl, das irgendwie so ne kleine verzögerung drin is.


    ich hab rechner auf viren geprüft, nix gefunden, hab mit tuneup alles aufgeräumt, defragmentiert. Besonders wundert mich das ganze, da das system erst seit kurzem aufgesetzt ist und davor hat ich auch keine wirklichen einschränkungen.


    ich hoffe ihr habt ein paar vorschläge...


    thx
    _________________

    AMD 64 3500+ W. 939
    ASUS A8V-E Deluxe
    2x 512MB Corsair CL2
    CLUB3D X800 XL
    IBM Deskstar 120GB
    Win. Prof.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!