Adobe Prmiere kennt Codec nicht

  • hi, könnt ihr mir vielleicht helfen?!
    hab mir gerade fünftausend codec packs runtergalden (audio und video) alles mögliche installiert und es klappt immer noch nicht... -.-


    ich habe die ricoh caplio r2 digital camera, die videos macht, die mpeg4 komprimiert werden.


    kann sie auch abspielen aufm pc.


    wenn ich sie mit adobe premiere einlesen will, kommt aber:
    unknown compressiopn in file


    und der bricht einfach ab.


    pinnacle studio hingegen sagt nur der ton passt ihm nicht, und er lässt ihn einfach weg.



    was kann ich machen, dass mein adobe die vids einliest?


    ich mein, abspielen kann ich sie ja O.o

  • hallo erstmal,...


    Wie siehts dann aus wenn du versuchst, direkt vom adobe die dateien von der cam in das progi reinholst. Geht das auch nicht??


    ansonsten musst du die Dateien halt schlimmstenfalls in ein anderes Format konvertieren.

  • Zitat von afteroid

    Wie siehts dann aus wenn du versuchst, direkt vom adobe die dateien von der cam in das progi reinholst. Geht das auch nicht??


    äm, was?^^


    also ich hab es so gemacht:


    film drehen -> dateien auf hdd -> adobe öffnen -> neuen clip importieren -> fehlermeldung wg. compression


    was meinst du jetzt, was ich machen soll? O.o




    mir wird vorerst nichts anderes übrig bleiben als die dinger zumzuwandeln, aber es sind über 20 kurze video sequenzen, also'n haufen arbeit...


    zum anderen hat das programm mit dem ich es mal versucht habe umzuwandeln die dateien ein wenig geglättet, und versucht zu verschönern, doch dabei eher einen unscharfen effekt erzeugt. und letztendlich konnte adobe diese dateien auch nciht einlesen, beim importieren fortschrittsbalken blieb er einfach stehen, ohne auch nur um 1% voranzukommen... -.-



    aber naja, müsste ich halt mal noch nach andern convertern suchen, aber geschcikt wäre es wenn ich's irgendwie hinbekommen könnte die dateien gleich einzulesen! :|

  • Hi,
    schon mal Apple Quicktime versucht?
    Die aktuelle Version kann MPEG4.
    Micha

    Tätig ist man immer mit einem gewissen Lärm. Wirken geht in der Stille vor sich.

  • äm, sry aber ich glaube du hast mich missverstanden.


    wiedergeben kann ich die filme.


    ich möchte sie aber mit adobe premiere bearbeiten und das funktioniert nicht...


    Zitat von Olli

    kann sie auch abspielen aufm pc.

  • ja ich habe gedacht, du sollst die dateien direkt von der kamera in Adobe premiere einladen. Wenn du das Programm öffnest, kannst du doch rechts oben im programm auf "Aufnehmen" navigieren. Ich wollte nun mal wissen, was dann dein progi sagt, wenn du die filme so reinholst und dann versuchst, sie zu bearbeiten.

  • wär ja von der sache her nicht schlecht, aber dafür kenn ich mich im premiere noch nicht gut genug aus... :oops:


    ich bin soweit gekommen, dass ich ein fenster offen hatte, was capture hieß, in dem ich dann einiges eingestellt habe, aber so richitg "aufnehmen" konnte ich nichts... :|



    wenn du vielleicht... so bisschen zeit hättest... mir das zu erklären?! :D



    trotzdem danke schonmal! ;)

  • @afteroid meint die Vids direkt von der Cam einlesen statt vorher auf Platte zu speichern- Einlesen von Videosequenzen
    http://www.wintotal.de/Vorstellung/premiere6/premiere6.php


    denke aber so geht's auch nicht , mpeg4 ist ja ziemlich stark komprimiert und Adobe hat da offenbar Probleme damit..fürchte du wirst sie erst umwandeln müssen .


    zum anderen hat das programm mit dem ich es mal versucht habe umzuwandeln....
    welches Programm war das ?


    MP4Cam2AVI soll das angeblich im handumdrehn und verlustfrei hinbekommen ,
    http://sourceforge.net/projects/mp4cam2avi/

  • danke, aber...



    ...das mit dem direkten einlesen halte ich 1. für unsinnig, denn, wo ist der unterschied ob die dateien auf der hdd sind oder auf der sd-karte, sind ja die selben...?!


    außerdem als ich das "caputre" fenster offen hatte konnte ich sonst nichts machen, der record knopf war deaktiviert, und andere möglcihkeiten irgendwie anzufangen, oder erstmal ein gerät zu wählen, gab es nicht... O.o


    wird wohl an meiner mangelden kompetenz liegen, aber was solls...



    das programm ist mehr oder weniger unkompliziert, aber die umgewandelten dateien lassen sich genausowenig importieren wie die alten (unsupported compression in file).


    welches programm ich davor verwendet habe, kann ich dir garnicht mehr so genau sagen, es waren insgesamt 3 oder so die ich geladen habe, 2 davon waren shareware, die dann irgendwie ein logo in das video machen (beim advanced x video converter), udn das letzte hat wie gesgat nicht funktioniert, wenn cih die dateien dann importieren wollte (ach, doch: das war der riva flv encoder).




    ich bräuchte also entweder nen gescheiten converter, oder besser eine möglichkeit wie ich die vids importieren kann.
    langsam läuft mri die zeit davon!!! :cry:



    trotzdem danke für eure hilfe!

  • gnaaahh!!! :evil:


    langsam regt es mcih auf dass es so viele verschiedene codecs gibt...


    glaube ich hab so lansgam aber sicher mein sys geschrottet wegen den vielen convertern, playern, codex, etc die ich installiert habe...



    ich habe jetzt den xilisoft video-converter genommen, der funktioniert soweit ganz gut.


    manche erstellte vids, je nahc codec, gibt zb der mediaplayer mit schwarzem bild wieder, aber im großen und ganzen funktioniert's.


    die dateien einzulesen klappt auch.
    doch wenn cih die dann schneiden etc will, ist es so dass die wiedergabe im adobe fenster sehr seltsam aussieht, als würde einer immer etwas vor und zurück spulen.
    es laggt halt übelst...


    wär ja fast kein problem, anhand des tons könnte man ja rausfinden wo man sich befindet, aber:


    will ich dann das video exportieren, verhält sich die erzeugte datei wie eine audio datei, im mediaplayer kommt die visualisierung.
    wenn ich es im divx player wiedergeben will sagt er es wäre eine fehlerhafte datei und er kann sie nciht öffnen.


    das ist doch zum..... mäuse melken!!! :motz:

  • beim Adobe Support gefunden
    http://www.adobe.com/support/techdocs/325815.html


    die erste Möglichkeit erscheint mir fast schon zu simpel als das sie funktioniern könnte^^
    die Vids in .MPG umbenennen , anschließend einlesen .
    allerdings wird das nur funktioniern wenn die Filme als .avi vorliegen , aber wenn ich recht verstanden hab speichert deine Cam sie mit der Endung mpeg4 ab ?


    ansonsten versuch sie mit VirtualDub umzuwandeln..


    glaube ich hab so lansgam aber sicher mein sys geschrottet wegen den vielen convertern, playern, codex, etc die ich installiert habe...


    mit convertern kannste dir nichts kaputtmachen- mit überladenen Codecs sehr wohl , weil die sich ins System einnisten..
    wenn du dir also wahllos irgendwelche Packs installiert hast , war das keine gute Idee..

  • das mit dem umbennenen hat mir immer beim pinnacle geholfen.


    aber hier passiert das gleiche, wie wenn ich den flv converter verwende:
    normalerweise erstellt der flv dateien.
    ich hatte ihm gesagt er soll die datei bla.mpg nennen.
    hatta auch gemacht, aber der hat tatsächlich nur umbenannt, folglcih hat adobe das selbe gemacht, wie mit ner umbnannten avi, beim import balken einfach keinerlei fortschritte gezeigt, bis zum abbruch.
    (btw: meine cam erstellt .avi datein, ja, aber halt mit mpeg4 compression)


    etwas interessantes stand noch auf der support site, ich solle mit nem andern programm umwandeln - movie maker!
    den gibts ja auch ncoh...
    pinnacle erkennt ja die audiospur nciht richitg wegen comprimierung, aber der movie maker hats vorbildlcih gemacht.
    er hat nru ein wmv erzeugt, was ich garnicht gut finde.
    naja, eingelesen werden konnte das, es wurde sogar recht fehlerfrei im adobe angezeigt, aber dann wieder beim exportieren das gleiche problem.


    *grmlhmpf*


    Zitat

    mit convertern kannste dir nichts kaputtmachen- mit überladenen Codecs sehr wohl , weil die sich ins System einnisten..
    wenn du dir also wahllos irgendwelche Packs installiert hast , war das keine gute Idee..


    *hüstel*
    dumdidu... :oops:


    so ein dreck aber auch...


    könnte das die ursache für den seltsamen export vom adobe sein?!


    eingestellt ist im encoder irgendwie mpeg1, obwohl er avis erzeugt die der größe nach zu urteilen völlig unkomprimiert sind.



    mannometer, ein proboblem jagt das andere... :roll:

  • aber hier passiert das gleiche, wie wenn ich den flv converter verwende:
    normalerweise erstellt der flv dateien.
    ich hatte ihm gesagt er soll die datei bla.mpg nennen.
    hatta auch gemacht, aber der hat tatsächlich nur umbenannt


    stimmt so ned ganz , der wandelt sie auch um..merkste ja daran wenn du die bla.flv z.B. mit dem Mediaplayer öffnen willst , dann gibt's die übliche Fehlermeldung > Format wird nicht unterstützt..
    (die Meldung kommt natürlich auch wenn du die Datei von Hand in .mpg änderst)
    wandelt der flv converter sie aber um in bla.mpg , kannste sie mit dem WMP öffnen .


    tja wegen deinem Adobe Problem .. wenn ich das richtig verstanden hab kannste jetzt zwar einlesen , aber das was hinten rauskommt ist nicht verwertbar ?
    da muß ich leider passen...
    hast zufällig den VLC installiert ?..würd mich intressiern was der dazu sagt..


    könnte das die ursache für den seltsamen export vom adobe sein?!


    schwer zu sagen , aber bei dem Codec-Wirrwarr den du jetzt auf dem Rechner hast ist es vorstellbar :wink:

  • hm, gut, das wäre dann doch ein hinweis weniger mit dem man das ganze problem aufschlüsseln könnte... :lol:


    der vlc player macht das gleiche wie der wmplayer, er gibt einfach nru sound wieder, kein bild...


    hab gerade versucht mit dem encoder das video zu rendern, hab paar sachen eingestellt, etc, doch sobald er begonnen hat cam ein api-error oder sowas ähnliches... O.o



    tja... suxx hard.


    mehr kann cih wohl kaum kaputtmachen, ich versuch es dann mal einige codec-packs wieder runter zunehmen... -.-



    argh und nach 3 maligem absturz von explorer.exe bleibt jetzt auch noch mein winamp hängen, und sowieso geht auch dashier nur grad noch so... O__o





    naja, vielen dank aber für deine hilfe! ;)
    :danke2:

  • ich war im urlaub deswegen hier erst so spät die rückmeldung:


    auf papas pc, der kein schwarzes matrix design hat, hab ich einen "settings" button gefunden beim video export.
    ja, und seltsamerweise war bei mri iengestellt dass nru der ton erstellt wird... -.-



    klasse ne?! :roll:


    naja.


    soweit hat dann alles geklappt, außer:
    das lied ist immer an der selben stelle, ca 5 sec vor schluss abgebrochen.
    ich hab das vid verlängert, mehr ton eingefügt, usw, aber es half nichts, der ton brach ab an der stelle.


    woran das nun wieder lag...?! O.o


    außerdem ist es noch so, dass die importierten clips so seltsam ruckeln und in den frames hin und her springen, wenn man sie im kleinen vorschaufenster anguckt...



    vielleicht weiß jemand, woran das noch liegt, aber ofiziell gilt das thema als gelöst.


    vielen dank nochmal! :)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!