250 GB Festplatte wird nicht richtig erkannt

  • Habe folgendes Problem:


    Habe mir vor ein paar Tagen ein 250 GB Festplatte (Samsung SP2514N) zusätzlich eingebaut. Eine 80 GB große Festplatte für Windows und Programme usw, ist schon vorhanden.
    Wollte sie nun Formatieren, und da sehe ich es werden nur 31,48 GB erkannt. Habe es mit der Windows Datenträgerverwaltung und dem Programm "PartitionMagic 8.0" versucht aber bei beiden bricht der Vorgang zum Formatieren ab.


    Erst mal meine wichtigste Frage:
    Was muß ich tun das Windows überhaupt die eingebaute Festplatte erkennt?
    Habe auch schon folgendes versucht, hat aber leider nicht funktioniert.
    Unter HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Services\ Atapi\ Parameters\ muss der Wert EnableBigLba als DWORD mit dem Wert 1 angelegt werden. Danach lässt sich die Festplatte ebenfalls voll nutzen. Dies wird aber nur mit installiertem SP1 empfohlen.


    Die schon eingebaute Festplatte ist auf Master gejumpert, habe die neue dann auf Slave gejumpert, hoffe das war richtig so.
    Bei den Anschlüssen habe ich beide Festplatten an einem Kabel angeschlossen und beide Laufwerke auch an einem Kabel angeschlossen.


    Wie ich gelesen habe ist die Reihenfolge der Anschlüsse egal.


    Habe auch schon im BIOS nachgeschaut, das sind auch nur 32 GB angezeigt.


    Windows XP Home mit SP 2.
    Version 2002
    Pentium 4. 2GHz


    Hoffe das mir jemand helfen kann. Habe alles versucht aber komme einfach nicht weiter.


    Danke und Gruß Manfred

  • Heißt das ich soll die Festplatte ganz ohne Jumper einbauen?

  • Ein Problem hab ich jetzt mal selber gelöst. Konnte die Festplatte zumindest mal formatieren.


    Sind aber immer noch 31 GB. Weiß noch jemand eine Lösung?

  • Hi,
    schon mal mit DOS versucht? über die Startdiskette von win98. Wenn sie noch jungfräulich ist, würde ich erst mit fdisk partitionieren, danach Formatieren. Ich hoffe, du hast sie nicht schon auf NTFS umgestellt.



    Ps: Die Formatierung über DOS geht sehr lange, man kann es mit dem Parameter /q schneller machen. Beisp.: a:\format c: /q



    mfg

  • Zitat

    Der Ansatz mit dem 32 GB Clip (Jumper) steht immernoch aus, denn der wird dir das Problem wahrscheinlich lösen.


    Was meinst du genau damit?
    Habe mir jetzt aber mal ein Update für das BIOS runtergeladen. Werde es später mal installieren, brauche nur noch eine Diskette dafür.


    Hoffe mal das sich dann was tut.

  • Jumper umgesteckt und jetzt zeigt es 232 GB an. Denke mal mehr geht nicht, ist ja immer einiges weniger wie vom Hersteller angegeben.

  • Dann möchte ich mich mal bei euch allen ganz herzlich bedanken. Man schreibt sich bestimmt beim nächsten Problem mal wieder.


    Gruß Manfred

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!