Knoppix bricht booten ab

  • Hallo Gemeinde!


    Habe mir mal aus reiner Neugier die neuste Knoppixversion gezogen und wollte meine ersten Einblicke in Linux&Co machen.
    Leider bleibt schon der Bootvorgang hängen und es erfolg die Meldung:
    "No suitable X-Server found for your card".
    Als Neuling kann ich damit nur wenig anfangen.Ich verbinde es einfach mal
    mit der GraKa.Hab ne Geforce 7600GS.Läuft aber unter XP ohne Probleme.
    Oder liege ich verkehrt.
    Bitte um Hilfe, sonst ist mein Ausflug zu Linux&Co beendet ehe er richtig begonnen hat.
    MfG
    Der Pansemann

  • ne ne die Windowstreiber haben damit nichts zu tun :wink:


    es geht hier darum, dass der Treiber, welcher auf der Knoppix CD ist, die Karte nicht erkennt bzw. sie nicht ansteuern kann.


    bist du auch sicher, dass es die aktuellste Knoppix-Version ist?


    edit: boote Knoppix mal mit der Bootoption "failsafe".


    damit wird fast die komplette Hardwareerkennung abgeschaltet! wenn es dann immer noch nicht geht, liegt der Fehler wohl wo anders!

  • Hallo!


    Ist die Version 5.1.
    Laut Angaben ist es eine bereinigte Version die von Januar 2007 stammt.
    Also ganz frisch.
    Habe diese Version über einen Downloadlink auf der Knoppix Homepage gefunden.


    MfG

  • ok dann wird es daran schonmal nicht liegen...


    wie schon gesagt, probier dann mal mit der Option failsafe zu starten!


    im Bootprompt F2 drücken (ich glaub jedenfalls dass es diese Taste ist) danach hinter dem Eintrag von Knoppix einfach failsafe dazu schreiben und starten!

  • Muss mich jetzt erst einmal verabschieden.Sonst gibt´s Ärger mit der Chefebene.
    Werde mich am Abend noch mal melden.
    Trotzdem besten Dank für die Hilfsangebote.


    MfG
    Der Pansemann

  • Hallo


    Bin jetzt am heimischen Pc.
    Habe Knoppix mit -failsafe- booten lassen.
    Bei "starting Udev hot-plug hardware dedection"dauerte es erst mal fast 10 Minuten bis es weiterging.Das oder die KDE wurde geladen.
    Das Bild flimmert, mit der Maus kein arbeiten möglich, auf Tastaturbefehle (Versuch macht Kluch)sehr vezögerte bzw, keine Reaktion.Letztenendlich blieb mir nur die Möglichkeit die Kiste vom Saft zu nehmen.
    Ich bleibe wohl doch bei Windoofs !


    Mfg
    Der Pansemann

  • Hallo Gemeinde!


    Nanu,habe ich euch mit meiner Problembeschreibung geschockt?
    Gibt es denn sowas, das Knoppix bei bestimmten Hardwarekonfigurationen
    nicht funktioniert?


    MfG
    Der Pansemann

  • Zitat

    Ich bleibe wohl doch bei Windoofs !


    ich habe diesen Satz als "Linux - Nein Danke!" verstanden :wink:


    Na ja wie du siehst, funktionierts bei dir ja nicht!
    Aber dadurch, dass es mit failsaife auch nicht besser gegangen ist, kann man zu Recht vermuten, dass deine Grafikkarte schlichtweg nicht kompatibel ist.


    vllt. fällt nem anderem Pinguin noch was ein? :)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!