Win XP auf mehrfach installieren => Problem!

  • Hallo allerseits!


    Ich bin gerade/noch immer dabei meinen PC aufzurüsten und neu aufzusetzen ...


    Folgende Konstellation:


    * Datenträger 0 = LW D = IDE-LW (Win XP System II)
    * Datenträger 1 = LW F = SATA II-LW
    * Datenträger 2 = SATA II-LW:
    => Partiotion 1 = LW C (Win XP System I)
    => Partiotion 2 = LW E (für Vista)


    Ich habe zuerst nur den "Datenträger 2" angeschlossen und dort WinXP Pro installiert
    Alles ohne Probleme!


    Dann die 2. SATA II Platte und die IDE-Platte eingebaut und die LW-Buchstaben vergeben/geändert!


    Jetzt wollte ich auf dem Datenträger 0 (IDE-Laufwerk) ein zweites WinXP-System installieren, aber bei der Installation heißen die Laufwerke alle ganz anders?!?
    IDE-LW = LW C
    SATA II-LW = D und F
    usw.




    Das verwirrt mich! Außerdem kommt beim Hochfahren dann keine Systemauswahl!?!?


    Wieso das denn?!?
    Was mache ich falsch?!?


    DANKE!


    Nils

  • Jo, das mit den Laufwerksbuchstaben lässt sich so erklären: Windows! :)
    Da kannste halt nix machen außer die Platten neu anlegen (was löschen heißt) oder die Laufwerksbuchstaben mit nem Tool wie Partition Magic o.ä. versuchen die Laufwerksbuchstaben neu zu vergeben.


    Was heißt es kommt keine Systemauswahl? Kannst du keine BS auswählen, bootet der Rechner??

  • Das Phänomen ist:


    a) kam nach der Installation des 2. Systems keine Boot-Auswahl
    b) nach der Installation des 1. System waren die LW-Buchstaben schön ordentlich sortiert usw.


    Jetzt habe ich die Boot.ini manuell manipuliert und das 2. System dort eingetragen.
    Nun habe ich die Bootauswahl ... Gehabt!
    Das ganze ging 1-2x gut, jetzt fehlt deam PC bei dem 2. System die hal.dll?!?


    Nils

  • So, andere Idee ... :


    Irgendwie habe ich andauernd Probleme mit dem Bootmanager, so daß ich mich nun zum nochmaligen Installieren des 2. System entschlossen habe!


    Derzeit (in WinXP) sind folgende LW-Buchstaben vergeben:


    Datenträger Datenträgertyp Dateisystem Speicherkapazität Belegter Speicher Freier Speicher % Frei # Seriennummer
    A: Diskette
    C: (WinXP Pro) Lokaler Datenträger NTFS
    D: (Win XP Pro (Sicherheit)) Lokaler Datenträger NTFS 29313 MB 8601 MB 20712 MB 71 % D8CA-6748
    E: (Win VISTA 64bit) Lokaler Datenträger NTFS 57670 MB 2114 MB 55556 MB 96 % A885-8E79
    F: (Daten) Lokaler Datenträger NTFS 152625 MB 67637 MB 84987 MB 56 % 08D3-5DB7
    G: Optisches Laufwerk
    H: Optisches Laufwerk
    I: Wechseldatenträger
    J: Wechseldatenträger
    K: Wechseldatenträger
    L: Wechseldatenträger
    M: (Externe Festplatte) Lokaler Datenträger NTFS 114470 MB 65684 MB 48786 MB 43 % 8C0F-CC6B
    Q: (USB-STICK) Wechseldatenträger FAT 1936 MB 16416 KB 1920 MB 99 % 3437-3464


    Jetzt möchte ich im Prinzip LW D: wieder platt machen und dort nochmal XP installieren!


    Wie schaffe ich es aber jetzt, daß da nicht wieder das gleiche beim BootManager passiert!?!


    System I (LW C:) ist SATA II; LW D: (auf das System II soll) ist IDE!
    Desweiteren ist auf LW D: noch eine 2. Partiton auf die ich dann WinVista installieren möchte!
    Geht dies dann später auch gut?!?


    DANKE!!!


    Nils

  • Ich möchte hierrauf nochmal zurückkommen!


    Irgendwie habe ich das Gefühl, daß das mit den verschiedenen Schnittstellen IDE/SATA zusammenhängt ...


    Klemme ich die SATA-Platte ab, fährt das System auf der IDE-Platte sauber hoch.
    Klemme ich die IDE-Platte ab, fährt das System auf der SATA-Platte sauber hoch.


    Allerdings kann ich, wenn beide am Board hängen, irgendwie kein "sauberes" Auswahlmenü einrichten ... :(


    Weiß jemand Rat?!


    Nils

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!