Proxy einstellungen im Internetexplorer

  • Hallo liebes Forum,
    ich habe ein Problem. Bei einem Rechner schaltet sich nach jedem neustart der Proxy im Internetexplorer aus. Man muss also jedesmal den Haken bei Proxy benutzen klicken bevor man ins Internet kann.
    Und normalerweise behält der Internetexplorer dei Einstellungen ja, sollte er zumindest.
    Weiß einer von euch zufällig, wo der Fehler liegen könnte?


    Mit freundlichem Gruß totty

  • Hi,


    als erstes mal die Policies prüfen, ob dem Benutzer beim Rechnerstart immer wieder eine Standard-Einstellung zugewiesen wird.


    Wenn nein, dann lösch unter dem betroffenen Benutzer mal den folgenden Registry-Schlüssel:


    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ProxyEnable


    und setz den Haken dann nochmal. Oder mach 'ne Kopie von einem anderen Benutzer, bei dem's funktioniert (leg notfalls einen neuen Benutzer an), und importier den hier.


    Geht's aber bei keinem Benutzer, auch bei einem neuen nicht, dann geh folgendermassen vor:


    den Schlüssel löschen, Rechner neu starten, mit dem selben Benutzer anmelden und den Proxy im Internet Explorer wieder aktivieren.


    Wenn alles nicht greift, und Du grad keine Zeit und Lust hast, das System zu plätten, dann exportier den ProxyEnable-Schlüssel und lass ihn (mit dem Wert 1) per Autostart bei dem Benutzer silent importieren.


    Grüsse,


    Ralph

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!