startproblem nach ram erweiterung!!

  • hallo,


    ich hab mir heut neuen ram eingebaut, von 768 mb (3 riegel á 256 mb) auf 1024 mb (2 riegel á 512 mb).


    nun startet mein vista nicht mehr!!!!!!!!! :cry:


    habe die cd eingelegt und die reperatur durchführen lassen, hat aber nichts geholfen, hat mir dann nur gesagt daß es nicht reperiert werden konnte!


    wenn ich starte, kommt nur ein schwarter bildschirm und die maus wird mir angezeigt, mehr nicht.


    wie bekomme ich mein vista nun wieder reperiert, ohne neu installieren zu müssen und ohne alles nochmal machen zu müssen????????????


    danke, lutz!

  • Zitat von rastaone

    sind deine rams kompatibel mitn board?welche waren voher drinne,welche jezze?


    ja, sie sind kompatibel. hatte vorher 3 x 256 mb mit 266er takt und jetzt 2 x 512 mb mit 400er takt drinnen.


    kompatibel sind sie definitiv, hatte ich vorm kauf extra nachgeschaut :(

  • Hallo,


    wenn Windows nach einem Wechsel/Ausbau des Arbeitsspeichers nicht mehr startet oder abstürzt, dann bringt eine Reparatur von Windows nichts. Das Problem liegt nicht an Windows, sondern an der Hardware, also dem RAM.


    Du hattest zuvor Speicher mit 266 MHz und nun mit 400 MHz? Was hast Du denn für ein Mainboard? Kannst Du mal die Bezeichnung durchgeben?


    Gruß
    Schwabenpfeil!

  • hallo,


    sorry für die späte antwort, konnte nicht eher!!


    danke erstmal für eure hilfe, aber so richtig hat mich das ja noch nicht weiter gebracht.


    Zitat von Schwabenpfeil!


    Du hattest zuvor Speicher mit 266 MHz und nun mit 400 MHz? Was hast Du denn für ein Mainboard? Kannst Du mal die Bezeichnung durchgeben?


    ja, hatte vorher 266 mhz und jetzt 400 mhz. mein mainboard ist eins von elitegroup, genaue bezeichnung weiß ich leider nicht.


    kompatibel ist das mainboard auf jeden fall mit dem ram, unter win xp geht ja alles problemlos!


    wieso macht vista solchen mist? wieso kann man es nach einer erweiterung nicht normal starten????


    heißt das jetzt für mich, dass ich vista neu installieren muss??? das wäre ja der größte blödsinn, den microsoft da entwickelt hat... denn demnächst möchte ich noch meine cpu und meine festplatten aufrüsten. wäre also endlos ungünstig für mich!


    kann mir nun jemand tips geben, wie ich mein vista nach den erweiterungen wieder zum laufen bekomme?


    danke euch schon mal! lutz!

  • mache unter xp mal ein Biosupdate, das sollte helfen :D
    bzw wenn du keine xp fraktionm mehr hast, dann alten speicher wieder rein, bios updaten und dann den neuen speicher rein machen

  • bevor du sowas wie ein biosupdate machst, lade doch mal im bios die optimal settings und speicher dann.

    mfg Sky


    [LEFT]Mein anderes Spielzeug hat Räder: Skoda Fabia Hatchback, 1.8T (190PS @ 280nm), Brembo GT Junior, Borbet XL 17" (205-40-17), KW Inox V1, Bastuck Komplettanlage :cool:[/LEFT]



  • Hallo,


    ich habe bei mir das gleiche Problem! Die Beschreibung trifft zumindest auf meines auch zu!


    Allerdings habe ich vom BIOS bzw. dem Update dessen absolut keine Ahnung :(


    Hilft denn eine Neuinstallation von Vista?????? Läuft es dann wieder problemlos?


    Weil ich mich frage, wieso ich ein BIOS- Update machen soll, wenn es doch nicht am Mainboard liegen kann?! Unter XP läuft ja auch alles ohne Probleme???


    Danke schon mal,
    DamDamDam

  • Biosupdate deswegen weil Vista wohl aktuelle Bios vorraussetzt, es gab bisher schon einige Probleme, die nach Biosupdates verschwunden sind.
    Für ein Biosupdate die Webseite deines Motherboardherstellers aufsuchen und das passende! herunterladen(wegen der genauen Bezeichnung ins Handbuch schauen)

  • Zitat von Lheo


    (wegen der genauen Bezeichnung ins Handbuch schauen)


    Dafür kann man aber auch in' s BIOS selbst schauen ;) Bei mir steht' s dort jedenfalls auch :] :D


    Aber was ist nun eigentlich mit einer Neuinstallation von Vista? Wäre ja mal interessant zu wissen, nicht nur für die beiden hier, sondern sicher auch für andere! :)


    Und dabei frage ich mich, ob das denn bei Vista immer so sein wird? Ich selbst ändere nämlich auch des Öfteren was am Rechner (HDDs, CPU, Mainboard, RAM, ...), halt wie ich gerade lustig bin :D
    Und wenn man dann jedes mal Vista neu installen muss, ist das natürlich nicht soo pralle! 8O


    Also kann man dieses Startproblem da irgendwie umgehen? Vielleicht mit einem Proggi oder sowas?! :)

  • Hiho Schwabenpfeil!


    Natürlich wäre das Quatsch :D Aber was ich hier so lese, scheint es ja doch einige Probleme zu geben! 8O :D


    Und was nützt es mir, wenn ich Vista drauf mache und bei jeder Änderung erstmal rumtüfteln muss... also sollte ich wohl doch lieber bei XP bleiben? ;)


    Oder wieso liest man hier so Sachen, dass Vista nicht mehr bootet, wenn man den RAM erweitert oder ändert?!?! :)

  • Die gleichen Meldungen kannst Du auch im XP Forum lesen. Das ist kein typisches Vista Problem. Wenn Du mit XP zufrieden bist, spricht nichts dagegen noch bei XP zu bleiben.

  • Bei XP hatte ich sowas noch nie... und ich bastle viel am Rechner ;) Windows fuhr mir immer normal hoch, hat die Teile erkannt, installiert und fertig! :]


    Aber so wie ich das hier lese, geht das mit Vista wohl nicht! Aber wieso? Klar ist XP ein nettes System, doch wieso entwickelt MS dann ein Vista, wenn man doch bei XP bleiben sollte? ;) :P


    Möchte nämlich auch gern auf Vista umsteigen... und zwar schon bald :) Doch wenn ich dann jedes Mal neu installen muss, wenn ich was geändert habe, ist das wohl nicht die Lösung, oder?! ;)

  • Die gleichen Fehler gab es auch unter XP schon. Ob Du zu Vista wechselst oder nicht, musst Du für Dich selbst entscheiden. Bei jedem neuen BS gibt es am Anfang Startschwierigkeiten. Auch das war unter XP nicht anders.


    Gruß
    Schwabenpfeil!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!