Festplatten-Probleme

  • Hallo Leute!


    Ich brauche nochmal eure hilfe,auch wenn ich schon mal einen ähnlichen Thread hatte.


    Ich habe ein Biostar TForce 4U Mainboard und ein Silentstorm SHA 480 Netzteil.


    Ich hatte bisher in meinem Rechner eine IDE-Festplatte 40 GB und ein IDE-Laufwerk und einen IDE-Brenner.Hat alles funktioniert.


    Als 1. habe ich mir ein DVD-Laufwerk mit Brenner SATA eingebaut und die anderen 2 raus.Habe es an an den 1.SATA Anschluss ans Mainboard gesteckt-Ergebniss:Lesen kann es schreiben nicht.Habe Firmware gezogen BIOS upgedatet,mehrere Brennprogramme probiert-Ergebnis bleibt das selbe.


    Das habe ich erstmal so hingenommen.


    Als 2. habe ich mr eine SATA Festplatte v.Maxtor gekauft an den 2.SATA Anschluss gesteckt und IDE-Platte als Master gelassen-und dann bootet der Rechner nicht mehr.Erst als ich die SATA-Platte und das DVD Laufwerk abgesteckt habe ging es wieder.


    Die SATA-Platte und das SATA-Laufwerk funktionieren bei einem Kumpel einwandfrei.


    Kann mir jemand helfen?


    Muss ich irgendwelcher Jumper bei der Platte o. Laufwerk setzen,wenn ja wie?


    Muss ich im BIOS was einstellen?


    Was ist RAID?


    Brauche echt hilfe!

  • Schau mal bei den Laufwerke ob die Jumper für SATA I kompatibilität gesetzt sind. Wenn ja,dann entfernen

    Computer sind zum lösen von Probleme, die es ohne Computer nicht gab,da

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!