• Guten Tag Zusammen


    ich habe ein Problem mit der Funktion "öffnen mit".
    Wenn ich eine PDF- Datei öffnen will und das Fenster "öffnen mit" sich öffnet, kann ich unter Durchsuchen ADOBE 8.0 anklicken. Leider nimmt die Funktion das Programm nicht an. Was mache ich hier falsch?
    Des weiteren würde ich gerne erfahren, wie ich falsche Programme aus dieser Funktion wieder entfernen kann.
    Ich würde mich über eine schnelle Antwort sehr freuen!


    Gruß
    Sauerländer :)

  • Hallo Sauerländer,


    :willkommen:


    der Weg war insg. schon der richtige. Eigentlich sollte Windows den Adobe Reader schon gleich als empfohlenes Programm auflisten. Deinstalliere einfach mal den Adobe Reader 8 und installiere ihn anschließend wieder neu. Die Zuordnung sollte dann wieder passen.


    Zitat

    Des weiteren würde ich gerne erfahren, wie ich falsche Programme aus dieser Funktion wieder entfernen kann


    Du meinst wenn dort Programme vorgeschlagen werden die nicht passen? Das könnte man vielleicht über die Registry machen, einen konkreten Weg habe ich da nicht auf Lager. Lass sie doch einfach dort stehen. Das sind ja nur Vorschläge. :)


    Gruß
    Schwabenpfeil!

  • Hallo Schwabenpfeil


    Danke für die Hilfe! Es hat aber nicht genutzt. In dem Fenster "öffnen mit" wird Adobe nicht angezeigt. Ich habe den Eindruck dass das Programm von Vista nicht erkannt wird. Ich habe ein paar Mal versucht Adobe über "Durchsuchen" das Programm anzuwählen. Es hat nicht funktioniert.
    Bei der zweiten Frage bin ich auch nicht weitergekommen. Ich wüste auch nicht wo ich in der Registry nachschauen muß. Wenn du noch eine gute Idee haben solltest, würde ich mich sehr freuen.


    Gruß


    Sauerländer :(

  • Also Adobe 8.0 funktioniert schon mit Vista.
    Habs mir gestern runtergeladen und keine Probleme damit.


    Gruß Dakkon

  • Hallo,


    ja, der Adobe Reader 8 ist für Vista tauglich. Im Moment habe ich da wirklich keine Erklärung, weshalb die Zuordnung nicht dauerhaft gespeichert werden kann. Leider befindet sich auf dem Microsoft-Seiten zu diesem Problem auch noch eine Lösung. Sauerländer, Du hast das mal versucht mit der Deinstallation und der anschl. Neuinstallation von Adobe?


    Gruß
    Schwabenpfeil!

  • Hallo Schwabepfeil


    Ja ich habe Deinstalliert und wieder neuinstalliert. Aber wie gesagt keine Verbesserung. Ich könnte es aber nochmals versuchen.
    Gruß
    Sauerländer

  • Hi ich hatte so ähnliches Problem aber nicht mit .pdf dateien.
    Ich hab die Lösung so behoben:


    Systemsteuerung | Standardprogramme |
    Dateityp oder Prtokoll einem Programm zuordnen


    Hier suchst du .pdf raus und änderst es auch wenn schon Adobe steht.


    Jetzt alle Fenster schließen, und probiern.


    Hoffe konnte dir helfen.



    MfG
    Musti

  • Hallo Zusammen
    Ich habe alles nochmals versucht. Leider hat sich das Ergebnis nicht verbessert. Weiß jeman wie man die Einträge in dem Auswahlfenster löschen kann? :


    Gruß Sauerländer(

  • Hallo Zusammen


    ich habe Jetzt in der Registry unter PDF bereinigt. Anschließend habe ich mir Adobe 6 heruntergeladen und installiert und siehe da es funktioniert einwandfrei. Das Programm wir in der Auswahlliste sofort angezeigt.


    Grüße


    Sauerländer :D

  • Vielen Dank die Lösung! Weißt Du noch in welchem Schlüssel genau Du die Einträge gelöscht hast? Vielleicht steht schon bald der nächste Besucher vor dem gleichen Problem und hätte dann hier bereits eine vollständige Lösung parat. :)


    Gruß
    Schwabenpfeil!

  • Hallo Schwabenpfeil


    Unten ist der Lösungsweg.
    Gruß
    Sauerländer


    Zitat

    Des weiteren wird die Liste der Vorschläge unter "Öffnen mit" mit der Zeit immer länger. Hier werden die Programm eingetragen, die Sie schon einmal damit verwendet haben. Diese Liste wird in der Registry jeweils unter der entsprechenden Dateiendung abgelegt. Hier können Sie die Liste auch entsprechend bearbeiten und nicht mehr gewünschte Einträge wieder löschen. Gehen Sie dafür unter:
    HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ FileExts\ <Dateiendung>\
    Ersetzen Sie <Dateiendung> (z.B. .PDF) für die Dateiendung wo Sie die Liste bearbeiten wollen.
    Hier finden Sie den Schlüssel "OpenWithList", wo Sie jetzt entsprechende Einträge löschen oder hinzufügen können. Alle Einträge müssen hier als Datentyp REG_SZ angelegt werden.
    Zusätzlich gibt es noch den Schlüssel "OpenWithProgids". Die Eintäge unterhalb dieses Schlüssels sind alternative Proramme für diesen Dateitypen. Diese Programme erscheinen auch in der "Öffnen mit" Liste. Wird bei einer Dateiendung das Standard-Programm zum öffnen geändert, wird automatisch das vorherige Programm hier eingetragen.
    http://www.winfaq.de/faq_html/…faqsite.php?h=tip1767.htm

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!