Win XP startet nicht-an festplatte & Co liegt es nicht

  • Hi Leutz!


    Hab ein sehr seltsames Problem.


    Vor wenigen Tagen, kam es häufiger vor, dass sich Windows XP aufgehängt hat. Aber nicht einfach so einfrieren, sondern erst sah es so aus als habe sich die explorer.exe aufgehängt (maus ging noch- aber kein taskmanager) Nach wenigen Minuten kam dann ein Bluescreen der sagte, dass Win. heruntergefahren wurde um Beschädigungen zu vermeiden. Daraufhin habe ich einen Restsart gemacht und seitdem startet Win. nicht mehr.


    Es kommt zwar der Ladebildschirm -aber nur für einen Bruchteil einer Sekunde. Dann startet er neu und dreht er sich so immer im Kreis. Ich hab versucht Win. einfach neu zu installieren, aber er sagt mir, dass er keine Festplatte findet.


    Na gut, hab ich gedacht: Liegt halt an der Festplatte (SATAII). Aber bei meim Kumpel funktioniert alles tadellos! Festplatte wird bei mir aber richtig im Bios angezeigt. S.M.A.R.T sagt "Capable and Status OK". Hab auch schon andere SATA Ports versucht, Kabel ausgetauscht...etc.



    Daraufhin habe ich eine gute alte IDE Festplatte genommen Win XP problemlos darauf installiert und es startet auch ohne zu meckern. Schließ ich die SATA an zeigt er sie mir aber nicht im Arbeitsplatz an.



    Was meint ihr dazu? Ich hoffe ihr könnt mir helfen.



    Hier mein System:


    Core2Duo 6400
    1024 DDR2 Ram
    ASRock ConroeXfire e-SATA2
    Westen Digital 300 GB sata2
    ATI 1600XT


    lg apfel2

  • hi, das kling für mich absolut nach deinem Netzteil, was mucken macht, kann es sein das es zu schwach ist? (SATA brauch ja mehr als IDE),


    wenn du die Möglichkeit hast, dann teste mal mit nem anderen NT,


    bei guten Fachgeschäften kann man sich Netzteile ausleihen, wenn es dann daran lag sollte man es allerdings dort auch kaufen ;)


    MfG, Fisher

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!