ATI Radeon X1900XTX -Treiber installieren - wie?

  • Hallo Leute,


    bin ein wenig am verzweifeln. Ich bekomm es einfach nicht hin unter openSuSe 10.2 den Grafikkartentreiber für meine ATI-Radeon X1900XTX zu installieren... ich habe alles getan, was auf der Seite beschrieben wird:


    http://www.linux-club.de/ftopic62114.html


    aber sax2 -r -m 0=fglrx funktioniert nicht. Hat jemand zufällig diese Grafikkarte schonmal in Linux erfolgreich installiert? Falls ja: bitte bitte helfen :)


    Lg der Linux-noob Marcel :P

    AMD 64 4200+ X2 (Golden Orb II)
    MSI RD480 Neo2
    ATI Radeon X1900XTX 512MB
    2 x Team Group 1 GB PC3200 (2.5-4-4-8 @ 200 MHz)

  • Am meisten ärgert mich, dass sogar das scrollen im Browser sehr lahm geht und nicht mal die Auflösung verstellt werden kann!


    :(

    AMD 64 4200+ X2 (Golden Orb II)
    MSI RD480 Neo2
    ATI Radeon X1900XTX 512MB
    2 x Team Group 1 GB PC3200 (2.5-4-4-8 @ 200 MHz)

  • Mein pc hat


    2xRadeonX1950XTX
    1xIntel Core Duo 2,6Ghz
    2GB Arbeitsspeicher


    Ich hatte auch schon Probleme die Treiber mit Windows XP zu installieren. Also habe ich mir die Testversion von Vista geholt und die damit installiert. Geht alles bestens würde ich dir auch empfehlen das ist sonst scheiße.

  • Hallo.... habe die aktuellen Linux-Treiber verwendet, die auf der Seite von ATI waren.... werde es aber nochmal probieren... vielleicht gehts dann ja


    danke
    lg marcel

    AMD 64 4200+ X2 (Golden Orb II)
    MSI RD480 Neo2
    ATI Radeon X1900XTX 512MB
    2 x Team Group 1 GB PC3200 (2.5-4-4-8 @ 200 MHz)

  • du musst eigentlich nur folgende dinge beachten:


    installiert sein müssen:


    kernel sourcen
    make
    gcc (der kompiler)



    Dann ATI Treiber saugen und als root mittels sh ati-xx... ausführen


    nachdem das alles durchgerauscht ist eine tolles aticonfig --initial ausführen (ebenfalls als root)


    rechner neu starten und sich freuen. So rennt es zumindest immer bei meinen SuseInstallationen aus langeweile mit meiner X800XT :)

  • Hey!! Mit deiner Anleitung die run datei sofort mit sh zu starten hats auf Anhieb geklappt! Danke! Schade nur, dass die XGL-Desktop-Effekte immer noch nicht gehen ;(


    Aber schon viel besser! Vielen Dank!


    Lg Marcel

    AMD 64 4200+ X2 (Golden Orb II)
    MSI RD480 Neo2
    ATI Radeon X1900XTX 512MB
    2 x Team Group 1 GB PC3200 (2.5-4-4-8 @ 200 MHz)

  • also die "Desktop-Effekte" unter Suse einzurichten ist meines Erachtens auch am schwierigsten...


    Einfacher geht es unter Ubuntu... ubuntuusers.de hilft sehr viel (das wiki!)


    Aber du kannst dir auch die Live-CD "Kororaa" saugen... Da ist das "in der CD drinn" und kann ohne Installations/Konfigurationsaufwand betrieben werden

  • Auf opensuse.org gibt es eine gute Anleitung, wie man den XGL Desktop unter SuSE 10.1 zum laufen bringt. Auf meinem Notebook hat das mit hilfe dieses Tutorials super funktioniert. Sollte eigentlich auch beim 10.2er problemlos klappen.


    XGL unter SuSE einrichten

    Linux - Wer ehrlich ist, zeigt seine Quellen!

  • Hey, das war gar nicht mal schwer XGL zu aktivieren. Musste nur folgendes tun:

    Zitat


    Um die automatische Erkennung der 3D-Beschleunigung zu umgehen, halten Sie die Umschalttaste gedrückt und klicken Sie dann doppelt auf das Wort "Disabled" neben "3D Acceleration". Machen Sie das aber bitte nur, wenn die 3D-Beschleunigung wirklich aktiviert ist. (Nebenbei: Sie können das auch machen, wenn ihre Grafikkarte als nicht unterstützt angezeigt wird, allerdings wird das noch weniger empfohlen.)




    Weiß jemand von euch welche Tasten die "Schaltfläche 1" bis "Schaltfläche 3" sind?? Lg Marcel

    AMD 64 4200+ X2 (Golden Orb II)
    MSI RD480 Neo2
    ATI Radeon X1900XTX 512MB
    2 x Team Group 1 GB PC3200 (2.5-4-4-8 @ 200 MHz)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!