Eigene-Dateiem-Symbol verändert oO

  • hi,
    im Registrypfad:
    HKEY_CLASSES_ROOT\ CLSID\ {20D04FE0-3AEA-1069-A2D8-08002B30309D}\ DefaultIcon
    muß folgender Wert stehen:
    %SystemRoot%\Explorer.exe,0
    wenn etwas anderes, als 0 hinter exe, steht, dann auf 0 (Null nicht O) ändern.

    fischi
    geht nicht, gibts nicht!

  • hi,


    du gehst auf "start" ----> "Ausführen" und gibst im erscheinenden fenster das wort "regedit" ein. (ohne anführungsstriche).


    und dann folgst du dem oben genannten pfad.


    Gruß
    Matthias

  • probier mal, was passiert, wenn du die 0 in 1 oder 2 änderst.
    Bist du auch im richtigen Pfad? bei mir ist der Typ nämlich nur REG_SZ

    fischi
    geht nicht, gibts nicht!

  • Pfad scheint richtig zu sein...REG_EXPAND_SZ
    Hab alles so vorgefunden, wie beschrieben...Wert auf 0,1 oder 2 zu ändern, hat allerdings nix gebracht :cry:

    mFg
    K. R. Eyden

  • Oja sorry, hab keine Rückmeldung gegeben :oops:
    Habs ausprobiert, so wies in dem "Tutorial" steht und auch dein Screen stimmt mit dem Ordner, in dem ich experimentier überein :wink:
    Trotzdem keine Veränderung :(

    mFg
    K. R. Eyden

  • Hallo,


    hast Du es schon mal so versucht: Rechtsklick auf eine freie Fläche des Desktops --> Eigenschaften --> Reiter 'Desktop' auswählen --> Desktop anpassen --> auf das Symbol für "Eigene Dateien klicken und dann auf den Button 'Anderes Symbol'. Im folgenden dann das Symbol auswählen.


    Ich versuche es übrigens bei Änderungen, deren Ursache ich nicht nachvollziehen kann und mir nicht sofort die richtige Lösung einfällt als erstes meistens mit einer Systemwiederherstellung zu einem früheren Zeitpunkt...


    MfG Anne :)

    Leute, die nie einem Laster frönen, besitzen ziemlich sicher einige sehr unerfreuliche Tugenden.

  • Zitat von feist79

    Rechtsklick auf eine freie Fläche des Desktops --> Eigenschaften --> Reiter 'Desktop' auswählen --> Desktop anpassen


    DANKE DANKE DANKE DANKE :lol::lol::lol::lol::lol::lol::lol:
    Genau das wars!!! Hab einfach auf Wiederherstellen geklickt und jetzt isses wieder wie vorher...
    Hätt ich auch selber drauf kommen können *kopfgegendiewandschlag* :roll:
    Vielen Dank für die Hilfe!!!

    mFg
    K. R. Eyden

  • Hallo,


    schön, dass es geklappt hat. Ich hatte aber am Anfang auch ein Brett vor dem Kopf - hatte mir Deinen Screen nicht genau angeschaut, bzw. den Hintergrund. Ist mir erst gestern aufgefallen, dass es sich um das Eigene-Dateien-Symbol auf dem Desktop handelt und nicht das im Explorer. Hätten wir uns das Registry-Gedöns in diesem Falle sparen können... ;) Aber falls sich das entsprechende Symbol im Explorer mal geändert hat, wissen wir nun auch, was dann zu tun ist. Ende gut, alles gut! :)


    MfG Anne :)

    Leute, die nie einem Laster frönen, besitzen ziemlich sicher einige sehr unerfreuliche Tugenden.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!