Windows Neuinstallation Problem mit Erkennung der SATA Festp

  • Habe ein PRoblem mit meinen PC.
    Wenn ich die windows cd einlege und Windows Neu installieren bzw. die Festplatte formatieren möchte dann kommt eine meldung dass es keine Festplatte findet, obwohl ich eine 250 GB SATA festplatte drin habe, und dann muss ich F3 drücken zum Beenden des Windows Installation Setups und kann somit kein Windows neuinstalliere bzw. Meine Festplatte formatieren. :cry:


    Was kann ich tun damit diese Meldung nicht mehr erscheint ?


    danke schonmal für eure hilfe !


    mfg

  • Dir den Treiber der Festplatte beim Hersteller laden, auf Diskette packen und mit F6 bei der entsprechenden Abfrage bei der Installation einbinden.

    a asneira do homem é intocável

  • Zitat

    auf Diskette packen und mit F6 bei der entsprechenden Abfrage bei der Installation einbinden.


    soviel zum thema " moderne pc´s brauchen kein diskettenlaufwerk mehr "


    vadder

    Ein Großteil der Probleme liegt zwischen den eigenen Ohren.
    Mein Stoßgebet : "Herr schmeiß Hirn vom Himmel"

  • Zitat von Lumen

    Dir den Treiber der Festplatte beim Hersteller laden, auf Diskette packen und mit F6 bei der entsprechenden Abfrage bei der Installation einbinden.


    Danke für die Hilfe,
    hmm...habe ASUS A8V-VM. habe schon auf http://de.asus.com/ finde aber nix :-?

  • hallo,


    http://vip.asus.com/eservice/t…el=A8V-VM&SLanguage=de-de


    hier ist der Link zum Support-Forum von Asus, oder aber du schaust beim Hersteller der Festplatte nach einem passenden Treiber.
    Ich habe auf der Asus-Page auch keinen Win XP Treiber gefunden, nur für Linux, also vielleicht sehe ich auch nicht richtig, aber versuchs einfach mal beim Platten-Hersteller oder eben dann mit einer Support-Anfrage !


    Wünsche dir viel Glück

    Mfg Martin - alias sacker

  • Zitat von vadder

    soviel zum thema " moderne pc´s brauchen kein diskettenlaufwerk mehr "


    vadder


    Kleiner Schlaumeier oder was. :roll:
    Was kann bitteschön die Technik dafür, wenn das Betriebssystem veraltet ist. Zudem funktionierte die Installation bei meinem nF4 und der ersten XP-Generation ausgezeichnet. Kannst ja auch AHCI deaktivieren, stehen die Chancen auch schon besser.


    Würd ja fast sagen: Moderner PC, nimm doch Vista.

    a asneira do homem é intocável

  • Hi $hady,


    hab das gleiche Board bei meiner Tochter verwendet und es läuft super.


    Hast du Windows XP mit integriertem Service Pack 2?


    Wenn nein dan mußt du dir eine angepaßte Cd machen wie hier: http://www.paules-pc-infothek.…c.php?t=627&highlight=sp2
    oder hier: http://www.hardtecs4u.com/revi…04/win_xp_sp2_slipstream/


    Oder wie Lumen sagte, deaktivier AHCI und den Raidcontroller, dann wird die Platte als normale IDE emuliert und dann müßte es auf alle Fälle gehen.
    Beim Neustart wird die Platte dann wieder neu erkannt.



    Gruß
    frankenjo


    Edit:


    Sorry hab nicht drangedacht das ich ja ein Diskettenlaufwerk drin habe und den Treiber darüber geladen hab.



    Du kannst auch wie oben die Platte als IDE emulieren und dann XP installieren. Dann den Raid-Treiber installieren und im Bios den AHCI wieder aktivieren mit dem Raidkontroller.

    ...Live long and prosper...
    oder
    ...Heute ist ein guter Tag zum Sterben...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!