Probleme mit WinFast DTV Dongle DIB 7700

  • Hey Leute,
    hab ein Problem mit dem Leadtek WinFast DTV Dongle. An sich n tolles Teil, hab es mir vorher von einer Freundin ausgeborgt, da ich es testen wollte, bevor ich es kaufe. Funktioniert super, ogar mit der kleinen mitgelieferten Antenne hab ich sehr guten Empfang. Jetzt der Haken. Mein Teil laeuft nicht. Und zwar habe ich festgestellt, dass es zwei Versionen gibt, DIB3000 und DIB7700. Sie hat den 3000er, der den ich gekauft habe ist der 7700. Installation klappt alles einwandfrei, nur findet er keinen einzigen Sender.
    Recherche im Netz blieb erfolglos, hab nur eine Seite gefunden, auf der auch jmd. schreibt, dass er begeistert ist, wenn man die Installationshuerde, den richtigen Treiber zu installieren, genommen hat. Koennte mir vorstellen, dass es an den Treibern liegt, den der Rest geht ja. Auf der Leadtek-Seite gibt es leider nur ein Komplettpaket Treiber fuer beide Varianten. Auf der CD ist nur ein einziger Treiber drauf.
    Hat jmd. ne Idee was ich noch versuchen kann, oder hat jmd. nen link zu anderen Treibern?
    Danke und Gruss,
    Andi

  • Sorry, hier noch der Vollstaendigkeit halber:


    Informationsliste Wert
    Computer
    Betriebssystem Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 2
    Internet Explorer 7.0.5730.11
    DirectX 4.09.00.0904 (DirectX 9.0c)

    Motherboard
    CPU Typ Mobile Intel Pentium M-A, 1500 MHz (15 x 100)
    Motherboard Name Acer Extensa 3000
    Motherboard Chipsatz Intel Montara-GM+ i855GME
    Arbeitsspeicher 512 MB (DDR SDRAM)
    BIOS Typ Phoenix (07/07/04)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!