WLAN Signal nur manchmal vorhanden...

  • Hallo,
    und zwar hab ich folgendes Problem. Habe nen etwas älteren SMC WLAN Router mit 802.11b, welcher wenn er funktioniert, dann tadellos.
    Jedoch bekomm ich zu 90 % einfach kein Signal von dem. Er steht gerade mal ca. 10m von meinem Notebook weg. am router blinkt auch die wlan led.
    Wenn ich ihn reset, dann kommt er nach 1 min oder so, meistens wieder.
    Wieso hängt der sich immer auf, bzw. bringt manchmal signal, manchmal nicht? :?::?::?:
    Firmware Update ist drauf. und konfiguriert ist er auch richtig (sonst würde es nie funktionieren).
    Hoffe, mir kann jemand helfen!


    MfG Marcus Rieger :?::?:

  • Wie stark ist denn das Signal, wenn Du mit dem Router verbunden bist? Welchen "Hindernisse" befinden sich zwischen dem PC und dem Router? Wände in Trockenbauweise Stahbetondecken oder Lehmwände können ein KO-Kriterium für WLAN sein!


    Gruß
    kilopapa

  • Wir haben Fertigbauwände. Das Problem ist ja, wenn ich signal hab, dann fast voll. also an signalstärke liegt es nicht

  • :roll:
    betreibts du emule&co?


    wenn ja,die alten router hängen sich dabei gerne auf.zuviele verbindungen.


    wenn nicht,wie wärs mit nem neuen router für ca.35€?


    setter

    ---Lasst uns für Schumi beten---:de2:

  • Ja, ich benutze Emule & co.
    Hab jedoch alle filesharing progs gelöscht und hab immernoch das problem.
    klar könnt ich mir nen neuen router kaufen, aber der alte muss auch noch funktionieren.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!