Mainboard oder CPU?

  • Hallo, folgendes Problem.
    Asus Board mit 2200 AMD CPU Sochel 462.
    Mitten beim Schreiben friert erst die Maus ein..dannn mach ich einen Neustart.
    Dann geht nichts mehr..kein Bild auf den Monitor.
    Lappi an Monitor gehalten...Monitor geht.
    Grafikkarte ausgetauscht..Kein Bild.
    Wie kann ich jetzt feststellen ob es das Board oder die CPU ist?
    Vergleichbares Board oder CPU zum testen hab ich leider nicht...
    Wer kann mir einen Tipp geben?
    LG
    Andre

  • Ich würde ja gern..aber wie ohne Bild auf den Monitor???

  • hi, nehm einfach mal den ram raus und starte, wenns piept ist das Mobo schon mal zu 80 % in Ordnung. dann guckst du mal nach aufgegangen Elkos. So sollte das nicht vorhanden sein, dann gehst du in PC-Laden und lässt die cpu testen (geht auch bei nem kumpel oda so?) naja jedenfalls holst du dir dann ne neue cpu.


    Andere variante wenn das mobo ausgeschlossen ist holst du dir ne preisgünstige cpu (3000+) oder 2400+ je nach dem wie dein Mobo maximal ausgelastet ist ;)



    ach ja das mit der wärme vergaß ich. wenn du das mobo getestet hast, guck dir deine cpu bzw die wärmeleitpaste an, kann sein das du die erneuern solltest und dann guckst mal ob alles funzt.


    Fisher

  • Hallo, ich hab alle Sachen schon rausgenommen..ausgetauscht.
    Also Graka-Ram-Platten usw.
    Auch alles bis auf Graka und Ram weg genommen..
    Lüfter von der CPU dreht, aber kein Bild.
    Piepen tut nichts...

  • auch wenn eine komponent fehlt piep das mobo nicht? dann bleibt dir ne neue cpu kaufen und testen obs dann geht und wenn ne dann is das mobo hin. oder du gehst zu einem fachhändler, die bieten tests für 5 euro an, manchmal auch 10. aba geh zu kleinen nicht zu großen händlern (Mediamarkr und co)


    Fisher

  • ach mir ist da noch was eingefallen, hast du schon mal das bios resetet also cmos gelöscht? Wenn ja dann wechsle dann mal alle ram bänke, also ein ram riegel in allen bänken testen.


    War bei mir mal das problem


    Fisher

  • Hallo, hab ich resetet und die Batterie auch schon rausgenommen...
    Das selbe in Grün..
    Also hab ich keine Möglichkeit raus zu bekommen woran es genau liegt, wenn ich kein passendes Board habe?

  • also eine sdache gäbe es noch, wenn du kopfhörer hast, dann steck die mal in die grüne buchse und dann nimmst du den ram raus und bootest, wenn du da nix hörst dann solltest du auf jedenfall zum fachhändler gehen.
    Fisher

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!