Teamspeak

  • Hi,


    Hab mir ts runtergeladen, geht auch soweit nur: wenn ich was sage, hörts keiner. die meinen alle, das würde mit den einstellungen zu tun tun haben... ich habe vista und weiß langsam wirklich nicht mehr, was ich da noch einstellen soll. kann mir jmd vllt tipp geben?

  • Hi, hast du dein Mikrofon als Standardgerät für Stimmaufnahme eingestellt (in systemsteuerung).
    Bei TS kannst du unter Settings --> Sound Input/Output settings das "Voice activation level" runterdrehen.

    MfG
    The_Godfather

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!