System zerschossen

  • Hallo,


    ich habe vermutlich mein System (Windows XP Home) zerschossen.


    Die Situation, die sich im Moment darstellt, sieht so aus:
    Der Rechner bootet bis zum Laden der Benutzerdaten, zeigt die verschiedenen Benutzer noch an und wenn ich einen auswähle, stoppt der Rechner. Es erscheint nur noch der zuvor ausgewählte Desktophintergrund, das Startmenü wird nicht mehr geladen.

    Der offensichtliche Grund:

    Ich habe mit ReShake das Bootlogo ändern wollen und einen Fehler gemacht, indem ich die Explorer.exe geändert und zuvor keine Sicherung gemacht habe.

    Versucht habe ich schon:
    In den abgesicherten Modus zu gelangen um dort durch eine Systemwiederherstellung das rückgängig zu machen.
    Geht aber nicht, der Anfangs-Modus wird zwar aufgerufen, ich gelange jedoch nicht in den abgesicherten, es erscheint nur der schwarze Bildschirm mit oben und untern der Bezeichnung "Abgesicherter...." und der Rechner "steht"


    die Mainboardbatterie entfernen, wieder einsetzen und dann starten, klappt auch nicht;

    Meine Fragen:


    Kann mir jemand eine Tipp geben, wie den Fehler wieder beheben kann?


    Bleibt da nur noch die Möglichkeit, eine kompette Neuinstallation durchzuführen?;


    Wenn ich alle Daten der Hauptfestplatte (C) durch Formatieren lösche, kann ich dann wenigstens über meine zweite Platte (auf der nur LINUX/UBUNTU installiert ist) noch ins Internet gelangen oder erst wenn die Hauptplatte wieder "neu eingerichtet ist?


    Vielen Dank für die Mühe vorab schonmal, einen schönen Tag noch


    und Gruß schnepper(gast)

  • Hallo,
    hast du es schon mit einer Reparatur-Install. von XP versucht.
    Dabei werden wichtige Systemdateien reinstalliert und somit korrupte Dateien wieder erneuert.

    Gruß - hopfen

  • Zitat von hopfen

    Hallo,
    hast du es schon mit einer Reparatur-Install. von XP versucht.
    Dabei werden wichtige Systemdateien reinstalliert und somit korrupte Dateien wieder erneuert.

    nein, noch nicht, denn ich bekomme ja leider weder die CD noch die Diskette zum Laufen :cry:

  • Hallo, hast du schon mal drauf geachtet ob bei deinem PC
    wenn er bootet ein Hinweis erscheint in etwa
    F10 Systemrecovery (oder einen andere F-Taste)


    Gruß
    Rolf

    Gruß
    Rolf

  • Hallo Rolf

    Zitat von Rolf

    ...hast du schon mal drauf geachtet ob bei deinem PC
    wenn er bootet ein Hinweis erscheint in etwa
    F10 Systemrecovery (oder einen andere F-Taste)

    nein, es erscheint keine Meldung, er bootet ganz normal bis zu dem Punkt, wo normalerweise der Desktop mit den zuvor eingerichteten Icons erscheinen würde und dann passiert nichts mehr, außer daß ein leere Desktop (ohne die Icons usw.) zu sehen ist.
    Lediglich der Mauszeiger reagiert auf Bewegungen.


    Wenn ich dann die Sleeptaste der Tastatur drücke oder auch den Ausschalter betätige, wird angezeigt, dass der Rechner die Einstellungen speichert und dann herunterfährt. Dann fährt er runter und schaltet aus.

  • Du bekommst keine Boot-CD zum laufen? Oder meinst du wenn XP gestartet ist?
    Du kannst doch mal mit deiner XP-CD booten und dich dann an der Rep.-Install. versuchen.

    Gruß - hopfen

  • Hallo Peter Party,

    Zitat

    ...Kanst du strg-alt-entf machen wenn ja neuer Task und dort explorer.exe eingeben...

    :bravo: vielen Dank für den Tipp, das war der richtige Schritt zur Lösung!
    Ich habe dann anschließend noch die Registry geändert, einen B I O S - Reset (Batterie kurz entfernt) durchgeführt, die Werte korrigiert, und nun läuft alles wieder wie zuvor!


    Auch an alle Helfer hier im Tread vielen Dank für die Mühe!! :D


    Das war mir wieder mal eine Lehre, am System nicht nur aus "Jux und Dollerei"( :oops: ) herumzuspielen.

    Gruß schnepper

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!