Grafikkartentreiber wird nicht geladen

  • Hallo liebe Community!
    Ich habe seid gestern ein sehr ärgerliches Problem mit meinem PC. Ich habe keine hardware- oder treiberseitigen Änderungen vorgenommen, als ich vorgestern Abend meinen PC ganz normal heruntergerfahren habe. Gestern aber, nach dem Einschalten sah der Anmeldebildschirm sehr komisch aus. So, als ob kein Grafikkartentreiber geladen werden würde. So war es dann auch. Meine Geforce 7300 GS wurde auch als diese erkannt aber, wenn ich unter Properties->Settings auf die Bildschirmeinstellungen zugegriffen habe bekam ich eine Fehlermeldung, dass der Grafikkartentreiber nicht geladen werden konnte, da er für eine frühere Windowsversion geschrieben wurde und mit dieser nicht kompatibel ist. Das ist natürlich völliger Schwachsinn. Löscht man nun den Treiber im abgesichertem Modus und installiert ihn auch über diesen neu, so funktioniert alles nach dem Neustart wie es sollte. Wird der PC nun jedoch wieder normal heruntergefahren und neugestartet tritt der Fehler mit dem angeblich falschem Treiber erneut auf. Ich verwende natürlich die neuste original Treiberversion. Ich konnte leider noch keine andere Grafikkarte testen. Ich hoffe ihr habt (wie immer) gute Lösungsvorschläge.



    Euer EYE :)

  • Du hast die Neuinstallation auch schonmal im normalen Modus versucht? Also den Teil der Installation, nicht Deinstallation.

    a asneira do homem é intocável

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!