Windows XP auf Amilo Pa 1538 instabil

  • Guten Tag Leute...


    ich habe ein großes Problem:


    Vorgeschichte:
    Ich habe ein Amilo Pa 1538 mit Vista Premium drauf gehabt.
    Die Festplatte hatte 3 Partitionen. Eine Recovery eine System und eine für Daten und Filme usw.
    Ich habe eine WindowsXPProinstallationsCD(Original) mit nlite mit dem richtigen SATA treiber versorgt. reingelegt. Installation gestartet.
    2. Partition (schnell) formatiert. während der installation ging das NB einfach aus!
    aber jedes mal wenn ich es neu startete lief die installation ein kleines stück weiter!!! keine ahnung warum. Dann habe ich es ein bisschen weiter versucht und habe auch die recovery partition gelöscht aber konnte keine partition formatieren da das NB dann einfach ausging. Ich konnte aber immernoch schnell formatierungen machen.


    da dachte ich mir evtl is der treiber garnicht richtig drauf.
    also neue cd genommen und diesmal war es wirklich drauf.
    ich habe die datei während dem kopieren ganz zu anfang der installation unten in der leiste erkannt.


    aber nun kommt mein problem:


    ich bekam eine bluescreen direkt nach dem kopieren der dateien. bevor die partitionen angezeigt werden. im bluescreen stand ich solle alle neu installierten festplatten und festplattencontroller entfernen. da wusste ich erstma das der treiber drauf war. das war gut.


    ich starte das NB neu und lies es nicht von cd booten und die installation von Windows XP von vorhin führte sich weiter.


    Diesmal ging es ohne unterbrechung!!!


    Aber jetzt ist xp drauf und wenn ich es anmache, auch wenn ich die maus nicht einmal bewege, geht das NB nach einer bestimmten (kurzen) zeit von alleine einfach so aus. Ohne Vorwarnung.


    Was soll ich machen bitttteee. Helft mir. :( ich höre von sovielen personen die ein stabiles System auf dem Amilo laufen haben aber ich schaffs irgendwie net.


    Vielen Dank für die Hilfe im Vorraus :)

    -.-

  • ich vermute zu wissen was es jetzt ist und bitte euch um lösungsvorschläge:


    ich vermute das mein laptop zu heiß wird und sich autmatisch ausschaltet. diese vermutung wird dadurch bestätigt das es länger läuft wenn ich es länger stehen lasse und kürzer wenn ich es direkt wieder anmache...


    ich kann mein laptop leider nicht aufmachen um es zu entstauben.
    außerdem sollte das nicht nötig sein da es unter vista auch net warm lief.


    gibt es unter vista ein programm das die hitze unten hält welches mein neu aufgesetztes xp nicht hat?


    wo bekomme ich das her...ich traue mich nicht mehr das NB anzumachen weil ich angsthabe es könnte durchschmoren.


    bitte helft mir

    -.-

  • ich vermute das ich das problem gelöst habe.
    es lag wohl dran das er dieses ACPI oder wie das heißt nicht erkannt hat zu zu heiß wurde...ich habe bios update, chipset driver, usw installiert und voila...es stürzt net ab^^...danke trotzdem
    ich hoffe diese erklärung hilft jmd irgendwan...also einfach bios updaten, cpu treiber installieren und chipset driver.


    :D


    bye

    -.-

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!