Nicht einordnungsbares Problem

  • Hi,


    ich hab ein Problem das ich nicht wirklich einordnen kann. ich erzähl einfach mal alles: ich war bis gestern 7 tage lang in urlaub, davor lief mein pc wunderbar. seit dem ich zurück bin stürtz er dauern ab. ich hab jetzt nich die zeit gestoppt, aber es scheint mir, dass es unterschiedlich lange dauert bis er abstürzt. dann schaltet er sich quasi ab. wenn ich in dann wieder starte, braucht es ne halbe minute etwa, bis es zum windoes startup kommt (vor dem logon screen).
    ich hab keinen blassen schimmer was es sein kann. ich hab nix verändert. überhitzung kanns nich sein, die cpu is nich übertaktet, und ich hab die kühlerpaste neu aufgetragen. außerdem hab ich die gehäuseaqbdeckungen abgebaut. ich kann die temperatur von der cpu nicht überprüfen, aber der kühler der cpu is nicht heiß. ich würds auf 20° C schätzen (durch fühlen). das kann nun heißen das die wärme nich abgegeben wird, oder aber, das es so gekühlt wird, dass es gar nicht heiß werden kann. ich hab keine treiber deinstalliert/verändert. alle sind neu (die selben die es auch vor ner woche waren).


    hat irgendjemand ne idee was es sein kann?

  • Bekommst Du irgendwelche Fehlermeldungen?
    Hast Du schon die Ereignisanzeige angeschaut, ob sich dort irgendwelche Hinweise finden lassen?
    Wurde der PC in Deiner Abwesenheit von anderen Personen genutzt?

  • Nix, keine fehlermeldungen, er schaltet einfach kurz ab, und ende. kein restart.


    ich weiß grad nich was du genau mit ereignisanzeige meinst?


    er wurde, aber es hatte nix mit dem pc selbst zu tun, sondern mit dem router auf den mit meinem pc zugegriffen wurde.

  • Zitat von phife


    ich weiß grad nicht was du genau mit ereignisanzeige meinst?


    Hi,
    Systemsteuerung / Verwaltung / Ereignisanzeige :wink:
    Gruss Micha

    Tätig ist man immer mit einem gewissen Lärm. Wirken geht in der Stille vor sich.

  • nichts was verdächtig ist. außerdem ist zu der exakten zeit des absturzes kein log vorhanden.


    die abstürze sind total random. gestern gings 2 h, heute grad mal knappe 10 minuen.


    was ich noch bemerkt hab: manchmal, wenn ich den pc anmache, tut sich gar nix. d.h. es fließt strom, aber es kommt keine ladebildschirm. ich muss dann den stecker ziehen, und danach nochmal anmachen ehe es funktioniert. das ist aber auch nur manchmal der fall.

  • edit:


    ok, also es ist wieder n paar mal abgestürzt. wenn ich das ding wieder anmache, bracuhts ne weile bis der ladebildschirm kommt. dann steht da: plug and play configuration error.


    ich hab daraufhin alle catalyst treiber deinstalliert. danach ging gar nix mehr. absturz schon nach dem dell bios ladebildschirm. sogar safe mode ging nich. daraufhin hab ich meinen cpu kühlen in den gefrieschrank gestellt bis er gut kalt war, eingebaut, und dann gings wieder. jetzt hab ich anstatt dem catalyst einfach mal windoes selbst den passenden treiber suchen lassen, installiert, und das selbe mit dem monitor. ich hab keine ahnung ob das was geholfen hat, aber mal schauen. ich mdel mich wieder.


    PS: ich denke nich das es nen hitzeproblem ist, weil die wärmeleitung and den kühler so ist, wie es schon lange ist (dell verwendet sowas wie ne wärmeleitplatte und keine paste). die cpu ist nicht heiß sondern höchstens zimmertemperatur, also um die 23 grad

  • ok, soweit isses gelaufen bis auf einmal bei dem es wieder abgekackt ist, allerdings gabs keine faxen beim restart.


    hab allerdings immernoch kein schimmer was es genau ist. weiß jemand noch andere möglichkeitne?


    edit: also es is immernoch da. beim startup steht da: plug and play configuration error. danach ist meisten die graka und der minotr quasi deinstalliert, und microsoft installiert alles wieder neu. weiß da jemand was macn da tun kann?

  • battery kann ich mal austauschen.


    blöde frage, aber wie sehen die kondesnatoren aus und wie können die sihc aufblähen? durch hitze oder was?

  • Hitze, Ermüdung, Überspannung, Produktionsfehler!


    Sehen aus wie kleine Batterien, die senkrecht stehen, mit nem eingestanzten Kreuz oben drin...


    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • Das ziet sich hald auf lengeren zeitraum hin bis sie Explodieren!


    War der PC vom netz getrennt?
    Habt ihr in eurem netz spannungsspitzen? (meistens kommt das am Land
    vor wenn mann als einer der letzten an der stromleitung hengt)

  • :idea:


    gabs schwere gewitter in der zeit wo du im urlaub warst?


    waren bei dir alle geräte,wie tel,wecker etc.noch an?


    kann nämlich wie schon erwähnt,spannungsspitzen gegeben haben.


    hast du ne hausrat m.überspannungschutz?


    ev.(ich habs übeall dran) mal so steckdosen kaufen,die als überspannungsschutz dienen.


    SEHR WICHTIG eigendlich.


    iss nur ne idee


    setter

    ---Lasst uns für Schumi beten---:de2:

  • Hallo,


    Systemsteuerung/System/Erweitert/Starten und Wiederherstellen, automatisch Neustart durchführen rausnehmen.


    Du bekommst dann einen Bluescreen, in den Details gibt es weitere Infos.


    Tippe auf einen defekten RAM, vielleicht müssen auch nur die Kontakte gereinigt werden.

    Mit freundlichen Grüßen
    Michi

  • also automatisch neustarten tut es nich, wieso soll ich dann autom. neustart ausmachen?


    wir haben überspannungsschutz. der pc wurde etwa 3 tage nich benutzt, wird wohl nich verstaubt sein. ich hab alle kontaktstellen gesäubert. mein vater hat 2 oder 3 mal den schalter von diesen mehrfachsteckdosen ausgemacht, mein pc war allerdings schon aus, also glaub ich nicht das was ist. die kondensatoren sehen soweit gut aus, nix aufgebläht oder sowas.


    ich hab jetzt die batterie ausgewechselt.


    hab nochn paar beobachtungen gemacht:


    1. wenn ich irgendein spiel zocke, schaltet sich der pc NIE aus, nur wenn ich am desktop arbeite.


    2. wenn der ps sich von alleine ausschatlet, dann sind im bios die irq zuweisungen für vga und die restlichen karten und teilweise usb slots auf irq 11 gestellt. wenn ich das auf irq 10 umstelle, läuft der pc um einiges länger als wenn es auf irq 11 gestellt ist. so zumindest is mein gefühl.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!