Beiträge von andibl

    Hallo WOT,


    probiers doch mal damit:
    Im Windows-Explorer-Menü auf Extras: Ordneroptionen: Den Reiter "Ansicht" wählen, dann ein Häkchen bei "Automatisch nach Netzwerkordner & Drucker suchen" und mit OK bestätigen.


    Allerdings kann es dann sein, dass das Booten ein wenig länger dauert wenn der Server nicht präsent ist.


    Gruß


    andibl

    Hallo Anne,


    das hat jetzt endlich funktioniert.


    Zwar nicht auf Anhieb. Aber glücklicherweise ist mir irgendwann dann doch aufgefallen, dass Word unmittelbar unter dem "Ersetzen"-Feld noch was von "Format: ..." schreibt. Da war mit auch klar was genau Du meinst.


    Alles hat sogar so gut funktioniert, dass das optische Bild der anderen Formatierungen nicht gelitten hat.


    Prima - Danke - Und einen wunderschönen Abend wünscht Dir


    andibl

    Hallo Kaldor,


    zwar sind Deine Problem-Dateien bei mir nicht am laufen und folglich kann ichs nicht testen, aber versuchs doch mal mit:
    http://www.sysinternals.com/ntw2k/freeware/autoruns.shtml


    Autoruns ist ein kostenloses Tool und ist laut der Zeitschrift ct gründlich.
    Sicherheitshalber sei darauf hingewiesen:
    "Der Start des Programms c:\windows\system32\userinit.exe darf NICHT unterbunden werden, denn sonst ist keine Anmeldung an das System mehr möglich!"


    Viel Erfolg


    andibl

    Hallo Anne,


    ja, das hätte gut sein können. Klingt absolut nach meinem Problemchen.


    Allerdings wird nicht nur das Aufzählungszeichen zu einem Rechteck sondern zusätzlich wird die Aufzählung zu einer Nicht-Aufzählung (quasi zu einem eingerückten Normaltext (der Aufzählungs-Button oben rechts zeigt die entsprechenden Absätze nicht mehr als Aufzählung an)).


    Was Patches betrifft bin ich auf dem laufenden.
    Sicherheitshalber habe ich dennoch die Prozedur von MS in den verschiedensten Variationen durchgeführt. Ohne Erfolg.


    Tja - jetzt bleibt nur noch ein Makro.
    Es sei denn jemand hat eine Idee wie man dieses komische Rechteck nicht nur in die Zwischenablage sondern bis ins "Ersetzen"-Menü bekommt. So wie es Deine erste Eingebung war.


    Auf jeden Fall vielen Dank für den Tipp


    andibl

    Hallo feist79,


    die Idee gefällt mir sehr gut. Würde sie doch mein Problemchen in einem Rutsch lösen.
    Bleibt nur noch die "Ersetzfunktion" zu überlisten.
    Mein Rechteck mutiert (wie Du vorausgesehen hast) tatsächlich zu was anderem. Schuld daran scheint aber nicht die Zwischenablage zu sein. Denn wenn ich irgendwo anders im Text den Inhalt der Zwischenablage einfüge, dann kommt das Viereck.
    Wenn ich Strg + V im "Ersetzen" betätige dann kommt ein Kringel. Das wär ja auch nicht schlimm, wenn Word meine Viereckchen wenigstens finden würde.


    Über "Einfügen: Symbol: Subset "Geometrische Muster"" habe ich übrigens solch ein Rechteck gefunden. Allerdings etwas kleiner (obwohl die Schriftgröße und Schrift identisch sind). Das Ding lässt sich zwar schön in den Text einfügen, aber auch nicht 1:1 nach "Ersetzen" kopieren und somit auch nicht im Text finden. Ein Bug?


    Gruß


    andibl

    Hallo Tigger,


    das mit der manuellen Entfernung geht schon, aber über mehr als 30 Seiten hinweg ist das allenfalls eine Fleißaufgabe für den Sonntag.
    Auch den Pinsel zum anschließenden übernehmen des (einmal geänderten) Formates habe ich probiert. Geht im Prinzip. Nur alle anderen Formatierungen wie "fett", oder Schriftgröße etc verändern sich dummerweise genau so wie es die Format-Vorlage vorgibt.
    Eine Notlösung die mir gerade einfällt wäre die Erstellung eines Makros.
    Na mal sehn vielleicht hat ja noch jemand einen genialen Wochenendeinfall der das alles mit einem Klick wieder herstellen lässt.


    Bye


    andibl

    Hallo Tigger,


    da habe ich Dir wohl noch was vorenthalten.


    Das Problem ist, dass Word die (mit Rechteck formatierten) Aufzählungen nicht als Aufzählung erkennt, d.h. oben in der Symbolleiste ist zwar der Button "linksbündig" aktiv, nicht aber "Aufzählungszeichen".
    Wenn ich das also so wie vorgeschlagen umformatiere, dann habe ich einen fetten Punkt UND ein fades Rechteck über 33 Seiten hinweg. (Und dann erst ist der Button "Aufzählungszeichen" aktiv.)


    Gruß


    andibl

    Hallo,


    ich habe beim öffnen eines langen Dokumentes leider feststellen müssen, dass mein Word 2000 aus den schönen fetten Punkten meiner Liste unansehliche Rechtecke gemacht hat. Warum auch immer.
    Vor dem letzten Speichervorgang sah alles noch normal aus. Da bin ich mir ziemlich sicher.


    Kann mir jemand sagen ob es eine Möglichkeit gibt das wieder rückgängig zu machen? Gibts da nicht sowas wie eine Historie? Oder einfach alle Listen markieren und umformatieren???


    Falls es dazu keine Lösung gibt: Wie kann ich sowas zukünftig vermeiden?


    Das Dokument habe ich übrigens seit Feststellung der Veränderung nicht mehr gespeichert. Da die Änderungen am Text aber sehr vielfälltig waren und ich auch nicht mehr genau weis was ich alles geändert habe scheidet die Verwendung der Sicherheitskopie aus.


    Ansonsten habe ich XP-Home mit SP2.


    Schönen Abend noch


    andibl

    Hallo Leute,


    ich wollte bei nem Bekannten Internet über Kabelmodem (Kabel-BW) installieren. Nach einigen Installationsversuchen bin ich dann dahinter gekommen, dass im System (WIN-XP mit SP 2) noch kein TCP/IP eingerichtet ist und es folglich nicht funktionieren kann.
    (Dass TCP fehlt ist übrigens sonderbar, da der PC bereits über eine andere Verbindung im Internet war. - Vielleicht hats ja den TCP-Stack zerschossen???)


    Als ich TCP dann installiert habe wurde der Rechner sehr sehr laaangsam. Der Prozess tcpsvcs.exe lastete die CPU zu 98 % aus.
    Auffällig war, dass dieser Prozess (laut Firewall) auf das Internet zugreifen möchte, was logischerweise nicht geht, weil noch keine Anbindung besteht. Wenn ich der Firewall sage "nein der darf nicht ins WWW", dann geht gar nix mehr. Lasse ich den Zugriff zu wird das System sehr zäh. Schätzungsweise blockiert mir dieser ständige Zugriffversuch die Ressourcen.


    Mach ich da was falsch bzw. wie muss ich vorgehen?
    Kann das evtl. am SP 2 liegen?


    Danke für jeden Hinweis


    andibl

    Hallo allerseits,


    habe neulich bei meiner Nichte deren WIN-XP-Pro mit SP2 zum zweiten mal von einer kleinen auf eine größere Festplatte kopiert. Drive Image 5.01(mit sämtlichen Prüfvorgängen beim Lesen & Schreiben) war mein Helferlein.


    Beide Systeme lassen sich wunderbar booten und funktionieren auch, aber eben nur solange beide Festplatten eingebaut sind. Betreibt man die große (neue) Festplatte allein, dann startet das System noch, bleibt aber kurz vor dem Login hängen (Kein Bluescreen, sondern blauer Bildschirm mit Windowsfähnchen und sogar mit Maus, aber ohne Benutzer-Butons zum anmelden.). Keine Fehlermeldung und auch kein Einfrieren (Die Maus lässt sich bewegen.). STRG ALT ENTF bleibt ohne Wirkung.


    Die neue Platte habe ich beim Singlebetrieb logischerweise auf "Master" umgejumpert. Aber das dürfte ja wohl nicht die Ursache sein. Zumal das System ja fast bis ganz nach oben kommt.


    Ich dachte mir evtl. hilft eine Reparatur mit der XP-CD. Die hat sie aber nicht, weil ihr (mittlerweile Ex-) Freund ihr nur den PC, nicht aber die CD überlassen hat.
    Hat da jemand eine weitere Idee?


    Vielen Dank schonmal


    andibl