Beiträge von Mauli

    Hallo zusammen,


    nutze seit einiger Zeit Windows 7 Home Premium 64 bit und bin jetzt über folgendes Problem gestolpert:


    Mein Vater wollte Bilder von ner SD-Karte (4GB) auf meinen Laptop überspielen. Format der SD-Karte war Fat32. Lief alles bisher bei seinem alten PC ohne Probleme (da war XP installiert).
    Als wir nun die Karte in meinem Lappi einsteckten, wurde mir zwar das Laufwerk F: angezeigt (Karten-Laufwerk), ich konnte aber nicht auf die SD-Karte zugreifen. Wenn ich auf das Symbol klicke erscheint halt die Meldung, dass kein Datenträger eingelegt ist. Nehme ich die Karte aus dem Slot, verschwindet auch das Logo. Er erkennt also, dass ne Karte eingesteckt wurde, sagt mir aber, dass ich nen Datenträger einlegen soll. Da passt doch was nicht...
    Als ich die Karte dann in nen Rechner mit XP eingesteckt habe, gingen die Merkwürdigkeiten weiter: Die Karte wurde erkannt und ich konnte drauf zugreifen. ABER: Die beiden Verzeichnisse, in denen die Bilder liegen, wurden mir nicht als Ordner, sondern als Verknüpfung angezeigt. Wenn ich nen Doppelklick auf das Symbol mache, kommt kurz die Sanduhr und dann passiert gar nichts. Ich komme also nicht mehr an die Bilder ran!
    Ein Rechtsklick auf das SD-Karten-Symbol sagt mir, dass auf dem Datenträger ca. 750 MB Daten sind. Die Bilder sind also noch da! Ich komm nur nicht mehr dran!


    Hab dann folgendes gemacht: Aus dem Internet das Datenrettungsprogramm PhotoRec runtergeladen und den Inhalt der SD-Karte damit auf den XP-Rechner gezogen. Hat ca. 10 Stunden gedauert, aber es hat auf jeden Fall funktioniert!


    Nun dachte ich mir, dass die Probleme bestimmt daher kommen, dass Windows 7 auf NTFS ausgelegt ist. Also hab ich die SD-Karte in den Win7-Lappi eingelegt und formatiert. Anschließend hab ich sie in den XP-Rechner gesteckt und die Bilder drauf kopiert.
    Dann aber bin ich vom Glauben abgefallen: Als ich die SD-Karte in den Win7-Lappi steckte, konnte ich wieder nicht auf die Karte zugreifen!
    UND: Als ich sie anschließend wieder in den XP-Rechner einsteckte, waren da wieder diese "Verknüpfter Ordner"-Symbole und ich konnte nicht mehr auf die Bilder auf der Karte zugreifen!


    Ich hab daraufhin testweise mal nen USB-Stick in den Win7-Lappi eingetöpselt, der vorher ausschließlich am XP-Rechner verwendet wurde. Weil ich wollte halt ausschließen, dass die SD-Karte ne Macke hat. Aber siehe da: Auch auf den USB-Stick konnte nicht zugegriffen werden! Und als ich ihn dann wieder in den XP-Rechner steckte, gab es das selbe Problem wie mit der SD-Karte: Alle Ordner hatten sich in das Symbol "Verknüpfter Ordner" verwandelt und ein Zugriff auf die Daten in den Verzeichnissen ist unmöglich!


    Wie kann sowas denn bitte sein? Wieso zerschießt Win7 alle Speichermedien? Gibt es ne Möglichkeit, dass man das irgendwie hinbekommt???
    Es wäre echt super, wenn mir irgendwer von euch bei diesem Problem weiterhelfen kann! Denn ich weiss leider einfach nciht mehr weiter!


    Vielen Dank schon mal für eure Rückmeldungen und Entschuldigung, dass der Text so lang geworden ist! Ich konnte diese verwirrende Problematik einfach nicht in weniger Worten darstellen...

    Hallo Zusammen!


    Habe mal ein kleines Excel-Problem:
    In der Spalte U3 habe ich ein Dropdown-Menu mit zwei Auswahlmöglichkeiten.
    Wenn hier die Option 2 gewählt wird, soll in Zelle R3 der Text "Achtung!!!" auf roter Hintergrundfarbe angezeigt werden, wenn Option 1 gewählt wird, bleibt die Zelle einfach weiß ohne Text.


    Das mit dem Text habe ich hinbekommen mit folgender Formel:
    =WENN($U$3=2;"Achtung";" ")


    Aber wie sag ich Excel nun, dass die Zelle rot werden soll?
    Habe mich schon an bedingter Formatierung probiert, aber leider nichts brauchbares gefunden.


    Wäre echt super, wenn mir da jemand irgendwie aus der Patsche helfen könnte!
    Denke im Voraus!!!

    Danke für die schnelle Antwort!
    Bin leider erst Mittwoch wieder in meiner Wohnung und werde dann direkt mal schauen welche Anschlüsse mein TV hat.
    Aber ich glaube schon, dass er Cinch-Eingänge an der Seite hat!


    Habe auch grad noch mal ein wenig per Google recherchiert und doch einige passende Einträge entdeckt.
    Leider berichten viele von Problemen, wenn man "einfach nur" ein Kabel anschliesst wie du es beschrieben hast.
    Gibt es ne Möglichkeit, dass ich vorher überprüfe ob mein Laptop das packt, bevor ich mir das Kabel zulege? Möchte das Geld schließlich auch nicht einfach zum Fenster rauswerfen...

    Hallo Zusammen!


    Ich würde gerne meinen Laptop gelegentlich an meinen Fernseher (kein LCD) anschliessen.
    Leider stosse ich dabei auf Probleme, bei denen ich Eure Hilfe brauchen könnte.


    habe ein wenig im Internet recherchiert und es wurde geschrieben, dass ich einen SVHS-Ausgang benötige. Diesen habe ich leider nicht, sondern nur einen VGA-Ausgang zum Anschluss eines Beamers oder zweiten Monitors.
    Kann ich trotzdem irgendwie ein Signal an meinen Röhrenfernseher senden?


    Wäre echt super, wenn mir da jemand ein wenig weiterhelfen könnte!


    Schon mal Danke im Voraus!

    Hallo Zusammen!


    Seit einigen Tagen habe ich ein großes Problem mit Firefox (Version 3.5.2):
    Beim Laden von manchen Seiten bleibt der Browser einfach stehen und macht gar nichts mehr.
    Unten in der Statuszeile steht dann "Angehalten".
    Das passiert aber nicht immer.
    Beispielsweise kann ich manchmal ohne Probleme auf Web.de zugreifen, und wenn ich mich dann später wieder einloggen will, bleibt der Browser einfach stehen und nichts geht mehr.
    Wenn ich Firefox dann schließe und neu starten will, bekomme ich die Meldung, dass der Prozess "Firefox.exe" noch aktiv ist. Ich muss also im Taskmanager zunächst unter Prozesse "Firefox.exe" beenden, bevor ich den Browser wieder starten kann.


    Das passiert wie gesagt bei manchen Seiten sehr regelmäßig, bei anderen nur ab und an.
    Ein richtiges System konnte ich bei der ganzen Sach noch nicht erkennen.


    Hat irgendjemand ne Idee, was ich da machen könnte?


    Schon mal Danke im Voraus!

    Hi!


    So, hab nun die Zeit gefunden, deine Datei mal durchzuchecken.
    Klappt ja an sich schon echt gut.
    Aber ein Problem gibt es noch: Die erste in das jeweilige Worksheet kopierte Zeile steht immer in Zeile 5. Da soll sie aber ncht hin, sondern die Liste soll erst von Zeile 6 an beginnen.
    In deinem Makro-Code fand ich allerdings nur Sechsen.
    Hast du ne Ahnung, wie man es hinbekommt, dass das Kopieren erst eine zeile später passiert?


    Besten Dank auf jeden Fall schon mal für deine Arbeit!

    Eine Frage noch zur Implementierung deines Makros:


    Müssen die beiden anderen Quelltexte in andere Module rüberkopiert werden?
    Oder einfach unter den Quelltext des ersten Teils?
    Oder ganz woanders hin?


    Auf jeden Fall hab ich bei beiden Varianten das gleiche Problem:
    Nach Ausführen des Makros sind die Arbeitsblätter wo die Zeilen hinkopiert werden sollen immer noch leer.
    Ne Fehlermeldung bekomm ich aber nicht mehr (liegt das evtl. an dem neuen Pogrammiercode...?).


    Sorry, falls ich anfange zu nerven, aber es läuft halt immer noch nicht wie gewünscht...

    Hi!


    Das Makro sieht an sich ja schon mal echt gut aus. Soweit ich das beurteilen kann.
    Aber wenn ich das über meine Tabelle laufen lasse bekomme ich folgende Fehlermeldung:


    > Laufzeitfehler '1004':
    > Kann Teil einer verbundenen Zelle nicht ändern.


    Hast du ne Ahnung wie ich das beheben kann?


    Kann das evtl. daran liegen, dass in den ersten 5 Zeilen der Tabelle ne Art Header ist?
    Die erste Zeile besteht zum Beispiel aus ner verbundenen Zelle von A bis W mit ner Überschrift.
    Muss ich dem Makro sagen, das es erst bei Zeile 6 anfangen soll nach den Schlagwörtern zu suchen?
    Wenn ja, kannst du mir verraten wie?


    Auf jeden Fall aber erstmal danke, dass du dich meinem Problem angenommen hast!

    Hallo Zusammen!


    Ich bin in Sachen Excel-Makros leider ein absoluter Newbie und stehe daher vor folgendem Problem:


    In einer Tabelle sind unsere gesamten aktuellen Angebote aufgelistet.
    Es gibt 4 Sheets: Überblick, KundeA, KundeB, Rest
    Im Sheet Überblick steht in Spalte B der Kundenname.


    Nun hätte ich gerne ein Makro, das folgendes macht:
    - Durch das Sheet Überblick durchgehen
    - wenn in Spalte B der Wert "KundeA" steht, soll die ganze Zeile in das Sheet "KundeA" kopiert werden
    - wenn in Spalte B der Wert "KundeB" steht, soll die ganze Zeile dementsprechend in das Sheet "KundeB" kopiert werden
    - trifft keins von beiden zu, soll die Zeile nach "Rest" kopiert werden


    Kann man das irgendwie durch ein Makro realisieren?
    Hab mich schon durch das ganze WWW gegoogelt, aber bisher hab ich den richtigen Ansatz leider noch nicht gefunden.


    Wäre daher echt super, wenn mir hier irgendwer weiterhelfen könnte.


    Vielen Dank schon mal!!!

    Naja, das mit dem Umtauschen wird wohl recht schwer. Mein Vater hat die bei nem Discounter geholt. Ob es da was besseres mit mehr Anschlüssen gibt wage ich einfach mal zu bezweifeln...
    Nen Verstärker mit Line In haben wir noch als Baustein von der alten Anlage. Werd ihm dann sagen, dass er entweder den wieder anschliesst, oder halt Pech hat!
    Das kommt halt davon, wenn man sich über sowas erst nach dem Kauf Gedanken macht...

    Naja, dann siehts wohl für meinen Pa echt schlecht aus.
    Weil diese Günstigs-Stereoanlage hat wirklich keine weiteren Eingänge als den USB-Anschluss.
    Und der wird, wie hier ja auch vermutet, nur für MP3-Sticks etc funktionieren.


    Dann hat er halt Pech gehabt und muss sich was anderes überlegen.
    Trotzdem Danke an alle!

    Hallöle!


    Vorweg eins: Dieses Thema hat nicht unbedingt mit Computer zu tun, da es aber ne technische Sache ist, habs ich es trotzdem mal gepostet.
    Zur Problematik:


    Mein Vater hat sich eine neue Kompakt-Stereoanlage zugelegt. An die möchte er gerne seinen Plattenspieler anschliessen.
    Leider hat die Stereoanlage keinen Cinch-Anschluss. Der einzige Eingang ist der USB-Steckplatz für nen MP3-Player.
    Ist es prinzipiell möglich, da den Plattenspieler anzuschließen?
    Wenn ja: Gibt es Kabel USB auf Cinch?
    Oder gibt es irgendwelche Adapter?


    Würd mich über Antworten sehr freuen!
    (Und mein Vater sicherlich auch...)

    Hallo zusammen!


    Hab seit gestern ein echt komisches Problem.
    Meine Laptop-Tastatur (etwas älteres IBM ThinkPad mit XP) macht bei manchen Tasten nicht das was sie soll.
    Einige Beispiele:
    statt u kommt 4
    statt 0 kommt /
    statt i kommt 5
    statt o kommt 6
    statt p kommt *


    Echt merkwürdige Sache!


    Das Problem tritt seit gestern auf.
    Da hab ich im Büro nen Monitor und ne USB-Tastatur angeschlossen.
    Kann es damit irgendwie zusammenhängen?


    Wäre echt super wenn da irgendjemand ne Idee hat.
    Es macht einfach keinen Spass für jeden kleinen Text die USB-Tastatur anzuschliessen!


    Danke schonmal!

    Hallo!


    Habe mir vor kurzem einen Laptop von Asus zugelgt.
    Modellbezeichnung: A6M-Q080H
    Nun wollte ich mir nen WLAN-Router zulegen. Das Problem an der Sache ist jetzt, das ich nicht weiss ob mein Laptop WPA unterstützt.


    Kann mir jemand sagen wie ich das rausfinden kann?
    Besten Dank schon mal für eure Hilfe!