Beiträge von belle

    das war ein sehr schneller Rat.
    Ich werde auch dieses einmal probieren, aber das Modem hat ja Verbindung mit dem Eumex und das Eumex wiederum mit einwandfreiem
    Internetzugang der beiden win98 PCs. Auch hat das Eumex Verbindung zu dem PC (winxp), probiert durch ping und es wird auch angezeigt.
    Der Explorer zeigt an, dass er die www Seite nicht findet, obwohl über Verbindung und Einstellung auf LAN (automatisch beziehen) genauso eingestellt ist, wie auf den Win98 PC.


    Dennoch werde ich jetzt den Stecker ziehen :roll:


    belle

    Hallo,
    ich gebrauchte einen schnellen Rat :lol:
    Nachdem ich mit 2 Rechnern (win98) an den Router (eumex 704PC LAN) war und mit einem 3 PC (winxp) an den Router ging, erkannte dieser den Router und die Verbindung ohne zu meckern. Internet und Netzwerk funktionierten.
    Immer häufiger war es dann so, daß der Explorer beim Neustart die Seite nicht öffnen konnte, es bestand aber eine Verbindung zum Router.
    Stecker ziehen/stecken vom Router schaffte Abhilfe.
    Jetzt aber hilft auch dieses nicht mehr.
    Der Explorer findet keine www Seite.
    Ich habe den Router angepingt, einwandfrei, es wird auch eine Verbindung angezeigt und das interne Netzwerk funktioniert.


    Zum Verzeifeln !! Bis hin zur winsock.dll habe ich mich vorgetastet.....
    Warum kann er die Seite nicht öffnen?? Firewall habe ich schon deaktiviert


    Danke für Ratschläge
    belle

    Hallo,


    ja Jörn die Anlage Eumex 704 PC LAN macht nach meiner Ansicht was sie will, aber es funktioniert doch.
    Zeitweise war ich am kapitulieren, wenn Capikontroll sich meldete mit
    "es besteht keine Verbindung zum Eumex, wollen sie Capi deaktivieren?", habe ich dann auf "nein" gedrückt leuchteten nach einer Zeit die beiden Kreise grau, d.h. es war doch eine Verbindung zum Eumex hergestellt.


    Zwischenzeitlich habe ich ich Capikontroll und Homnetkontroll beide deaktiviert, sie werden gar nicht mehr in die Leiste gelegt.
    Ich fand es nervig, wenn im Haus das Telefon klingelte und ich am PC sah, wer anrief :-))
    Ich habe zwei Rechner mit WIN 98 am Eumex. Nachdem beide Rechner aus sind und einer will sich anmelden, starte ich über die zum Provider führende Einwahl. Dann leuchtet bei diesem Rechner das Doppelhäuschen, ähnlich dem der Homnetkontroll. Jetzt starte ich den
    Internetexplorer, warum er dann immer nach nach dem Proxyserver sucht weiß ich nicht- aber er verbindet sich mit der Startseite.


    Schalte ich jetzt den zweiten Rechner ein, muß nur der Internetexplorer gestartet werden, auch hier sucht er nach dem Proxyserver, verbindet sich dann aber mit der Startseite, zeigt in der Leiste unten rechts keine Capi/Homnet oder Providerbutton an.
    Alle Einstellungen habe ich auf "automatisch beziehen" eingestellt, beim "Hochfahren" soll er sich nicht automatisch verbinden.
    Gelegentliche Schwierigkeiten, dass er die Einwahlseite nicht fand, obwohl bereits eine korrekte Verbindung zum Provider bestand, denke ich, lag an einem Firewall-Programm. Dieses deinstalliert und schon geht alles problemloser, auch weniger "Abstürze".


    Aber jetzt.....jetzt habe ich noch einen dritten Rechner mit Window xp ans LAN angeschlossen. Prächtig, es war keine Installation des Eumex erforderlich, auch nicht das Programm für die Providereinwahl (kennt er wohl).
    Beim Hochfahren wählt er sich automatisch ein und kommt zur Startseite.
    Lediglich über LAN-Verbindung NVIDA nForce MCP Networking sehe ich, dass er Verbindung hat.
    Das Eumexgerät kann ich von diesem PC allerdings nicht konfigurieren, es wird nirgends angezeigt, nun, dass ist auch nicht erforderlich in meinem Fall.


    Wenn aber das Eumex, das ISDN Modem oder der Provider nach 24 Std.
    wegen ID-Wechsel kurz abschaltet, ja dann komme ich mit dem
    WIN Mx nicht mehr zur Startseite. Die LAN-Verbindung zeigt Online- Verbindung an. Der Explorer geht nicht rein :evil:


    Mir scheint, ein Firewall, analog geschildert bei WIN 98, macht Ärger, aber ich finde so ein Programm nicht auf dem Rechner.


    Einzig herausgefundene Lösung ist bisher, ich ziehe den Netzteilstecker des Eumex raus/rein und schon ist der Rechner automatisch wieder online, auch die WIN 98 Rechner kann ich problemlos wieder einloggen.


    Wer hat seine Rechner besser im Griff und kann mit Tips behilflich sein?



    So, und hier noch etwas bei dem Rechner mit WIN98, den ich lediglich über den Explorer eingeloogt habe, also unten in der Startleiste nichts anzeigte:
    Ich habe über Start/Programme/Eumex Capicontroll angeklickt, nach ca. 30 Sekunden zeigen die beiden Kreise "grau" an, es besteht also Verbindung zum Eumex, auch Homnetcontroll habe ich über Start aktiviert, es blinkt das vordere Häuschen grün.
    Eine Netzwerkverbindung besteht zu allen eingeschalteten PCs


    Es funktioniert also alles, nur das Steckerziehen nervt.


    MfG
    belle

    Hallo Forum,
    eine Monster Diamond 3D, 12 MB, soll/muss mit einem externen 15PIN Kabel mit der Grafikkarte verbunden werden.
    Hat dieses Kabel eine genaue Bezeichnung?
    Auf der Platine der Monsterkarte befindet sich noch ein Anschluß 34PIN
    für Flachkabel, wofür ist dieser Anschluß?


    Danke für Beiträge hierzu
    belle

    Hallo Michael,
    ähnliche Probleme hatte ich auch.
    Hier kurz und knapp, Voraussetzungen:
    Netzwerkkarten in jedem PC eingebaut und Treiber geladen.
    Netzwerkkabel von jedem PC zum Eumex gesteckt.


    Eumexgerät 1. PC über USB installiert, 2. PC Expressinstallation über LAN


    Unter Netzwerk:
    Alte Treiber sauber deinstalliert


    Unter Netzwerk habe ich stehen:


    Client f. Mikrosoft Netzwerke -schnelle Anmeldung
    Client Family Logon
    -P- deine Netzwerkkarte -NDIS Treiber ...
    - TCP/Treiber-Netzwerkkarte
    -P- DFÜ Adapter - NDIS Treiber...
    - TCP/Treiber DFÜ Adapter
    Doppelkabel: TCP/IP deine Netzwerkkarte -IP automatisch
    -Bindungen o.g. Clienten u. Datei&Druckerfreigabe


    Doppelkabel: TCP/IP DFÜ Adapter -DNS aktivieren
    -Bindungen o.g Klienten
    Datei & Druckerfreigabe -aktivieren



    Für Eumex gilt: keine IP Adresse eingeben sondern automatisch einstellen


    Wenn Du jetzt unter: Start/Ausführen winipcfg eingibst müsstest du
    PPP Adapter und darunter deine Netzwerkkarte gezeigt bekommen.
    An dieser Stelle weitere Info, siehst Du u.a auch die IP-Adresse, die Eumex
    verteilt hat.


    Gibst Du unter Start/Ausführen jetzt ping und die IP Nr ein, erhälts Du eine Rückmeldung, ob sie gefunden wurde. Wenn es zu schnell abläuft drück die Pausetaste.


    Hier noch eins, klar dass Du bei dem o.g. Schritt: Unter Netzwerk habe ich stehen:


    -P- deine Netzwerkkarte unter Identifikation/Arbeitsgruppe bei beiden PCs den gleichen Namen eingegeben hast. Das ist Dein Netzwerk.


    Unter Computername: gibst Du für jeden PC einen anderen Namen ein.


    Wenn alles so wie oben eingegeben hast und Du auf Netzwerkumgebung
    klickst, kann es eine Weile dauern, bis Du Deinen PC selbst siehst und den anderen auch. Eumex muss das alles erst verarbeiten.


    So wie beschrieben habe ich als Laie mein Netzwerk hinbekommen, zwischenzeitlich auch den PC wieder formatiert und wieder hinbekommen, es klappt also mit dem Nachbarn.


    Viel Erfolg
    Gruß belle

    Hallo Forum, hallo Tina,


    habe so gehandelt wie Du es vorgeschlagen hattest, beide PCs mit WIN98
    installiert und ich hatte auch keine Schwierigkeiten mehr, dass Netzwerk zwischen den beiden PCs aufzubauen.
    Ich kann dahingehend, wie Du bereits erwähnt hattest, alles von Grund her neu aufzubauen. Deinstallieren, wichtig, den PC herunterzufahren und nicht in der Mitte -wird schon werden - anzufangen.
    Ja und heute wurde ISDN/DSL durchgeschaltet und ich sags, alles fuktioniert.
    Den Stecker vom USB-Port habe ich entfernt, um zu vermeiden dass ich eine "Telefonverbindung" herstelle.
    Es blinken und leuchten zwischenzeitlich soviel Lämpchen am Eumex und am DSL-Modem.........auch wenn hier angezeigt wird, dass DSL-Verbindung über LAN besteht. Da der PC jetzt über Stunden online ist und dieses gegenüber einem vorherigem 56K-Modem gewöhnungsbedürftig ist, traue ich der Sache noch nicht richtig.


    Zwischenzeitlich habe ich mich darüber informiert, dass über DSL ein eingeschlichener Dailer keine Change hat, eine "Telefonverbindung" herzustellen (deshalb auch USB entfernt), aber es war immer die Rede davon, dass Telefon und DSL zwei getrennte Systeme sind.
    Am Eumex 704PC LAN sind aber beide Leitungen irgendwie verbunden.

    Die erste Telefonrechnung wird es zeigen :)


    Gruss belle

    Hallo Tina, hallo Forum


    Du hast recht Tina, nicht jeder kann es dann mit einem update von WinME probieren und hier tut sich jetzt die nächste Schwierigkeit auf, die eigentlich zu einem anderen Thema gehört:


    Mit Win2000ME lässt sich mein PC nicht mehr abschalten sondern nur herunterfahren, wobei ein blinkellicht auf dem Bildschirm bleibt, der PC weiterläuft und sich nur durch Reset oder Stromunterbrechung aus und wieder an. In beiden letzt genannten Fällen
    läuft dann scandisk durch, weil man nicht richtig beendet hat.


    Mir fehlt der Mut das Update von WinME wieder rückgängig zu machen, weil ja sonst alles im Netzwerk gut läuft.
    Du Tina sprachst von einen vergoldetem Eumex bis es lief, die Schritte und immer wieder probieren und nochmals...lassen mich letzt genanntes Übel in Kauf nehmen, um keinen Fenstersturz in Kauf zu nehmen...für den PC ;)
    Natürlich habe ich habe ich habe ich in den Forum- Seiten Probleme mit Win98 nachgelesen.


    Bleiben mir im Augenblick nur eine Feststellung und zwei Fragen:
    Feststellung: Als Frau, Tina Du bist gemeint, sich mit diesem Thema so intensiv zu beschäftigen,--meine Anerkennung.
    Meine Fragen: Wie kann ich meinen PC so einrichten, dass ich in paules pc forum Antworten auf Fragen bzw bestimmte Bereiche mit neuen Ergebnissen schnellst zugänglich habe, denn von den mir gestellten Fragen war ich über die schnellen Antworten
    Super überrascht.



    Gruß
    belle

    Hallo,
    Eure Mitteilungen haben mir neue Denkanstöße für Eumex 704PC LAN gegeben.
    Vorweggenommen: Es geht jetzt, von A zu B und auch von B zu A, mit Freigabe pp.
    Die Mitteilungen zusammengefaßt für andere Leser: Hatte Probleme mit Eumex 704PC LAN, im Homenetzwerk mit PC a (WIN98 2.Vers.) zu PC b (Win98), hier war in der Netzwerkumgebung zwar a zu sehen, ließ sich aber nicht öffnen. Von PC b zu a war alles in Ordnung.


    Ich vermutete einen Fehler im Win98 und machte hier ein Update mit Win2000 ME.
    Prima, das Programm hat einen Netzwerkdetektiven, den ich gleich auf Spur geschickt habe. Auf halber Strecke hat er sich aufgehängt, der PC
    :lol:
    Reanimation durch Reset hatte Erfolg, führte mich aber nur dahin, was durch F1-Taste (Hilfe) erreicht worden wäre.


    Also jetzt die Option Netzwerkumgebung-Hilfe bei Netzwerkerstellung- in Anspruch genommen und prima--- ich konnte in diesem PC unter Netzwerkumgebung ihn sehen (vorher auch).
    Die "Hilfe bei Netzwerkerstellung" läßt es zu eine Startdiskette zu erstellen, mit der man weitere PCs mit gleicher Einstellung vershen kann, um diese im Netzwerk einzurichten.


    Klasse-und dieses habe ich im in dem anderen PC (a) eingestellt und----
    n i c h t s ging mehr, was vorher in Ordnung war.
    Im Start-Ausführen/Eigabe: winipcfg war die Netzwerkkarte weg, die Protokolleinstellungen im "Netzwerk" waren verstellt. Die Capi-Einstellung von Eumex war gelb bzw. rot :cry:


    Also alle Protokolle, Klienten pp (wie bei PC b) von Jand eingestellt-
    nichts genützt- weil die Netzwerkkarte unter: winipcfg nicht erschien.


    Netzwerkkarte aus Systemsteuerung/System/Gerätemanager entfernt und neu installiert und j e t z t: winipcfg zeigt die Netzwerkkarte, Capi-leuchtet grau!!, auf beiden PCs sind Verbindungen angezeigt und Zugriffe möglich. :D


    Nicht nur, dass ich mir alle Einstellungen notiert habe, ich weiß zwischenzeitlich nicht nur wie Netzwerk geschrieben wird und frage mich jetzt, warum es vierzehn Tage gedauert hat.
    Es sind nur ein paar Schritte (wie Armstrong sagte) aber eine große Erkenntnis für mich, die ich gern weitergebe.


    Gruß
    belle