Beiträge von CL

    Hallo AHT


    Doch, ich habe Deinen Beitrag gesehen.


    Ich habe Alcohol oder die Deamon Tools nicht und nie gehabt. Ich muss also folglich nichts machen.


    Uebrigens, ich werde morgen mit dem Sicherheitsbeauftragten der Bank Kontakt aufnehmen. Mein Passwort habe ich vorsorglicherweise bereits von einer anderen Maschine aus geändert.


    Grüsse


    CL

    Hallo Leo


    Aber eine steinalte Image-Sicherung zurück spielen wäre doch sicher gleichwertig? Natürlich nach dem Restore sich wirklich überzeugen, dass nicht auch auf diesem Stand Viren drauf sind. Das kann man mit dem TDSSKiller machen. Das kann ich aber immer noch in der nahen Zukunft machen. Ich kann vor dem Restore die zwei betreffenden logischen Partitionen voll formatieren (also nicht einfach Schnellformatierung).


    Grüsse und Dank für nochmalige Hilfe.


    CL

    Hallo Leo


    Ich werde vorläufig nicht neu installieren.


    Aber, was ist nun mit den Daemon-Tools. Wenn ich die nun wirklich brauche, was ich nicht weiss, wo krieg ich die her?


    Grüsse


    CL


    PS: Im schlimmsten Falle kann ich eine alte Sicherung (Image) drauf spielen, wo dieses Unding todsicher noch nicht drauf war.

    Hallo AHT


    Danke vielmals für Deine Antwort.


    1. An die Daemon-Tools mag ich mich nicht erinnern, dass die jemals auf meiner Maschine drauf waren. Wie könnten die sonst drauf kommen, denn das ist ja eine kostenpflichtige Software? Ich will mich allerdings nicht drücken, etwas zu kaufen.


    2. Ja ich bezahle meine Rechnungen zweimal monatlich im online-Banking. Ich werde gerade anschliessend mein Konto überprüfen. Ist der TDL4 ein grosses Risiko und ist das Ding jetzt definitiv raus?


    Danke für die Antworten.


    Grüsse


    CL


    PS: Ich habe gerade meine Konti im online Banking überprüft und alles ist so wie es sein sollte. Kann eigentlich auch nichts passieren, denn ich bekomme nach der Anmeldung jeweils ein SMS von der Bank mit dem nur für diese Transaktion gültigen Code.

    Hallo Leo


    Der erste Schritt ist ohne irgendwelche Fehlermeldungen idurchgelaufen.


    Nun zum Log aus dem Combofix, welcher übrigens nach meiner Meinung schlank und ohne irgendwelche Besonderheiten durchgelaufen ist:


    *********************************************************


    ComboFix 11-06-01.07 - xxx 02.06.2011 10:17:53.1.2 - x86
    Microsoft Windows XP Professional 5.1.2600.3.1252.41.1031.18.2046.1337 [GMT 2:00]
    ausgeführt von:: d:\download\ComboFix.exe
    AV: ESET NOD32 Antivirus 4.2 *Disabled/Updated* {E5E70D32-0101-4F12-8FB0-D96ACA4F34C0}
    * Neuer Wiederherstellungspunkt wurde erstellt
    .
    .


    ***********************************************************


    Darf ich Dir zum Schluss noch bestens danken, Das war ein Wunderservice.


    Viele Grüsse


    CL

    Hallo Leo


    Danke vielmals für die Aufmerksamkeit


    Uebrigens, im 1. Step habe ich für beide Meldungen angegeben, dass er das in die Quarantäne verschieben soll. War das richtig??


    Ich habe dann die Windows Firewall wieder deaktiviert, die Maschine neu gestartet und mein ursprüngliches Problem mit dieser IP-Warnung ist nicht mehr aufgetreten.





    Grüsse


    CL

    Hallo Leo


    Ich benutze den ZyXEL NBG-460N mit eingebauter SPI-Firewall.


    Die IP-Adresse lautet xxx.xxx.xxx.xxx:80


    Ich kann es mir auch nicht vorstellen, dass das Einschalten der Windows-Firewall die Sache bereinigt, aber es ist so.


    Damit können wir diese Diskussion schliessen.


    Viele Grüsse und herzlichen Dank.


    CL

    Danke für die Antwort.


    Ich habe nur den ESET Antivirus und nicht den SmartSecurity mit Firewall.


    Habe nun in der Zwischzeit noch einen Fullscan mit Trend Micro HouseCall (letzer verfügbarer online Virenscanner) gemacht und keinen einzigen Fund gehabt.


    **** Nachtrag:****


    Nachdem Leo etwas von Firewall angesprochen hat, habe ich die Windows-Firewall aktiviert und das Problem ist verschwunden. Ich habe halt die Windows SW-Firewall immer deaktivert gehabt, da ich eine HW-Firewall habe.


    Grüsse


    CL

    Hallo


    Wenn ich die Maschine neu rauffahre und das erste Mal in den Internet Explorer oder in den Firefox gehe, dann erscheint das Startbild Google. Wenn ich dann auf eine weitere Site gehe, dann erscheint von NOD32 (ESET) die Meldung


    - Zugriff verweigert
    - IP wie aus dem Betreff
    - und ein unlesbarer Text unter URL


    Wenn ich dann weiter surfe, erscheint das nie mehr, bis ich die Maschine neu starte. Also, pro Sitzung genau einmal.


    Ein Vollscan mit ESET bringt Null Fehler. Uebrigens, im Internet kann man viel lesen über diese IP, nur nichts für mich brauchbares.


    Kann mir jemand helfen.


    Danke zum voraus.

    Zitat von Bloody;843088

    IE6 wird längst nicht mehr vernünftig unterstützt und geupdatet


    Das stimmt ganz einfach nicht. In den monatlichen Microsoft-Updates wird IE6 durchaus mit Updates versehen. Also, die Unterstützung ist immer noch da.

    Zitat von Bloody;843088

    Dafür muss der IE8 einfach nur deinstalliert und der IE6 installiert werden


    Es ist noch einfacher. Wie schon geschrieben, muss der IE8 deinstalliert werden und schon ist der IE6 wieder hier. Dieses Ding muss also nicht mehr neu installiert werden. Ich habe das auch schon mehrfach gemacht.


    Dies bedeutet, dass beim Update von IE6 nach IE8 alles vom IE6 für eine spätere Rückkehr aufbewahrt wird.

    Problem gelöst!


    Einen ganzen Arbeitstag habe ich nun mit dieser Sache verbraten.


    Die Lösung für weitere geschädigte Anwender:


    Der zweite Beitrag von sLove in diesem Forums-Thread bringt die richtige Lösung:


    [GELÖST] Speichern in Word 2007 - Dateiberechtigungsfehler ?!?! - Seite 2 - Forum - CHIP Online


    Ich habe also das Microsoft Update KB980232 vom April 2010 rausgeschossen und siehe da, es läuft sang und klanglos. Es war mir doch so, dass dies bis vor nicht langer Zeit gut gelaufen ist.

    Betriebssystem Win XP SP3 german + sämtliche MS-Updates


    Wenn ich ein Dokument aus Word, Excel... auf einem Netzlaufwerk speichern will, dann kommt bei - Speichern unter - folgende Fehlermeldung - Netzwerk- oder Dateiberechtigungsfehler. Die Netzwerkverbindung ist möglicherweise nicht mehr vorhanden -. Dabei wird grundsätzlich eine Nuller-Datei mit dem richtigen Dateinamen erstellt. Bei der Speicherung auf lokale Laufwerke gibt es keine Probleme.


    Via Oeffnen kann ich vom Server auf die lokale Maschine in Word... Dokumente laden, aber nicht mehr speichern.


    Ich habe zwei Maschinen, auf welchen das genau gleiche Problem auftritt. Eine weitere XP-Maschine mit Office 2003 kennt diese Fehlfunktion nicht.


    Uebrigens, mit den Freigaben auf dem Server ist alles ok. Ich kann von den lokalen Maschinen aus dort Dateien neu eröffnen, verändern und löschen und zwar im selben Subverzeichnis, auf welches ich auch gerne aus Office 2007 zugreifen möchte.


    Im Vertrauensstellungscenter habe ich schon alles versucht und unter - Speichern unter - in den Extras habe ich auch alles umgestellt.


    Hat jemand die zündende Idee?


    Danke vielmals.

    Zitat von Lassiter;742597

    die fehlenden Dateien


    Was für fehlende Dateien? Ich habe NTBACKUP.EXE noch einmal mit dem Download-Ding installiert. Das lief ohne Probleme ab, aber leider nachher lief der böse Backup immer noch nicht. Er bleibt einfach stehen, wenn eben das Vorbereiten der Volumenschattenkopien im Status steht.

    Wie im Titel aufgeführt, bleibt mein ntbackup ganz einfach nach dem Start stehen und kann nur mit Gewalt abgeklemmt werden. Ich sehe eine Möglichkeit darin, ntbackup neu zu installieren, aber auf der XP PROF CD ist das Programm NTBACKUP.MSI nicht vorhanden, sondern nur auf der Home-CD und so eine habe ich nicht.


    Könnte mir jemand diese NTBACKUP.MSI hier ins Forum stellen. Diese ist auf der Home-CD im folgenden Pfad: CD-Laufwerk:\VALUEADD\MSFT\NTBACKUP. Wenn möglich von einer CD mit SP3 oder mindestens SP2.


    -------------------------------------------------------------------------------


    Das hat sich erledigt. Ich konnte diese Installationsdatei im Internet nach langer Suche downloaden. Das ganze hat aber nichts gebracht, denn nach der Installation war alles wie früher.


    Was ist jetzt los:


    Ich wähle die zu sichernden Dateien aus. Ich wähle den Ort, wo die zu sichernden Daten hinkommen, aus. Dann weiter bis ich auf - Fertig stellen - komme und darauf drücke. Dann kommt das Bild u.a. mit dem Status, in welchem steht, - Vorbereitung der Sicherung mit Hilfe von Schattenkopien -. Das wars dann auch, denn dann tut sich minutenlang nichts und man kann nur mit Gewalt abklemmen.


    Kann mir jemand helfen?