Beiträge von Roger55

    Seit einigen Tagen erhalte ich beim Starten von Windows Vista den Hinweis:


    "Microsoft Windows - Device Detector funktioniert nicht mehr"


    Dann wird automatisch nach einer Lösung gesucht - mit dem Ergebnis "Das Programm wird wegen eines Problemes beendet".


    Was bedeutet dies?
    Welche Auswirkungen hat dies?
    Was passiert da?
    Wie kann es dazu gekommen sein?
    Was kann ich tun, um dies zu "reparieren"?


    Kann ansonsten keine Veränderungen oder Beeinträchtigungen feststellen ?!

    Hallo Schwabenpfeil,


    genau - mir ging es um den nicht genutzten Freiraum, wie z.B. beim Kicker und T-Online und vielen, vielen anderen.
    Ich hatte eben gedacht, dass wenn die Internetseite die volle Breite ausnutzen würde, wären Text usw. in sich etwas größer und besser lesbar.
    Hatte nach einer Garantiereparatur den PC neu eingerichtet und da fiel mir das auf - war aber wohl vorher schon genauso!


    Habe durch das viele Recherieren und ausprobieren inzwischen entdeckt, dass es auch noch die Möglichkeit gibt, unten recht die Vergrößerungs-stufe zu erhöhen. Das hilft mir dann auch. Meine Augen oder meine Brille sollten wohl mal überprüft werden!


    Danke für Deine Geduld und Deine Hilfe, :)
    Gruss

    Danke für die Erläuterung und Darstellung.
    Bei mir fehlt aber der schmale Rand rechts von der Bildlaufleiste - dort wo der Doppelpfeil erscheinen soll.


    Wobei mir auffällt, dass bei diesem Forum die volle Breite des Bildschirms für die Internetseite genutzt wird.


    Dies ist z.B. nicht der Fall bei der Seite vo Kicker und T-Online: dort ist rechts der leere Freiraum zu sehen, wodurch meiner Meinung nach die Bildschirmbreite bei der Darstellung der Internetseite nicht voll ausgenutzt wird!?
    Auch wenn die Vista Sidebar eingeblendet ist, bleibt rechts ein Freiraum?
    (Ich wollte eigentlich auch ein Bild mit Sidebar zeigen aber irgendwie klappts dann nicht mit dem Einfügen im "Fotoprogramm" und die Sidebar ist dann nicht zu sehen???)


    [Blockierte Grafik: http://www.postimage.org/aVz79Yr.jpg]



    [Blockierte Grafik: http://www.postimage.org/aVzdRvA.jpg]

    Was meinst Du genau mit "auf den rechten Rand des Browsers"?
    Ich habe die Maus auf den rechten Rand der Internetseite geführt, aber es kam kein Doppelpfeil zum ziehen?
    Gruss

    Hallo,
    ich möchte eine Internetseite, so wie ich sie auf meinem Bildschirm sehe, "kopieren bzw. ablichten" um sie als Datei auf meinem PC zu speichern und daraus event. auszudrucken oder als Anhang einer email zu versenden.
    Ist dies möglich? Wenn ja, wie und in welchem Bereich (z.B. unter Bilder im jpg-Format???
    Gruss

    Hallo,
    das funzt zumindest nicht so, wie ich mir das vorstelle.
    Die Sidebar ist dann zwar nicht mehr fest begrenzt, aber der Platz den sie einnimmt steht in der Breite trotzdem nicht der Internetseite zusätzlich zur Verfügung.
    Und wenn ich die Sidebar ganz schliese, bleibt dort ein "leerer Platz", den ich gerne für die Internetseite hätte.
    Weis nicht ob ich mich verständlich ausgedrückt habe???
    Gruss

    Muss wg. Reparatur meinen PC neu einrichten bzw. ein Bekannter hat´s für mich getan. Dadurch konnte ich über den Internet-Explorer ins Internet. (WLAN mit Windows Vista).
    Da ich´s gewohnt war, habe ich mir jetzt T-Online 6.0 heruntergeladen u. eingerichtet - so gut ich´s verstanden hatte. Bei der Anwahl über T-Online wurde dann kein Server gefunden und über den Explorer kam ich auch nicht mehr ins Internet. Dann habe ich T-Online mitsamt Browser wieder deinstalliert u. es klappte wieder über den Explorer.
    Habe ich beim einrichten von T-Online Mist gebaut?
    Ich merke dass meine Beschreibung oben ziemlich wirr klingt - aber ich kann´s nicht besser ausdrücken.
    Gruss

    Seit ich die Windows Vista Sidebar eingerichtet habe, steht für die Darstellung der jeweiligen Internetseite weniger Platz in der Breite zur Verfügung (so jedenfalls mein Eindruck). Und wenn ich die Sidebar schliese, wird die Darstellung der Internetseite auch nicht größer (größer), da an der Stelle an der sie war jetzt ein Leerraum ist.
    Was muss ich machen damit die Internetseite wieder über die gesamte Bildschirmbreite dargestellt wird?
    Kann es auch mit der Bildschirmauflösung zusammenhängen oder den Einstellungen am Monitor?

    Mein Windows Media Player unter Windows Vista funktioniert nicht mehr.
    Wenn ich mir Videos-/Filme ansehen möchte, egal mit welcher Dateiendung, kommen keine Bilder sondern tonabhängige visuelle Darstellungen/Grafiken???
    Habe ich da versehentlich etwas verstellt? oder woran kann es liegen?

    Unter dem angegebenen link steht unter "Ich habe eine LowID, was nun?" überhaupt nichts!
    Anklicken kann man es auch nicht!

    Hallo melde mich spät - war auf Montage.


    1. Du schreibst was unter dem Laufwerk in dem die DVD als Wiedergabe-Programm aufgeführt ist, ist abhängig davon was in der Systemsteuerung unter Automatische Wiedergabe definiert ist: aber dort habe ich doch nichts hinterlegt sondern nur auf Standard gestellt?
    Die Frage ist warum erscheint dort z.B. der VLC Player, aber nicht der Windows Media Player?
    2. Den VLC Media Player hatte ich schon mal komplett deinstalliert. Hat aber bzgl. Automatische Wiedergabe nichts gebracht.
    3. Den Vorschlag das Häkchen für Automatische Wiedergabe zu entfernen u. wieder neu zu starten u. dann dieses wieder setzen, habe ich ebenfalls probiert - Ergebnis: wie gehabt.
    4. Ich nutze Vist Home Premium 32 Bit Version u. in den Gruppenrichtlinien war ich noch nie - ich weis überhaupt nicht was das ist.
    5. Hattest Du schon die Möglichkeit zu recherchieren wegen weiterer Lösungsansätze?

    Hallo Schwabenpfeil,
    danke für die detaillierte Hinleitung - aber: der AutoRun steht auf 1
    Auch das "Alle Standards zurücksetzen" hat leider nichts gebracht.


    Die Automatische Wiedergabe funktioniert weder automatisch, noch wenn ich über "Computer" das Laufwerk der DVD auswähle und nach klick mit der rechten Maustaste "Automatische Wiedergabe" auswähle.


    Wenn ich ebenda mit der rechten Maustaste die Funktionen öffne, habe ich nur folgende Auswahlmöglichkeiten -
    1. Wiedergabe: dann startet das Progr. "PowerDVD" (vom Hersteller Medion)
    2. Öffnen mit "Power DVD" (das vom Hersteller Medion s.o.) oder
    3. Play with"VLC Media Player".
    Müsste hier nicht auch der WindowsMediaPlayer aufgeführt sein?


    Gruss

    Hallo Schwabenpfeil,
    schade dass Du keine Geduld mehr mit mir hattest. Die vorgeschlagenen Versuche sind alle fehlgeschlagen.
    Die einzige Möglichkeit wäre jetzt doch in der Registery den Schlüssel zu überprüfen. Könntest Du mir bitte auch den Weg/Pfad bei Vista erklären (ähnlich wie Du es bei der Wiederherstellung vor VLC Player Installation gemacht hattest), wie ich dahin komme um dies zu überprüfen.


    Grüsse


    Zitat von Schwabenpfeil!

    Hallo Roger,


    kontrolliere in der Registry mal den Schlüssel HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Cdrom Dort muss dem Eintrag AutoRun der Wert 1 zugeordnet sein. Wenn das nicht so sein sollte, ändere das einfach mal entsprechend ab.


    Gruß
    Schwabenpfeil!

    Andererseits lässt sich der Windows Media Player selbst normal starten u. ich kann mir die DVD ansehen und auch bei aus dem Internet heruntergeladenen Dateien, bekomme ich über das Kontext Menue u.a. auch den Win Media Player angeboten.


    Verbleiben folgende "Mängel":
    1. Die Automatische Wiedergabe funktioniert überhaupt nicht.
    2. Beim Start der Wiedergabe "über das Laufwerk" mit wird mir der Win Media Player nicht als Möglichkeit angezeigt, sondern nur die beiden anderen.
    3. Ebenda beim Start mit "Wiedergabe" öffnet sich der "Power DVD" von Medion.


    Sorry, dass ich so umständlich bin!
    Ich nenne mich nicht umsonst "der Anfänger aus der Pfalz"

    Das mit der Wiederherstellung haut nicht hin, weil mir nur Wiederherstellungspunkte angeboten werden die nach der Installation vom VLC Player liegen = weitest zurückliegender Wiederherst.punkt ist der 03.10. - die Installation war aber am 23.09.
    ???
    Ich "glaube" inzwischen eher, dass es an den "Einstellungen" vom Windwos Media Player liegt. Siehe auch mein Beitrag von vorhin.